Jump to content
Sign in to follow this  
phil46

[Résolu]url rewriting et htaccess

Recommended Posts

Bonsoir,

J'utilise beaucoup de cms et j'ai découvert prestashop récemment, je trouve que c'est une (machine) exceptionnelle.

Lorsque j'active les pretty url, cela ne fonctionne pas bien, j'ai généré un fichier htaccess et après avoir visionné celui-ci je me suis aperçu qu'il n'y avait pas grand chose dedans....

Existe il un fichier htaccess exemple type, de base propre à prestashop?

Je précise que j'utilise la dernière version de prestashop et que je n'aie pas de problème sur mon serveur
php5/url rewriting autorisées...

PS Est-ce que le fait que le site soit à la racine et non dans un répertoire pose un problème ?

Share this post


Link to post
Share on other sites

Re,


Pas de nouvelles
le problème est sur les images

SOLUTION suivre la procédure
fichier htaccess vide
admin/outil/generATEUR/générer un fichier htaccess

Dans mon cas je crois que le problème venait du fait que étant à la racine du site je n'avais pas besoin du rewriting(base)

et maintenant çà marche c'est le principal n'est-ce pas

Share this post


Link to post
Share on other sites

Bonjour, quand j'effectue le process ci-dessus, cela ne fonctionne pas!!
Récapitulatif:
- j'ai tout essayé
- j'ai fais tous les forums.
- je m'arrache les cheveux dessus depuis pas mal de temps.
- je suis chez 1&1;- dès que j'effectue le process ci-dessus, j'obtiens une pas blanche en back et front

Help me please!!!

que dois je faire ?
quelle permission pour le htaccess ?
que dois je mettre à l'intérieur ?
Faut il le faire avant l'installation de prestashop ?
Ais je de la chance ? (certainement pas ! lol)

Pouvez vous m'aider ? sniff

il me coute horriblement cher ce problème, des dizaines d'heures dessus !!

Une solution ???

Share this post


Link to post
Share on other sites
Bonjour, quand j'effectue le process ci-dessus, cela ne fonctionne pas!!
Récapitulatif:
- j'ai tout essayé
- j'ai fais tous les forums.
- je m'arrache les cheveux dessus depuis pas mal de temps.
- je suis chez 1&1;- dès que j'effectue le process ci-dessus, j'obtiens une pas blanche en back et front

Help me please!!!

que dois je faire ?
quelle permission pour le htaccess ?
que dois je mettre à l'intérieur ?
Faut il le faire avant l'installation de prestashop ?
Ais je de la chance ? (certainement pas ! lol)

Pouvez vous m'aider ? sniff

il me coute horriblement cher ce problème, des dizaines d'heures dessus !!

Une solution ???

Salut,

Tu peux chercher sur le forum pour faire fonctionner prestashop chez 1and1 en mutualisé.

C'est déjà traité depuis des années maintenant.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More