Jump to content
hatjoe

Cart cannot be loaded or an order has already been placed using this cart

Recommended Posts

Goedemiddag, onze site is nu een weekje online en verkoopt aardig, helaas gaan veel bestellingen niet door, Prestashop of de Mollie module geeft het volgende weer:

  Cart cannot be loaded or an order has already been placed using this cart, helaas gaat dit zo'n 3 keer per dag fout. Dus ik mis 3 bestellingen per dag... Het is Prestashop

 

Als ik zelf test gaat het goed, kom braaf bij de bank waar ik zijn moet.

 

Wie weet waar ik moet zoeken, ik ben er al twee dagen mee bezig, maar ik kom niet verder.

De error log geeft dezelfde melding weer.

 

Bij voorbaat dank!

 

zie onder de configuratie.

 

     Configuratie informatie

Deze formatie moet verstrekt worden wanneer u een probleem op onze bugtracker of forum plaatst.

Servergegevens

Servergegevens Linux #1 SMP Fri Apr 18 09:06:31 EDT 2014 x86_64

Server softwareversie Apache

PHP versie 5.3.28

Geheugenlimiet 96M

Maximale uitvoeringstijd 30

Database informatie

MySQL versie 5.5.34-MariaDB-cll-lve

MySQL-engine InnoDB

Tabellen prefix ps_

Winkel informatie

Prestashop versie 1.6.0.8

Winkel-URL

Huidig gebruikte thema default-bootstrap

E-mail configuratie

Mail methode U gebruikt de PHP mail() functie.

Uw gegevens

Uw web browser Mozilla/5.0 (Windows NT 6.1; Trident/7.0; rv:11.0) like Gecko

Controleer uw configuratie

Verplichte parameters Repareer aub de volgende fout(en)

Optionele parameters Repareer aub de volgende fout(en)

  • magicquotes

 

 

Ik krijg net de volgende melding met de browser chrome: Impossible to add the product to the cart.
textStatus: 'parsererror'
errorThrown: 'SyntaxError: Unexpected token <'
responseText:

 

Ik hoop dat helpt

Edited by hatjoe (see edit history)

Share this post


Link to post
Share on other sites

Url en welke module gebruik je voor Mollie?

Scorpionsworld goedemorgen, ik gebruik de API van Mollie Release 1.0.2, en onze 

Het vreemde is dat het niet altijd fout gaat.

 

Gr. John

Edited by hatjoe (see edit history)

Share this post


Link to post
Share on other sites

Scorpionsworld goedemorgen, ik gebruik de API van Mollie Release 1.0.2, en onze URL is 

Het vreemde is dat het niet altijd fout gaat.

 

Gr. John

Ik ben verder gekomen om de fout te genereren, het gaat fout wanneer een klant voor een tweede keer op ok klikt in het scherm waar hij zijn bank gekozen heeft. Mijn site laad vrij traag en soms denkt men dat de site niet reageert. Dus wanneer een klant braaf wacht totdat 'zijn' bank reageert dan is er niets aan de hand. Maar wanneer er in het ongeduld nog een keer op OK wordt geklikt krijgt men de melding. Zover ik kan zijn gaat het alleen fout wanneer men de Ideal Api van Mollie gebruikt, en een tweede keer op OK klikt wanner zijn of haar bankpagina niet snel genoeg verschijnt.

 

I

Edited by hatjoe (see edit history)

Share this post


Link to post
Share on other sites

×

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More