Jump to content
hansjuerg.arnold

[gelöst] This link_rewrite field is required at least in ....

Recommended Posts

Hallo zusammen

 

Als PS-Neuling (1.6) befasse ich mich erst seit Tagen mit dieser Lösung, schaffe es jedoch nicht, nur ein Produkt ohne Fehlermeldung zu eröffnen:

 

This link_rewrite field is required at least in Deutsch (German)

 

Im Forum wurde schon sehr viel zu dieser Fehlermeldung geschrieben, aber eine konkrete Lösung habe ich bis jetzt nicht gefunden. Meines Erachtens sollte das Erfassen eine Produktes ohne vertiefte (Programmier)-Kenntisse möglich sein.

 

Vielen Dank für Euren Support.

 

Beste Grüsse

Hansjürg

 

 

Edited by hansjuerg.arnold (see edit history)

Share this post


Link to post
Share on other sites

Wie hast Du den Shop installiert und welche version ist es?

Share this post


Link to post
Share on other sites

Wie hast Du den Shop installiert und welche version ist es?

 

Ich kenne eigentlich nur eine Art den Shop zu installieren: Download in deutscher Sprache, alles auf den FTP-Server kopieren und dann gemäs Video - Tutorials installieren....

 

PrestaShop Version: 1.6.0.8

 

Von daher weiss ich nicht, wo ich da hinsichtlich Sprache etwas übersehen habe...

 

Beste Grüsse

Hansjürg

Share this post


Link to post
Share on other sites

es giebt da noch die 1-click installs, die von den Providern angeboten werden, und diverse andere Quellen.

 

auf 1.6.0.9 updaten

gegebenenfalss nochmal alles hochladen und nach installationsanleitung installieren, (die videos kennne ich nicht).

-kontrollieren ob auch alles oben ist.

Share this post


Link to post
Share on other sites

Hi,

Speicherst du dein Artikel nach dem du die erste Seite angelegt hast mittels speichern und bleiben?

 

Hatte das auch mal gesehen da lag es aber an meiner zu schnellen eintragweise

 

Gru

Share this post


Link to post
Share on other sites

es giebt da noch die 1-click installs, die von den Providern angeboten werden, und diverse andere Quellen.

 

auf 1.6.0.9 updaten

gegebenenfalss nochmal alles hochladen und nach installationsanleitung installieren, (die videos kennne ich nicht).

-kontrollieren ob auch alles oben ist.

Hallo

 

Danke für Deine Antwort. Als PS-Neuling die Frage hinsichtlich Update auf die neueste Version. Habe ich das Vorgehen recht verstanden:

  • Download der neuesten Version
  • Enpacken der Files und einfach über die bestehenden Files auf dem FTP - Server kopieren ?
  • CHMOD 777 einstellen
  • und das wars ?

 

Beste Grüsse

Hansjürg

Share this post


Link to post
Share on other sites

Update:

Modul: 1-Click-Upgrade

 

 

Neuinstallation:

das lesen:

vor allem erste schritte und Systemanforderungen

bei den systemanforderungen sollte man schon mal etwas großzügiger denken

post-434580-0-36426700-1408627105_thumb.jpg

 

und auch die forensuche oben rechts benutzen

 

gruss

Share this post


Link to post
Share on other sites

Update:

Modul: 1-Click-Upgrade

 

 

Neuinstallation:

das lesen:

vor allem erste schritte und Systemanforderungen

bei den systemanforderungen sollte man schon mal etwas großzügiger denken

attachicon.gift.jpg

 

und auch die forensuche oben rechts benutzen

 

gruss

 

Danke für den Hinweis. Bitte beachte, dass ich eigentlich ein Laie in Sachen FTP, SQL, PHP etc. bin. Habe die Anleitung zum manuellen Update gelesen. Es wird jedoch mehrfach das 1-CLICK UPGRADE MODULE  empfohlen - genau dasjenige, welches sich bei mir nicht installieren lässt (http://www.prestashop.com/forums/topic/352095-1-click-upgrade-modul-l%C3%A4sst-sich-nicht-installieren/).

 

Beste Grüsse

Hansjürg

Share this post


Link to post
Share on other sites

Danke für den Hinweis. Bitte beachte, dass ich eigentlich ein Laie in Sachen FTP, SQL, PHP etc. bin. Habe die Anleitung zum manuellen Update gelesen. Es wird jedoch mehrfach das 1-CLICK UPGRADE MODULE  empfohlen - genau dasjenige, welches sich bei mir nicht installieren lässt (http://www.prestashop.com/forums/topic/352095-1-click-upgrade-modul-l%C3%A4sst-sich-nicht-installieren/).

 

Beste Grüsse

Hansjürg

Hallo

 

Habe jetzt die radikale Version gewählt. Habe mir einen Hoster ausgesucht, welcher PS im Angebot führt.....2-3 Angaben meinerseits, das Setup brauchte ca. 15 sec. und alles läuft bestens....

 

Herzlichen Dank für Euren Support.

 

Beste Grüsse

Hansjürg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More