Jump to content

Recommended Posts

Bonjour,

 

Je viens vers vous car un gros bug subsiste sur mon site.

 

J'ai le module Chronopost, et lorsque je fais une commande avec une adresse française ou belge, tout fonctionne bien, par contre, lorsque je sélectionne une adresse étrangère, j'ai une erreur 500 dans mon tunnel de commande, après la validation de l'adresse.

 

Quelqu'un aurait-t'il eu ce problème ?

 

Je suis en version 1.5.4.1 de Prestashop.

 

Je suis a votre disposition pour tout compléments d'informations..

 

Merci d'avance,

 

Thomas

Edited by ThomasD (see edit history)

Share this post


Link to post
Share on other sites

Bonjour,

 

Je sais bien que je ne vous donne pas de solution quant à votre module, mais si vous êtes à la recherche d'un module générant les étiquettes pour vos colis chronopost, tout cela à l'aide d'un compte gratuit chez Chronopost, je viens de développer un module disponible ici : http://addons.prestashop.com/fr/transport-logistique-livraison-modules-prestashop/18366-chronopost-express.html

 

Il intègre le paiement etc... et sera mise à jour régulièrement.

Il y a un système d'historique et tout est intégré au module.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More