Jump to content
Sign in to follow this  
gianluca9

Problème backoffice fiche produit Prestashop

Recommended Posts

Bonjour à tous,

 

Depuis que j'ai installé le module "Module Simple Canonical Url" sur mon site Prestashop 1.4.7.0, j'ai quelques bugs qui sont apparus dans mon back-office :

 

  • Lorsque je suis sur une fiche produit et que je clique sur "Enregistrer", Prestashop ne me ramène plus vers la page parente (j'ai une page vide, seuls le menu et le fil d'Ariane apparaissent),
     
  • Lorsque je suis sur une fiche produit et que je clique sur "Enregistrer et rester", Prestashop ne reste pas sur la fiche Produit (même affichage que précédemment),
     
  • quand je duplique une fiche produit, ça saute et j'ai le même problème qu'auparavant,
     
  • enfin, quand j'ajoute une nouvelle fiche produit, celle-ci n'est pas automatiquement détectée via le moteur interne du site (à la saisie du nom du produit). Pour que ce produit apparaisse, je dois faire "Préférences > Recherche > Ajouter les produits manquant à l'index", ce n'est pas normal ?

 

Quelqu'un a t-il une idée de ce qui s'est passé ?

 

Pour votre information, le site est decoenligne.fr

 

Merci à tous pour votre aide.

 

Bonne soirée !

Share this post


Link to post
Share on other sites

Problème réglé...

 

En fait c'est le module SEO Référencement qui permet l'automatisation des métas title des fiches produits qui posait problème. Après l'avoir désactivé, je n'ai plus le problème.

 

Merci,

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More