Jump to content
jgk-dk

PostDanmark modul "vælg selv"

Recommended Posts

PostDanmark vælg selv modul på Prestashop 1.4.6.2 fejler.

 

 

 

Efter installationen er fuldendt/aktiveret har modulet fjernet alle modulerne i oversigten nogen der har en løsning på problemet?

 

mvh

 

Jan

Share this post


Link to post
Share on other sites

Der er en fejl i installationen af modulet så.. Det eneste du kan gøre er at fjerne modulet via FTP så kan du igen se alle dine moduler..

 

eventuelt slå fejlvisning til, så kan du også se hvad der er grunden. men det er jo helt sikket det modul du lige har installeret.

 

aupino

Share this post


Link to post
Share on other sites

Hej, Leverandøren af modulet kræver betaling for fejlfinding af modulet hvilket jeg finder uacceptabelt da det er et gratis modul fra PostDanmark som burde være kompatibelt med den opgivne version.

 

Prøver med en ny version 1.4.6.2 ren installation på egen pc/server så må vi se om modulet vil installeres.

Share this post


Link to post
Share on other sites

Prestafan1234 har fuldstændig ret: PostDanmark leverer IKKE pacsoft integrationsmoduler til Prestashop. (jgk-dk har muligvis fået fat i et modul fra dette firma i VConnect med hjemadresse i Sofia i Bulgarien - men åbenbart med et dansk hold bag: http://vconnect.dk/vaelg-selv-modul/ - Det modul har ikke noget med PostDanmark at gøre) 

 

Lad mig anbefale Tim's udmærkede Pacsoft modul: http://www.prestatips.dk/shop/da/prestashop-moduler/16-pacsoft.html

 

Det fungerer bare 100% og Tim er lynhurtig til at hjælpe. Prisen er knapt en tudse, men sammenlignet med har der findes af andre lo... moduler så er det her alle pengene (og mere til) værd. Husk på, at hvis din shop sender pakker, så er dette modul involveret i hver eneste forsendelse, så det skal bare virke. 

Edited by TorbenRune (see edit history)

Share this post


Link to post
Share on other sites

Blot til info: Jeg har prøvet at installere vconnect modulet på en version 1.5.6.2 - det virker ikke, så modulet er vist ikke helt klar til brug.

  • Like 1

Share this post


Link to post
Share on other sites

Jeg har modulet kørende på min shop nu sammen med pacsoft - synes sku det er meget lækkert med kortet

Virkede det umiddelbart, eller har du fået lavet rettelser?

Den shop jeg installerede i kørte Pacsoft som jeg deaktiverede - og stadigvæk virkede det ikke. Man skulle f.eks. både taste postnr. under adresse og igen under modulet (hvorfor overfører den ikke selv?) og så kunne modulet i øvrigt ikke hente noget kort. Jeg testede med OPC-modulet installeret og med standard checkout - alt sammen uden held. (og der er jo absolut nul og niks dokumentaion med modulet, selv om der står noget andet, når man bestiller det).

Share this post


Link to post
Share on other sites

Post Danmark er vel ikke helt udvidende omkring dette modul. For det er vel dette, du kan hente fra deres egen side også (eller det vil sige du får en e-mail fra dem. Hvortil du kan hente modulet (som jeg har gjort. Men det spiller ikke helt sammen med min 1.5.4.1 version. Eller mit nuværende OPS med GLS modul osv)).

 

Man kan tilmelde sig på post danmarks side Her

 

Og derefter får man en e-mail med link hvortil man kan hente det. Og det er rigtig nok ved www.vconnect.dk

 

Mvh. Kim

Share this post


Link to post
Share on other sites

Hej Alle,

 

For at rette en misforståelse modulet er ikke fra PostDanmark. Du modtager efter en telefonsamtale denne besked:

"Du kan nemt implementere det gratis Vælg Selv Modul.

Klik her og udfyld kontaktformularen – så kontakter vores samarbejdspartner V-Connect dig snarest."

 

Efterfølgende får du et modul tilsendt!!! Men når det så ikke virker til netop min version af Prestashop er det "selvfølgelig" en fejl ved netop min installation som de skal have betaling for!???

 

En udmærket ide hvis det ellers virker, men tilsyneladende gør det jo netop ikke det.

Share this post


Link to post
Share on other sites

Ja jeg har så ikke modtaget nogen telefon samtale.

 

Jeg udfyldte formularen jeg linker til i #9. Og så kom der en e-mail. Og i denne var der en licens, samt et direkte link hvortil jeg kunne download modulet.

 

Og så stod der ellers, hvis jeg havde brug for hjælp til opsætning. Så ville VConnect efter aftale med Post Danmark, tilbyde sådan assistance til en farvorabel timepris på 500 kr. (ekskl. moms).

 

Så skal vi ikke gå ud fra de har et samarbejde. Og nej de har ikke lavet modulet. Men de kender til det. Og har en service på deres hjemmeside. Hvorfra du har mulighed for at få det tilsendt.

 

Mvh. Kim
 

Share this post


Link to post
Share on other sites

Er selv lige rendt i dette

Jeg installeret modulet og konfigureret dette

Det eneste der mangler, er at brugeren kan vælge hent selv sted, kontaktede udvikleren og fik at hvide der er JS der ikke virker

Det måtte jeg selv løse eller betale 1000 kr for at de rettede dette

Jeg skrev til ham, at der er mærkeligt at GLS, UPS osv med JS virker, dog ikke deres

 

Betal 1000 kr eller kig i koden

 

Jo tak

 

Nå men er der nogen der har en ide til hvorfor lige dette modul ikke virke med JS, når andre gør ??

  • Like 1

Share this post


Link to post
Share on other sites

Vconnect skriver også i licens aftalen, hvis man læser den at du får én version.

Og får ingen mulighed for gratis opdateringer eller support, men kan tilkøbes.

 

Så skipper bare Vconnect...

Edited by Vaupell (see edit history)

Share this post


Link to post
Share on other sites

Jeg holder mig til Tims PacSoft modul, som virker med valg af pakkeshop....

 

Så må kortvisning bare være en by i Rusland. Det er i min bog ikke ok at lave et "gratis" modul, der ikke virker som standard og så sælge konsulentydelser for at få det til at virke (det minder mig utroligt meget om nogen der lavede et "gratis" one page checkout modul, der var bedre end alle andres - som ikke virkede med mindre der blev lavet custom code på de shops, der ville bruge det).

 

Ud fra min test virker det ikke i en installation af 1.5 - så Vconnect, hvis I læser med her: Kom ind i kampen og tilbyd et ordentligt modul for så vil folk også gerne betale for det, hvis I kan tilbyde noget som ikke allerede findes.

Edited by Prestafan1234 (see edit history)
  • Like 1

Share this post


Link to post
Share on other sites

Hej Alle,

 

Jeg er lige blevet gjort opmærksom på tråden og vil selvfølgelig gerne deltage.

 

Vi har ganske rigtigt udviklet (og supporterer) et ”Post Danmark” vælg selv modul til et stort antal Shopsystemer og versioner som vi stiller til rådighed for det danske e-handelsmiljø. Vi har været heldige at få dette lagt på Post Danmarks hjemmeside, da de synes det er et godt initiativ og derfor gerne vil dele denne mulighed med deres kunder.

 

Såfremt webshopejeren ikke selv sidder inde med tekniske kompetencer til implementering af modulet, så tilbyder vi assistance for en fast pris (2 timer á 500kr = 1000kr).

 

Når man udvikler disse moduler skal man både tage højde for version men vigtigst af alt kan andre moduler, hosting og checkoutprocess spille ind på funktionalitet og performance af et modul der er 90% frontend baseret. Derudover findes vores modul meget ofte på OneStepCheckout sider, som er spækket til med JS valideringer, hvilket selvfølgelig komplicerer det yderligere.

 

Det er ikke let at supportere alle versioner og alle checkouts og derfor garanterer vi det heller ikke.

 

Det er selvfølgelig ikke optimalt, at vi ikke kan hjælpe alle gratis, men vi formår at nå i mål med utrolig mange kunder efter en god, forstående og behagelig dialog. Og de kompatibilitetsudvidelser vi løbende laver kommer så communitiet til gode i de nye versioner vi løbende ligger på sitet.

 

Jeg er selvfølgelig ked af at vi ikke kan ramme alle shops med et perfekt modul – men vi gør altså vores yderste for at tilgodese alles behov og ønsker.

 

Ligeledes har vi sat vores timepris for udviklingsassistance ned til 500 kr., så det ikke bliver alt for dyrt for dem, som har brug for lidt hjælp.

 

Vi arbejder lige nu på en ny version af vores modul, hvor vi optimerer installationsprocessen og inkluderer OfflineModul, forbedret interface, handikapvenlig funktion samt bedre responsive tilpasning.

 

Dette modul får alle, nye såvel som eksisterende, kunder selvfølgelig gratis adgang til, og alle som har betalt os for installation af den ’gamle’ version, får gratis installeret det nye modul af os.

 

Jeg håber, at ovenstående giver klarhed og svar på nogle af spørgsmålene og kommentarerne i dette indlæg, men samtidig er jeg meget interesseret i, at gå i mere detaljeret dialog med dem af jer der har specifikke problemer, så vi kan få dem løst.

 

Tak for interessen for vores lille virksomhed samt vores Post Danmark Vælg Selv modul.

 

MVH Thomas Sørensen

Share this post


Link to post
Share on other sites

Velkommen til.

Jeg tror du har misforstået noget ang moduler. VI er vant til at når vi køber et modul - gratis eller ej - så fungerer der. Fungerer det IKKE, så får udvikleren det til at fungere UDEN BEREGNING!!!

Edited by pertho (see edit history)

Share this post


Link to post
Share on other sites

Det er jeg ikke enig i. Gratis moduler er jo dejligt, men man kan ikke stille de samme krav til dem, som man stiller til moduler, man har betalt for.

 

/Kjeld

Share this post


Link to post
Share on other sites

Det er jeg ikke enig i. Gratis moduler er jo dejligt, men man kan ikke stille de samme krav til dem, som man stiller til moduler, man har betalt for.

 

/Kjeld

 

Delvist, eks. her du må bruge min cykel, der er bare ikke hjul på,, god fornøjelse.

 

Som udgangspunkt burde softwaren virker på en nuværende platform, fint nok at man ikke roder 

med bagudkompatibelt, men så skal man da heller hostes eller reklameres af bla. Post danmark på deres eget site.

 

Problemet med Vconnect's software er jo netup at det umiddelbart ikke virker på nogle platforme og du SKAL

betale for at få det til at virke. Jeg er ganske sikker på at det er hvad forbruger ombudsmanden vil definere at 

det falder under kategorien bondefangeri.

 

Opsætte falskefårhåbninger om noget der virker, og når det kommer til stykket nej.

Ja fint nok, software osv af den slags er lovligt i USA uanset om det er gratis eller betalt, men den går sgu

ikke her i EU, du har da heller aldrig nogle sinde betalt for din browser, men er ganske sikker på du bliver

pissed når den ikke virker, alligevel yder producenten en form for support og siger enten find noget andet 

eller lad vær med at brug browseren.  

 

Og hvorfor forsvare du virksomheden, som nu har registreret sig for selv at deltage i debatten,

hver man taler for sig, og denne tråd handler pt om Vconnects post DK modul!

 

 

EDIT : PS

 

Jeg skriver til forbrugerombudsmand og Post(norden)DK imorgen omkring dette,

og informere selvfølgelig omkring tråden, så kan de jo selv tage stilling til hvad der er ret eller ej.

Edited by Vaupell (see edit history)
  • Like 1

Share this post


Link to post
Share on other sites

 

Jeg synes, det er helt ok at betale for hjælp til specifikke opsætninger - også ved gratis moduler. Og jeg ved, at Peter, der laver OPC helt sikkert ville hjælpe hvis jeg skrev, at jeg gerne ville have Vconnect til at virke med hans købte OPC modul. Og han ville nok også lave en version af hans modul, så tingene kunne spille sammen.

 

Men jeg synes ikke, det er ok at tilbyde et "gratis" modul, der ikke virker i standardløsninger, for så er modulet jo slet ikke gennemtestet og klar til brug - og når du (Thomas Sørensen) skriver:

 

"Vi har ganske rigtigt udviklet (og supporterer) et ”Post Danmark” vælg selv modul til et stort antal Shopsystemer og versioner som vi stiller til rådighed for det danske e-handelsmiljø. Vi har været heldige at få dette lagt på Post Danmarks hjemmeside, da de synes det er et godt initiativ og derfor gerne vil dele denne mulighed med deres kunder."

 

Så er det altså vildledende, hvis det ikke understøtter en standard P.S 1.5 version (eller 1.6, som jeg ikke har testet på). Jeg tror ikke Forbrugerombudsmanden gider tage stilling til det, men I ville hjælpe potentielle brugere meget, hvis I skrev bare to linier i en tekstfil sammen med modulet, nemlig shopsystem og version det er testet og virker i.

 

Som det er nu, er det bare møgirriterende at bruge tid på at installere noget, man så konstaterer ikke virker - og ikke mindst så skal betale for at få til at virke.

  • Like 1

Share this post


Link to post
Share on other sites

Så er det altså vildledende, hvis det ikke understøtter en standard P.S 1.5 version (eller 1.6, som jeg ikke har testet på). Jeg tror ikke Forbrugerombudsmanden gider tage stilling til det, men I ville hjælpe potentielle brugere meget, hvis I skrev bare to linier i en tekstfil sammen med modulet, nemlig shopsystem og version det er testet og virker i.

 

Som det er nu, er det bare møgirriterende at bruge tid på at installere noget, man så konstaterer ikke virker - og ikke mindst så skal betale for at få til at virke.

Modulerne er udviklet og testet på deres respektive shopkerner i "out-of-the-box" installationer. Så i det vi har 1.4, 1.5 og 1.6 modul til Presta virker disse på fuldstændig rene installationer. :)

Share this post


Link to post
Share on other sites

Virker fint på Prestashop 1.6.1.3, dog skuller der en ny PostDanmark Consumer API kode til før det virkede...

Share this post


Link to post
Share on other sites

Virker desværre ikke her :( på trods af gentagne nye API Key's fra PostNord. Andre der kender til udfordringen?

Share this post


Link to post
Share on other sites

Er I rare at opdatere tråden med om det lykkes? Og ikke mindst, om det var gratis eller om der skal tilpasninger til?

Share this post


Link to post
Share on other sites

Der kommer nye moduler ud kl 12. i dag. :)

Men ja vi fik det til at virke ved at udskifte PostNord API nøglen.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More