Jump to content

Recommended Posts

J'éai installé sans aucun problème 2 boutiques qui fonctionnent très bien. Avant-hier, j'ai du formater le DD et réinstaller le tout évidemment d'un de mes pc et je rencontre maintenant le problème suivant : j'entre sans aucun problème dans l'admin d'une des 2 boutiques mais pour l'autre aucun possibilité : j'arrive correctement sur la page où je dois entrer le login et le password mais rien à faire, il revient toujours à cette même page. Par contre, avec un de mes autres pc ce problème ne se produit pas ! Et j'utilise pourtant très exactement les mêmes codes. Quelqu'un peut-il m'aider svp ? Merci d'avance. Marc04

Share this post


Link to post
Share on other sites

oui, l'url est celle-ci : http://www.domaine (monnomdedomaine)/shop
Cela fait maintenant 3 semaines que ces 2 boutiques sont installées, et tout fonctionnait normalemment jusqu'à hier matin. Depuis, au départ de ce pc je n'arrive plus à me logger dans l'admin. Il me donne ctte réponse : """ Warning: Cannot modify header information - headers already sent by (output started at /home/mfserveur/domains/articlesdebanneux.be/public_html/shop/translations/fr/admin.php:1) in /home/mfserveur/domains/articlesdebanneux.be/public_html/shop/classes/Cookie.php on line 261 """
Seraitce là qu'il y aurait donc un problème ? Mais lequel et comment le résoure ? Merci de votre aide, c'est très gentil. Marc 04

Share this post


Link to post
Share on other sites

Voilà, j'ai vidé le cache mais cela n'a rien changé.

Voici les données demandées :

Prestashop dernière version téléchargée ainsi que les packs de langues (pour 2 langues en plus)

Serveur Apache/2

Version du client MySQL: 5.0.67

Php phpMyAdmin Version: 3.2.3

L'hébergeur a été victime d'un hacker avant-hier et a republié tous les sites au départ du serveur miroir. Y aurait-il eu un problème là ? Je ne pense pas sinon j'aurai l'impossibilité d'entrer dans l'admin avec mon autre pc aussi. Il n'y a que sur ce pc-ci, dont j'ai du formater et réinstaller tout le DD hier, que ce problème se produuit et encore car pour me logger dans mon autre boutique là il n'y a strictement aucun problème.

Je ne sais plus.

J'en arrive à penser que c'est une erreur dans un fichier sur le serveur (dans la prestashop) qui a été commise mais alors comment se fait-il que j'entre sns problème avec l'autre pc ??? Quand j'encode un noubvel administrateur avec l'autre pc, pas de problème. Mais si j'essaie de me logger avec ce nouvel administrateur il me répond que l'employé n'est pas connu ou que le mot de passe est incorrect.

Merci de votre aide.

Marc04

Share this post


Link to post
Share on other sites
  • 1 month later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More