Jump to content

probleme transfere de theme


Recommended Posts

bonjour a tous,

je viens a vous ajourd'hui pque j'ais un petit probleme. j'ai créer un theme visible sur www.brialice.info et qui fonctionne bien mais quand je l'es transfere sur www.trokaz.com celui n'affiche plus comme le precedent pourtant c'est le meme serveur, sauriez vous pourquoi?

merci par avance

Share this post


Link to post
Share on other sites

en faite c'est encore plus simple c'est la version de base sur les 2, seul le theme change

du coup rien a été modifié d'un par rapport a l'autre et pourtant cela ne fonctionne quand meme pas

Share this post


Link to post
Share on other sites

en faite j'ai l'impression que le css a du mal a interpreté les info sur l'autre domaine (celui qui marche pas). y aurait il un truc qui fait que ca bloque? sachant que tout est de base et qu'on es sur le meme serveur

Share this post


Link to post
Share on other sites

je vais re-expliquer la manoeuvre en detail.

j'install prestashop sur un hebergement

j'upload le theme

je le valide en admin

et la ca foire


le theme a ete créer directement sur le compte www.brialice.info et non en local ou sur un autre serveur.

pour etre sur que cela ne venais pas du domaine et espace sur www.trokaz.com je l'est installer sur un autre espace mais il fait les mêmes problèmes.

au vue de la réaction, je pensais que cela venait du css qui était mal interprété mais dans ce cas pourquoi fonctionne t'il bien sur le domaine www.brialice.info et pas sur les autres? surtout qu'il n'y a pas d'erreur dans le transfere des fichiers du thèmes.

je vais aussi préciser que j'ai fais une copie complete de presta avec bdd sur www.trokaz.com de brialice.info et même cela foire.

est ce que qqu'un aurait une idée pque la je seiche complet

merci

Share this post


Link to post
Share on other sites

Bonjour,

Déjà tu n'as pas re paramétré les devises sur sur trokaz.com ce qui laisse présager que tu n'as pas reconfiguré prestashop à l'identique de ta version test

ensuite, il est probable que tu aies des différences au niveau des modules, je seul conseil que je puisse te donner est d'ouvrir tes deux back office en parallèle et de comparer tout les réglages, y compris ceux des modules installés ou non ainsi que leur positionnements et paramètres

Il se peut également que tu aies installé un nouveau module pour gérer ton menu horizontal dans le dossier prestashop/module que tu n'as pas déplacé également dans ta version prod de prestashop

Share this post


Link to post
Share on other sites

slt lhweb,

merci d'avoir répondu et je retiens tes remarques.

cependant, peux tu m'expliquer pquoi quand je change le site www.brialice.info et le copie sur www.trokaz.com et je dis bien mettre le meme site fichier et bdd et non pas une reinstallation, cela ne fonctionne pas et fais les memes erreurs ?

merci

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More