Jump to content
Sign in to follow this  
jadefrance

Probleme d'affichage après une mise a

Recommended Posts

Bonjour
suite à une mise a jour je me retrouve sans affichage et le site qu'avec du texte , je ne trouve pas le problème qq a t il une idée ? j'ai essayé différent thème , j'utilise ff3 sous Window et sous linux c'est pareil, par contre le Backoff est ok
Merci de votre aide
Jade
http://www.jadefrance.fr/shopjadefrance/

Share this post


Link to post
Share on other sites

Salut,

Le problème vient du fait que tu as changé ton PrestaShop de place.

Voici la manipulation à suivre pour corriger le tire ;)

Ouvre le fichier "settings.inc.php" qui se trouve dans le dossier "shopjadefrance/config/"

Trouve la ligne

define('__PS_BASE_URI__', '/');



Et remplace là par

define('__PS_BASE_URI__', '/shopjadefrance/');



Et normalement ton problème sera corrigé ;)

Share this post


Link to post
Share on other sites

Par contre maintenant j'ai un autre problème , je n'ai plus accés aux catégorie dans le front office , dans le back ça marche , j'ai créé une nouvelle catégorie mais pareil pas d'accés , je peux aller dans les CGV , les promo, mais j'ai toujours erreur 404 quand je part dans les catégorie
www.jadefrance.fr/shopjadefrance/

Share this post


Link to post
Share on other sites

oui j'utilise l'url simplifié et j'ai essayé les deux possibilitées dans le back , avec ou sans cela ne change rien ...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More