Jump to content

Totally delete ebay module in database etc to be able to reinstall fresh..


Filthbreed
 Share

Recommended Posts

I can't get the ebay module to work on my site, i can get it to work on my test site..

something must have gone wrong when installed it on my live site...

i get a 500 error always after syncing account with ebay just after install...

 

i have uninstalled and deleted the ebay module and also deleted all

ps_ebay* things in the database

also made sure the folder and files in \ebay\ under modules are gone and deleted and

i try to reinstall .. can't get a work around on this

 

one thing is that it seems somewhere something is stuck in the database or somewhere else

because i don't belive when i first installed it

there was a green V before "4) Please register an eBay business seller account to configure the application"  which is now everytime i try to reinstall it...

 

do not want to totally reinstall prestashop and fix everything around it just to get rid of this thing...

 

so where can an ebay setting be hiding that i can delete to make a true fresh reinstall which

under modules uninstall and delete might not fix...

 

 

 

Share this post


Link to post
Share on other sites

  • 3 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More