Jump to content

Recommended Posts

Bonjour,

 

je suis en train de faire des test de maj sur un deuxieme compte OVH et je rencontre un problème que j'ai eu lors du passage de la 1.4.x a la 1.5.x je perd toutes mes photos, la derniere fois aucune solutions n'a ete trouvé, on avait du renvoyer toutes les photos et souvent de mauvaise qualité pendant presque 1 mois...

 

Aujourd'hui je souhaite passer à la version 1.6 et revoila le même problème qui se présente je perd toutes les photos de ma boutique, je souhaiterais donc avoir une solution si possible chaque test étant assez long (2go la boutique quand meme).

Vous comprendrez facilement que je ne peux pas perdre encore 1mois voir plus pour remettre les photos.

 

En version 1.5.x j'avais essayé de migrer sur le nouveau systeme d'image mais je perdais également les photos, sur la 1.6 j'ai essayé de basculé sur l'ancien systeme sans succé non plus.

 

Je suis actuellement entrain de faire une regeneration sur la 1.6.

Share this post


Link to post
Share on other sites

Le déplacement d'images de la 1.6 semble plus performant que la 1.5 j'ai pu récupéré les images, je vais continuer les tests :)

Share this post


Link to post
Share on other sites

Bonjour

 

Votre problème n'est pas un problème dû à prestashop ou a son fonctionnement, peut être un problème de performance de votre hébergement, peut-être que vous êtes sur un serveur surcharger. Vous avez combien de produits ?

La taille originale de vos photo image est de combien ?

Est-ce que les photos disparaissent  de la surface de l'hébergement complètement ou en partie ?

Share this post


Link to post
Share on other sites

Bonjour

 

Votre problème n'est pas un problème dû à prestashop ou a son fonctionnement, peut être un problème de performance de votre hébergement, peut-être que vous êtes sur un serveur surcharger. Vous avez combien de produits ?

La taille originale de vos photo image est de combien ?

Est-ce que les photos disparaissent  de la surface de l'hébergement complètement ou en partie ?

Bonjour,

 

j'ai un hebergement mutualisé OVH, les photos sont apparu aprés un déplacement de Prestashop (qui ne marché pas sur la 1.5), nous avons environ 2000 produits certains ont une seule image d'autres plusieurs, et la taille des photos d'origine varie d'un produit a l'autre.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More