Jump to content

Recommended Posts

il m'arrive des choses bizarres avec mon prestashop

 

quand j'ai une commande de passée valide ou non, il me passe par des statuts aléatoires avant de m'afficher le bon (parfois ce n'est même pas le bon) et en plus avec des dates d'il y a 2 ou 3 ans.

 

 

 

Capture%20d%E2%80%99%C3%A9cran%202014-07

 

Capture%20d%E2%80%99%C3%A9cran%202014-07

Edited by yannsarah (see edit history)

Share this post


Link to post
Share on other sites
  • 5 months later...

bonjour je fais remonter ce topic car ca me pose vraiment bcp de problèmes avec ma clientèle qui m'envoi des mails d'inquietude a chaque commande.

 

savez vous comment je pourrais réinitialiser le processus de commandes à l'origine ?

 

voilà deux autres exemples avec en plus sur les premiers messages qui sont affectés a la date de 2012 c'est incompréhensible.

post-26514-0-69619600-1420454041_thumb.png

post-26514-0-49109100-1420454169_thumb.png

Edited by yannsarah (see edit history)

Share this post


Link to post
Share on other sites

Bonjour,

 

n'auriez vous pas des modules liés aux transporteurs qui s'amuse à faire n'importe quoi ?

 

auriez vous un override des commandes qui était lié à un mdoule, effacé depuis, mais dont l'override reste toujours en place ....

 

il existe beaucoup de possibilité.

 

et surtout à quel moment est apparu ce soucis ?

Share this post


Link to post
Share on other sites

bonjour faisant souvent des mises à jour je pense aussi que cela vient d'un module de transport effectivement, j'ai actuellement ces modules d'installés:

 

- chronopost et chronoRelais

- date de livraison

- EnvoiMOisCher

 

ceux que j'ai retiré

- suivi la poste

- un module qui mettait le status automatiquement de commande acceptée -> preparation en cours et je pense que ca pourrait venir de celui-là, Alertes "Préparation en cours" v2.5 - by Community -Marre de passer chaque commande au statut "Préparation en cours"? Marre de générer et d'envoyer chaque bon de livraison à la logistique? Alors ce module est la solution!  

 

 

j'ai eu aussi les modules BE2BILL que j'ai retiré car c'était pire et meme en les ayant retirés j'ai encore des iconiques be2bill dans mes status avec un status texte vide comme le montre la 1em pièce jointe de ce message et je mets aussi ma table order-state qui a l'air en salle état avec des trous

post-26514-0-86646700-1420456405_thumb.png

post-26514-0-44052300-1420457369_thumb.png

Edited by yannsarah (see edit history)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More