Jump to content

Problema Paypal y Prestashop 1.6


Photonica
 Share

Recommended Posts

Buenos días,

 

Tengo la última versión de Paypal y Prestashop 1.6 y estoy recibiendo este error cada vez que intento comprar con Paypal:

 

Error occurred:

Please try to contact the merchant:

  1. <b>PayPal response:</b>
  2. TIMESTAMP -> 2014-07-22T08:34:34Z
  3. L_ERRORCODE0 -> 10002
  4. L_SHORTMESSAGE0 -> Security error
  5. L_LONGMESSAGE0 -> Security header is not valid
  6. L_SEVERITYCODE0 -> Error

¿Qué es lo que ocurre? es muy urgente, mañana sale la tienda, y necesito Paypal configurado.

 

Share this post


Link to post
Share on other sites

¿En la configuración del módulo tienes señalado por accidente (activado) el modo sandbox (pruebas) y configurado con los datos reales al mismo tiempo?

 

¿La firma de la API la has puesto bien? (Ponla otra vez por si acaso)

Share this post


Link to post
Share on other sites

  • nadie locked this topic
Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More