Jump to content
Sign in to follow this  
miss_info

[RESOLU] probleme avec le backoffice

Recommended Posts

Bonjour à tous,

je vous remercie énormément pour cet énorme travail et de le faire partager avec tout le monde,j'ai installer prestashop mais j'ai un problème quand je vous me connecter au backoffice ça me donne la page d'index vide y a rien affiché sachant que j'ai renommer le dossier admin et je fais mon test avec le wamp,je ne sais pas qu'est ce que je dois faire pour que la page d'accueil s'affiche et que je puisse faire mes modifications est ce que c'est un problème du fichier .htaccess ou d'autre chose,

s'il vous plait je suis bloqué maintenant et je compte sur votre aide

merci d'avance pour vos reponses

Share this post


Link to post
Share on other sites
Bonjour à tous,

je vous remercie énormément pour cet énorme travail et de le faire partager avec tout le monde,j'ai installer prestashop mais j'ai un problème quand je vous me connecter au backoffice ça me donne la page d'index vide y a rien affiché sachant que j'ai renommer le dossier admin et je fais mon test avec le wamp,je ne sais pas qu'est ce que je dois faire pour que la page d'accueil s'affiche et que je puisse faire mes modifications est ce que c'est un problème du fichier .htaccess ou d'autre chose,

s'il vous plait je suis bloqué maintenant et je compte sur votre aide

merci d'avance pour vos reponses



Essaye ça pour afficher un éventuel message d’erreur :

Page blanche ou incomplète : afficher les erreurs PHP

Lorsque le FO et/ou le BO affichent une page blanche, ou incomplète sans qu’aucun message d’erreur n’apparaisse, il est nécessaire d’activer l’affichage des erreurs PHP pour en connaître la cause.

Dans le fichier config/config.inc.php mettre
@ini_set(‘display_errors’, ‘off’);
à ‘on‘.

Réactualiser la page concernée et si ça affiche une erreur, copier/coller une partie de l’erreur dans l’outil de recherche du forum.

Share this post


Link to post
Share on other sites

Super miss_info, édite ton post en [RESOLU] probleme avec le backoffice
merci :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More