Jump to content

Recommended Posts

Witam. Mam problem z instalacją wtyczki Paczkomat 24/7.

Wgrywam teczkę na serwer do MODULS, moduł się zjawia na liście modułów w preście.

I przy instalacji pisze: nie udana próba instalowania modułu paczkomat.

Wersja presty 1.4.8.2.

Mi się wydaję, że jakiś inny modół przeszkadza instalowaniu..

Czy jest jakiś sposób to sprawdzić?

Bardzo proszę o pomóc.

Dziękuję 

Share this post


Link to post
Share on other sites

Aktywuj(true) definicję w pliku config/define.inc.php o nazwie: _PS_MODE_DEV_ , jeżeli nie dojdziesz do problemu, spróbuj w tym samym pliku uruchomić debug dla db: _PS_DEBUG_SQL_ = true

 

Jak nie pomoże zostają Ci logi PHP(usługi) i narzędzie xDebug :-)

Share this post


Link to post
Share on other sites

Aktywuj(true) definicję w pliku config/define.inc.php o nazwie: _PS_MODE_DEV_ , jeżeli nie dojdziesz do problemu, spróbuj w tym samym pliku uruchomić debug dla db: _PS_DEBUG_SQL_ = true

 

Jak nie pomoże zostają Ci logi PHP(usługi) i narzędzie xDebug :-)

Dzięki za podpowiedż :)

Mógłbyś trochę więcej powiedzieć jak to się robi..

Nie jestem za bardzo od php programowania.

Dzięki

Share this post


Link to post
Share on other sites

A co dokładnie chcesz jeszcze się dowiedzieć ? :)

Przecież nikt nie urodził się z manualem php'a :)

No zacznę od tego, gdzie się znajduję plik config/define.inc.php o nazwie: _PS_MODE_DEV_ .

Rozumiem, że w tym pliky muszę zmienić FALSE na TRUE?

Share this post


Link to post
Share on other sites

 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More