Jump to content
misthero

[MODULO GRATIS] Sliders Everywhere - Galleria, sliders, banners, carousels donde quieras!

Recommended Posts

En el Prestashop 1.7 vas a DISEÑO > POSICION DE LOS MODULOS > DISPLAYTOP ahi te metes en el SLIDEREVERYWHERE > En excepciones agregas: category, product y listo.

 

Me ayudas a modificar el ancho del slider al 100% ?

 

Gracias"

 

Yo tambien estoy buscando como se hace para poner el slider al 100% del ancho de la pagina. Alguien que nos pueda ilustrar por favor???

 

Gracias de antemano.

Share this post


Link to post
Share on other sites

Hola estoy recien descubriendo tu modulo y se ve prometedor, y digo se ve por que no lo he podido hacer funcionar.

 

Puse 3 fotos para que salgan en una galeria en una pagina CMS, aparece las fotos pero no en forma de galeria ni carrusel ni nada, simplemente una debajo de otra a tamaño completo y eso no quiero, por que eso lo puedo hacer yo sin el modulo en la pagina CMS.

 

quiero saber como hacer el carrusel o pase de fotos una a una y que aparescan centrados.

 

ya mo vi todas las opciones y lo unico que puedo hacer es cambiar el tramaño de las imagenes, pero ninguna otra opcion  funciona.

 

ha una cosa mas, cuando estoy editando algo en el modulo depronto se queda trabado al guardar y tengo que hacer un refresh a la pagina.attachicon.gifUntitled-1.jpgattachicon.gifUntitled-1.jpg

 

no veo los pantallazo pero esto es probablemente un error de javascript.

 

abre la consola del browser (f12) y carga la pagina, sale algun error?

 

 

PROBLEMAS EN MOZILLA

Hola, muchas gracias por este módulo tan práctico, me encanta. El problema que tengo es que se ve bien en el chrome pero en Mozilla no. Lo podeis comprobar. La dirección es retropolo .es

Necesito una ayudita, por favor.

Marieta PS 1.6.09

Pido disculpas si no he puesto la pregunta en el sitio adecuado, es que no sé muy bien dónde colocarme.

 

a mi me parace che va, me puedes decir que es el problema que detectas?

Share this post


Link to post
Share on other sites

Hola buenas tardes.

 

He empezado a usar tu módulo hoy mismo y la verdad es que me parece fantástico, es justo lo que estaba buscando, ya que una de las tiendas que llevo su slider no es recursive y voy a sustituirlo por el tuyo.

 

Pero tengo un pequeño problema y no se si es por el módulo o si es culpa mía que no he sabido configurarlo.

 

He puesto que se muestre unicamente en la página inicio, ya que en la tienda donde lo he instalado primero es muy básica y solo lo necesitamos ahí. Y en un principio parece que sí que funciona, no se muestra en ningún otro sitio.

 

Pero en cambio si que se muestra en los productos. Ninguna categoría muestra el slider pero al entrar en cualquier producto, ya sea desde la página de inicio en cualquiera de los "nuevos" o "destacados" o entrando a ellos a través de sus categorías, sí que me muestra el slider y resulta incomodo, ya que el tamaño para el que lo hemos configurado impide ver el artículo a primera vista al entrar en su página

Share this post


Link to post
Share on other sites

Muy buenas a todos ;).

Antes de nada, decir que muchas gracias por este estupendo modulo (estaba a punto de ahorcarme ya intentando modificar el homeslider xD), y muchas mas gracias aun por hacerlo gratuito.

Tengo prestashop 1.6 (la base, no la 1.6.1.15), me he bajado el modulo y en principio todo bien, pero tengo un problema, y es que me aparecen las imagenes a tamaño gigante, no puedo redimensionarlas desde el modulo, y tampoco sirve de nada que la imagen tenga un tamaño reducido. De momento tengo tengo la pagina en local porque aun estoy haciendo pruebas y demas, pero os paso una captura para que veais mi problema (la imagen tan borrosa es una prueba de una imagen de 500x500 redimensionada a 50x50, y asi es como se me ve en la pagina xD.

Mi teoria es que intentando configurar el homeslider, haya podido tocar algun archivo en comun con este modulo, y por eso el error, si fuese eso, agradeceria saber los archivos mas comunes que puedan estar relacionados, para bajarme versiones por defecto :Ppost-1342752-0-73067800-1493893757_thumb.jpg

Share this post


Link to post
Share on other sites

hola, he instalado el slider everywhere 1.6.4.1 y al intentar subir las imagenes no cargan ni suben las imagenes.

 

selecciono la imagen en jpg y no hace nada.

 

¿que tengo que hacer?

 

1. le doy a "Ir a la configuraciòn de las galerias "

2.  Añadir Imagen

3. selecciono el archivo en: "select a file"

 

y no sube ni carga la imagen.. 

 

saludos y gracias

Share this post


Link to post
Share on other sites

hola, ya le he dado a guardar, pero nunca añade las imagenes, siempre pone:

 

Todavia no has añadido ninguna imagen

 

saludos y gracias

Share this post


Link to post
Share on other sites

Hola misthero! En primer lugar, muchas gracias por tu módulo.

Me he descargado la versión 1.6.41 de Sliders Everywhere y actualmente tengo la versión 1.6.11.0 de Prestashop.

En la descripción del módulo he leído que es posible insertar galerías de imágenes en otros módulos de pago. Justo es eso lo que necesito, insertar una galería de imágenes en un post de Prestablog (versión 3.6.6).  Es posible? Me puedes indicar, por favor, cómo hacerlo? Muchísimas gracias!

Share this post


Link to post
Share on other sites

Gracias por tu rápida respuesta. Pero la idea es poder insertar una galería diferente en cada post. Por lo tanto, en qué archivo tpl tendría que ponerlo? Gracias de nuevo!

Share this post


Link to post
Share on other sites

esto el modulo non puede hacerlo en automatico en cuanto no esta al tanto de las funciones del blog ya que esto no es un modulo entro los que estan incluidos por defecto..

 

tambien el shortcode no va a funcionar en el editor del prestablog porque este no sabe como procesarlo... lo siento.

Share this post


Link to post
Share on other sites

Para empezar ... muchas gracias por tu tiempo y trabajo.

 

Tengo problemas con el Slider.

Cuando entro en configuración si pulso cualquier opción como "actualizar" o "guardar" me sale acceso denegado, (1ª imagen).

Si voy a Configuración de Galerías también, (2ª imagen).

 

¿Cómo podría resolverlo?

post-1409908-0-86004900-1497441067_thumb.jpg

post-1409908-0-19535500-1497441072_thumb.jpg

Share this post


Link to post
Share on other sites

y tambien te dice que hay una actualizacion y no deberia ser asi, has istalado cargando el archivo zip directamente? hay algo raro porque en los mensajes tambien aparece el codigo html.. puede ser algo del servidor o con lo archivos.

 

intenta deinstalar el modulo y borrar los archivos desde el ftp, luego abre el archivo .zip y sube por ftp la carpeta "homesliderpro" en la carpeta modules

 

tambien mira si hay log de errores en tu servidor para comprender que esta occurriendo.

Share this post


Link to post
Share on other sites

y tambien te dice que hay una actualizacion y no deberia ser asi, has istalado cargando el archivo zip directamente? hay algo raro porque en los mensajes tambien aparece el codigo html.. puede ser algo del servidor o con lo archivos.

 

intenta deinstalar el modulo y borrar los archivos desde el ftp, luego abre el archivo .zip y sube por ftp la carpeta "homesliderpro" en la carpeta modules

 

tambien mira si hay log de errores en tu servidor para comprender que esta occurriendo.

 

Muchas gracias por la respuesta.

Eso mismo pensaba yo, que si es la última actualización no debería solicitar actualizar.

Desactivado, Desinstalado y Borrado... Subido de nuevo tanto como "ZIP" como por FTP... lo mismo.

 

El último log es de hace un mes.

La versión de PS es la 16.1.13

Share this post


Link to post
Share on other sites

Al instalarlo, ¿crea alguna tabla o registro en la BD?, ¿quizás deba borrarlo antes de reinstalarlo?

Share this post


Link to post
Share on other sites

Muchas gracias por aportar este módulo, mi problema es que no doy configurado el slider para que tenga un espacio entre este y el logo, ya que si pongo el ancho completo estos están pegados.

 

Sé que es un tema de los css, pero no doy con la tecla exacta.

 

mi web es: www.auriensecenter.com 

 

Un Saludo y nuevamente gracias por el aporte.

Share this post


Link to post
Share on other sites

lo siento no esta testado por mi, pero varios usuarios confirman que no es compatible con 1.7

Share this post


Link to post
Share on other sites

Hola, soy nuevo en esto y tengo un problema. El slider se me muestra en todas las paginas CMS como hago para que se muestre en una que yo quiero? 

Saludos 

Share this post


Link to post
Share on other sites

Hola tengo la ultima version de prestashop 1.7.2.0

 

Acabo de instalar el modulo y solo he probado dos funciones, he puesto un banner en el top centrado y sin ningun problema, pero cuando he puesto el carrusel, este solo me muestra la ultima imagen, he mirado todas las opciones y todas las imagenes del carrusel tienen la msma medida y una calidad media tirando a baja, me sigue mostrando la ultima imagen, hace cosas raras

 

https://www.rtlsa.com

 

Gracias

Share this post


Link to post
Share on other sites

Hola, soy nuevo en esto y tengo un problema. El slider se me muestra en todas las paginas CMS como hago para que se muestre en una que yo quiero? 

Saludos 

 

depende en que hook lo pongas, tambien puedes usar los filtros o si no lo quitas de todos los enganche e copias y pegas el shortcode en el editor de la pagina cms donde quieres el slider

 

Hola tengo la ultima version de prestashop 1.7.2.0

 

Acabo de instalar el modulo y solo he probado dos funciones, he puesto un banner en el top centrado y sin ningun problema, pero cuando he puesto el carrusel, este solo me muestra la ultima imagen, he mirado todas las opciones y todas las imagenes del carrusel tienen la msma medida y una calidad media tirando a baja, me sigue mostrando la ultima imagen, hace cosas raras

 

https://www.rtlsa.com

 

Gracias

 

lo siento, no es compatible con 1.7

Share this post


Link to post
Share on other sites

Ya me di cuenta que no era compatible con 1.7, pero recibi un mail vuestro y lo que me contestaron era que yo no sabia configurarlo.

Share this post


Link to post
Share on other sites

un mail nuestro? mira que te estas equivocando, existe un modulo de pago que se ha aprovechado de este mismo nombre porque era muy buscado y famoso, pero no tiene nada que ver, este modulo es gratuito. Si lo has descargado, ademas pagando en la tienda de prestashop es otro modulo y tienen que ayudarte ellos.

Share this post


Link to post
Share on other sites

Buenos días

 

He instalado el módulo Sliders Everywhere y es muy bueno, solo he tenido problemas con las áreas, las creo y no se ven ni quedan activas, que podrá ser? mi prestashop es versión 1.6.1.15 y tengo la versión 1.6.41 del módulo

  • Like 1

Share this post


Link to post
Share on other sites

Hola misthero!

 

En primer lugar decir que este módulo es brutal. Es mucho más configurable que cualquier otro que haya visto.

Te comento una duda que tengo. Mi cliente quiere un slider que ocupe el 100% del ancho de la pantalla (sea cual sea el dispositivo). Pensé que modificando las medias queries lo podría conseguir pero, aunque los cambios se guardan bien, no consigo poner el slider para que ocupe todo el ancho sin tener que meterme a tocar código.

 

Estoy usando:

   - Prestashop 1.5.6.3

   - SlidersEverywhere 1.6.41

 

Un saludo

Edited by marcos zit (see edit history)

Share this post


Link to post
Share on other sites

Hola misthero estoy intentando configurar tu fantástico slider en mi tema responsive, el caso es que necesito mantener la altura fija (296px) y el ancho variable (100% de su contenedor). No me importa que al reducir el tamaño de la ventana, la imagen se recorte por los lados. He probado a poner la anchura a 0 y a mucho más de su anchura máxima, 1000px, (la anchura máxima es de 572px).

 
Espero que me puedas ayudar
Un saludo
Aitor

post-448760-0-60210600-1503330474_thumb.jpg

Share this post


Link to post
Share on other sites

Hola Misthero, me encantó el módulo muchas gracias, quería preguntarte si hay posibilidad de ubicar un slide únicamente en versión móvil sin tener que desactivar el módulo en ordenadores, quiero poner un banner en lugar del logo pero sólo lo quiero para ahorrar espacio en la versión móvil, lo coloco en el header y me encanta, desactivo el logo en versiones móviles desde global.css, pero no se cómo poner mi slide sólo en versiones móviles en el header en su lugar y que no aparezca en la versión de ordenador ni tabletas. Te agradecería mucho la ayuda

Share this post


Link to post
Share on other sites

Hola Misthero, me encantó el módulo muchas gracias, quería preguntarte si hay posibilidad de ubicar un slide únicamente en versión móvil sin tener que desactivar el módulo en ordenadores, quiero poner un banner en lugar del logo pero sólo lo quiero para ahorrar espacio en la versión móvil, lo coloco en el header y me encanta, desactivo el logo en versiones móviles desde global.css, pero no se cómo poner mi slide sólo en versiones móviles en el header en su lugar y que no aparezca en la versión de ordenador ni tabletas. Te agradecería mucho la ayuda

Ya lo logre, reduciendo el whidth a 0% en donde no lo quiero :)

Share this post


Link to post
Share on other sites

Hola mysthero tengo una pregunta, tengo prestashop 1.6, logre hacer parecer a un slider como si fuera el logo de la empresa, colocandolo en la posición de banner y ocultando el logo desde el header.tpl... mi problema ahora es que al cambiar el tamaño del navegador, tambien se cambia el espacio correspondiente al slider, quedando desconfigurado o descuadrado. Me explico mejor con el siguiente ejemplo: cuando el móvil se voltea horizontalmente, el navegador cambia de formato, haciendo más grande el slider; hasta ahi no hay problema, pero cuando el móvil regresa a posición vertical, el slider conserva el tamaño grande, no regresa a su tamaño original, y cuando lo hace deja un espacio en blanco. Puedes verificarlo en mi sitio: mercaditoshop.com, no me hace esto con el resto de los sliders colocados en otras partes del sitio, solo con este que coloque en el bloque de banner. :( sabes qué puedo hacer?

Gracias

 

Share this post


Link to post
Share on other sites

Buenas tardes Mysthero, 

lo primero de todo, muchas gracias por tu aportación a la comunidad. 

Tengo una duda que no se si resuelve tu módulo. Quiero crear un banner y que solo sea visible en las fichas de producto de una categoría/marca en concreto. Por ejemplo, si tuviéramos una tienda de ropa multimarca, pues un banner en todos los productos Nike, pero no en el resto de otras marcas.

He utilizado los filtros, pero, o bien, no sé utilizarlos, o bien, no sirven para esto. Solo me funciona el filtro de producto, pero no puedo ir 1 por 1, ya que tengo más de 3000 productos a los cuales quiero ponerles el banner. He tratado de utilizar el filtro Category "Only the folowing" pero me sigue apareciendo en todas las fichas de producto.

Muchas Gracias!

Share this post


Link to post
Share on other sites

Buenos dias, en principio felicitar al autor por este modulo, me gustaria que alguien me pudiera ayudar ya que no doy con la clave para poder escribir sobre las imagenes.

Supongo que seara algo de compatibilidad o similar, (o no lo pongo bien).

Configuro todo y no me sale la frase en la foto, mi prestashop es el 1.6.1.12

Refresco con Ctrl+F5, F5 o Elimino historial y nada no me sale, inserto adjunto.

Gracias.

Lo tengo puesto en

www.omcperfumes.es

slider.JPG

Edited by oscarMartin (see edit history)

Share this post


Link to post
Share on other sites

Felicidades por el modulo. Soy bastante nuevo en este y necesito bastante de vuestra ayuda.

No logro poner el slider que quiero para que lo muestre unicamente en una categoria de productos y en ningun sitio mas. Solo lo consigo si lo activo en Home o Arriba.

Share this post


Link to post
Share on other sites
On 12/8/2017 at 4:40 PM, momentosdeco said:

Buenos días

 

He instalado el módulo Sliders Everywhere y es muy bueno, solo he tenido problemas con las áreas, las creo y no se ven ni quedan activas, que podrá ser? mi prestashop es versión 1.6.1.15 y tengo la versión 1.6.41 del módulo

 

Estoy en las mismas... Prestashop 1.6.1.1 y módulo 1.6.41

Las áreas no funcionan.

Share this post


Link to post
Share on other sites
1 hour ago, jordibabot said:

 

Estoy en las mismas... Prestashop 1.6.1.1 y módulo 1.6.41

Las áreas no funcionan.

 

Bueno, al final he visto que funciona. Hay algun problema con los idiomas, ya que se tiene que guardar siempre para todos y guardar con el "Guardar de abajo".  Pero vaya, que funcionar funciona.

Share this post


Link to post
Share on other sites

Hola!!

Quería descargar este módulo pero no funciona el enlace ¿alguien me puede ayudar?

Gracias, saludos.

Share this post


Link to post
Share on other sites

Buenos días, hemos estado revisando el modulo y hemos visto que cuando vamos a ver el codigo fuente de la pagina por ejemplo en una categoria sale los estilos, que hay en el codigo del archivo header.tpl, que tienen los sliders que hay en el modulo aunque no tengan nada que ver en ellos.

¿Esto no deberia de salir no?, ya que solo deberia estar el que sale en esa pagina, no los de todos los sliders que tenemos,

Si nos pudieras ayudar a dar un poco de luz a este problema. Muchas gracias.

Share this post


Link to post
Share on other sites

Hola! 
Me gustaría saber si con este módulo es posible hacer una especie de banner de categorías, es decir, 3 imágenes una al lado de otra asociadas a categorías. He estado probando y puedo poner tres "banners" como categorías, pero no consigo ponerlas una al lado de la otra, si no que me hace 3 filas. 

Gracias!

Edited by Jessy (see edit history)

Share this post


Link to post
Share on other sites

Hola,

¿No está disponible para Prestashop 1.7? 

Este módulo me serviría de gran ayuda.

Gracias.

 

Share this post


Link to post
Share on other sites

Hola!
yo no lo puse hacer andar bien en prestashop 1.7.4
Se puede instalar pero funciona muy mal, quiza haya que tocar la parte de configuración.

Si alguien sabe vendria muy bien.

Gracias

Share this post


Link to post
Share on other sites

Hola. 

Gracias por el módulo. Perfecto para la versión 1.6.20. 

El problema que tengo es en la versión móvil, ya que me hace responsive y se me ven 4 imágenes muy pequeñas en lugar de poder verlas de 1 en 1 

Hay alguna forma de poder desactivarlo en móil y crear otro slider sólo para versión móvil?

Gracias

 

Share this post


Link to post
Share on other sites

Buenas tardes,

estamos intentando configurar su módulo para el siguiente caso:

Quiero tener un banner en la página de productos genérico y otro banner para una determinada marca o unos determinados productos. La forma que estoy intentando es poner el genérico en todos los productos menos en 1 llamado "x" y luego en el banner 2 quiero que aparezca sólo en el producto llamado "x" pero no hay forma... no me deja seleccionar dicho producto....

 

¿Me puedes ayudar?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More