Jump to content
misthero

[MODULO GRATIS] Sliders Everywhere - Galleria, sliders, banners, carousels donde quieras!

Recommended Posts

Muy buenas y muchisimas Gracias a Misthero por este pedazo de modulo y el tremendo suporte que nos brinda !!!

 

Estoy probandolo con la version 1.6.05 en localhost (con easyphp) y resulta que al darle al 'draw area' no hace nada, supongo que no se puede usar en localhost, correcto?

 

El mensaje de error de la consola es

"NetworkError: 404 Not Found - http://127.0.0.1/modules/prestashop/img/l/2.jpg"
 
Un saludo

Share this post


Link to post
Share on other sites

hola muk,

 

este error no tiene que ver,

deberia funcionar en localhost, otros usuarios lo han hecho, intenta usar firefox con instalada la estension firebug, dale a F12 y teniendo la consola de firebug siempre abierta carga la pagina y luego dale a draw area, sale algun error?

Share this post


Link to post
Share on other sites

buenas misthero, muchas gracias por contestar.

 

(es muy extraño, he hecho pruebas en otro ordenador (PS 1.6.05) y al instalar tu modulo me sale el sample slide que ayer en otro ordenador (PS 1.6.0.9) no me salia.)

 

el caso es que ahora con el sample si se activa la funcion 'draw', pero porque está la imagen ya cargada del sample, el problema es que cuando voy a 'add slide' -> 'select file' y selecciono una imagen y le doy aceptar, no sucede nada -ni siquiera un circulito de actualización de página. vamos que no carga la imagen y se queda sin ninguna respuesta. le doy a 'draw area' y tampoco sucede nada. 

 

lo he intentado tanto en el grupo del sample como creando un nuevo grupo.

 

lo he hecho desde firefox con el firebug todo el rato con consola activada, y no me da ni un mensaje de error. solo me salen lineas tipo.

 

 

 
ambos estan con el default theme, y tengo la ultima versión de tu modulo
 
seguiré haciendo pruebas y si hay novedades te informo.
 
disculpa el tocho, pero quizas se te ocurre a qué se puede deber.

Share this post


Link to post
Share on other sites

 

el caso es que ahora con el sample si se activa la funcion 'draw', pero porque está la imagen ya cargada del sample, el problema es que cuando voy a 'add slide' -> 'select file' y selecciono una imagen y le doy aceptar, no sucede nada -ni siquiera un circulito de actualización de página. vamos que no carga la imagen y se queda sin ninguna respuesta. le doy a 'draw area' y tampoco sucede nada. 

 

despues de acptar tienes que darle a guardar "save" arriba a la derecha o al fondo de la pagina para que cargue la imagen...

 

solo cuando la imagen aparece en la vista previa puedes darle a draw area

  • Like 1

Share this post


Link to post
Share on other sites

OMG....me imaginaba que iba a ser algo así y que iba a quedar como lo que soy - un novato.

 

muchas gracias, ahora funciona perfectamente !!!

 

creo haberlo probado en el ordenador en el que no me salia el sample slide, que es en el que estoy ahora. desinstale el modulo, lo volvi a instalar, y ahora tambien me sale el sample slide.

 

una pregunta por favor que no lo he encontrado en tus hilos:

 

¿hay un limite de peso (mb) de las imagenes que se pueden subir?

 

haciendo pruebas parece que el limite esta en 2mb, ya que a partir de alli no me las sube al draw area.

 

de nuevo muchas gracias, maestro !

Share this post


Link to post
Share on other sites

me alegro que funcione todo.

 

el modulo no pone limites en el upload, esto depende de tu servidor, de las impostaciones en el php.ini

 

; Maximum allowed size for uploaded files.
upload_max_filesize = 2M

; Must be greater than or equal to upload_max_filesize
post_max_size = 2M

 

si cambias estos valores hay que volver a iniciar el servidor.

  • Like 1

Share this post


Link to post
Share on other sites

Hola Misthero,

 

En primer lugar agradecerte por este módulo que funciona genial, yo solo teng una pequeña pega que seguro que es sencilla pero me está dando muchos problemas.

 

www.bazarshoponline.eu

 

En mi tienda quiero poner el banner como top, pero me lo pone entre las banderas de idiomas y el logo y buscador

Me gustaría que apareciera entre el menú y la zona de outlet como aparece actualmente. La idea de instalar este módulo es porque me gustaría que cada foto del banner accediera a cada uno de los productos o zonas

 

Adjunto como me aparece

 

 

Un saludo y muchas gracias

post-785117-0-38479800-1419371381_thumb.jpg

Edited by admin@bazarshoponlin (see edit history)

Share this post


Link to post
Share on other sites

Buenos días, ¿se puede configurar para que se visualice tipo carrusel? 

 

Me explico con una imagen: preview6.jpg

 

Un saludo y gracias

Share this post


Link to post
Share on other sites

Hola misthero, enhorabuena y muchas gracias por compartir este módulo de forma gratuita.

 

Lo he instalado en el servidor de pruebas y cada funcionalidad me sorprende más... De nuevo enhorabuena!!

 

Tengo una inquietud, aunque no estoy seguro que se pueda llevar a cabo, me gustaria poner un slider en una pestaña (tab) de la ficha de algunos productos, para ello utilizaria el módulo Product Extra Tabs, desarrollado por PresTeamShop.com; crees que seria posible hacerlo con tu módulo.

 

Soy consciente que es un módulo gratuito, pero me he animado a consultar en vista del extraordinario soporte que realizas.

 

Mi versión es 1.5.3.1

 

Saludos

Share this post


Link to post
Share on other sites

Hola misthero,

he instalado el módulo y me parece muy bueno.

Quería hacerte una consulta, es posible mostrar un vídeo de Youtube o Vimeo en alguna de las slider??

 

Saludos.

Share this post


Link to post
Share on other sites

Hola misthero, enhorabuena y muchas gracias por compartir este módulo de forma gratuita.

 

Lo he instalado en el servidor de pruebas y cada funcionalidad me sorprende más... De nuevo enhorabuena!!

 

Tengo una inquietud, aunque no estoy seguro que se pueda llevar a cabo, me gustaria poner un slider en una pestaña (tab) de la ficha de algunos productos, para ello utilizaria el módulo Product Extra Tabs, desarrollado por PresTeamShop.com; crees que seria posible hacerlo con tu módulo.

 

Soy consciente que es un módulo gratuito, pero me he animado a consultar en vista del extraordinario soporte que realizas.

 

Mi versión es 1.5.3.1

 

Saludos

 

no he usado nunca este modulo, pero me imagino que lo unico sea editar el tpl de este modulo y poner un custom hook en el

 

Hola misthero,

he instalado el módulo y me parece muy bueno.

Quería hacerte una consulta, es posible mostrar un vídeo de Youtube o Vimeo en alguna de las slider??

 

Saludos.

 

puedes hacerlo usando dibujando un area donde quieres que aparezca el video y luego pones el codigo del video en el editor visual del area. Por ahora esta es la unica forma.

Share this post


Link to post
Share on other sites

no he usado nunca este modulo, pero me imagino que lo unico sea editar el tpl de este modulo y poner un custom hook en el

 

 

Ok, muchas gracias por la respuesta, voy a probar...

Saludos!

Share this post


Link to post
Share on other sites

O.K. La solución me ha servido perfectamente para lo que necesitaba.

 

Muchas gracias misthero por la respuesta tan rápida. Aunque por lo que veo en el foro es habitual en ti.

 

Muy buen trabajo!!

Share this post


Link to post
Share on other sites

Hola desde chile gracias por el aporte es genial justo lo que buscaba solo tengo una duda como hago para que solo aparezca en el home y no sobre todas las categorias

Share this post


Link to post
Share on other sites

Hola!

 

Estoy probando el modulo y me parece una pasada! El tema es que me gustaría poner el slider debajo del menu pero que solo se vea en la home, pero tanto si lo pongo en To Column o en Top me sale en todas las paginas. Que puedo hacer? He probado también en Home y Home Tab Content pero me queda por debajo de los populares/mas vendidos...

 

Mil gracias por el aporte y la ayuda!

Share this post


Link to post
Share on other sites

Hola, amigo lo que debes hacer es ir al menu modulo /posiciones de los modelos insertar el modulo en displaytopcolumn y bajito debes marcar todas las paginas donde no quieres que se vea.

 

Saludos

Share this post


Link to post
Share on other sites

Hola, amigo lo que debes hacer es ir al menu modulo /posiciones de los modelos insertar el modulo en displaytopcolumn y bajito debes marcar todas las paginas donde no quieres que se vea.

 

Saludos

 Solucionado!! Gracias nmilenio!

Share this post


Link to post
Share on other sites

¡Hola!

 

Estoy dando mis primeros pasitos con el Prestashop para montar mi tienda online y mi intención es poner un slider en cada categoría para configurar cada slider con los productos de esa categoría en concreto y que vayan pasando. Para ello he probado muchos módulos hasta dar con Sliders Everywhere que creo que permite hacer lo que yo quiero, aunque llevo unos días intentando configurarlo y no consigo hacerlo. Para tratar de configurarlo he hecho lo siguiente:

 

- He activado por el método automático las Categorías y páginas CMS.

- Al ver que no mostraba el slider Sample en la categoría que yo quería, he tratado de activarlo manualmente modificando los archivos cms.tpl y category.tpl.

 

Tanto en un caso como en otro, deja de mostrar la imagen predefinida de la categoría, pero no muestra en su lugar el slider. Adjunto imágenes del antes y el después y de cómo tengo el panel de control del módulo.

 

 Éste es mi primer mensaje en el foro. Un saludo a Misthero y al resto de "prestashoperos".

post-915422-0-94664500-1422882139_thumb.jpg

post-915422-0-88648700-1422882146_thumb.jpg

post-915422-0-27146100-1422882184_thumb.jpg

Edited by juan36 (see edit history)

Share this post


Link to post
Share on other sites

Hola Misthero, lo primero gracias por el módulo que va estupendamente, lo he estado probando en algunas posiciones de mi web y va genial, donde me da un problema es al ponerlo en el Top, subo imágenes de 1200x450px y se queda a 876x329px, el slide se va al lado derecho, llevo ya un par de días trasteando pero no veo la solución, lo tengo instalado en una web de pruebas aquí, mi tienda es multi-tienda, no se si me puedes orientar sobre que puede ser, no soy muy habil con el css, he estado haciendo pruebas con el firebug, y areglo una cosa pero se me va otra, vaya plan :).

Share this post


Link to post
Share on other sites

Buena tarde,

 

estoy usando este módulo que me ha parecido excelente, tengo una consulta y es como hacer para subir un vidéo a un slider creado con este módulo? y que formatos permite?

 

gracias.

Share this post


Link to post
Share on other sites

Hola Misthero, lo primero gracias por el módulo que va estupendamente, lo he estado probando en algunas posiciones de mi web y va genial, donde me da un problema es al ponerlo en el Top, subo imágenes de 1200x450px y se queda a 876x329px, el slide se va al lado derecho, llevo ya un par de días trasteando pero no veo la solución, lo tengo instalado en una web de pruebas aquí, mi tienda es multi-tienda, no se si me puedes orientar sobre que puede ser, no soy muy habil con el css, he estado haciendo pruebas con el firebug, y areglo una cosa pero se me va otra, vaya plan :).

 

lo que te pasa es que el slider esta en el mismo contenedor de los iconos cuadrados de arriba  y ese contenedor no llega mas alla del logo, asi que el slider no va a poder salir de ahy.

 

Buena tarde,

 

estoy usando este módulo que me ha parecido excelente, tengo una consulta y es como hacer para subir un vidéo a un slider creado con este módulo? y que formatos permite?

 

gracias.

 

no puedes subir videos, a lo mehor puedes usar el editor de las areas para sobreponer un video a las imagenes (con el codigo de embed)

Share this post


Link to post
Share on other sites

Gracias por responder,

 

He tratado de hacer eso que me dices pero en el momento que ingreso el código embed y guardo me da un error de modulo.

 

sabes que pueda ser?

 

Otra cosa que me sucede con el módulo es que quise cambiar todas las imgs del "gancho home" del prestashop por las del módulo pero ya no las organiza nadie :( , es decir, los espacios entres las 3 primeras son desproporsionados pero las dos de abajo si quedaron bien, no se si me entiendas.

Share this post


Link to post
Share on other sites

Gracias por responder,

 

He tratado de hacer eso que me dices pero en el momento que ingreso el código embed y guardo me da un error de modulo.

 

sabes que pueda ser?

 

Otra cosa que me sucede con el módulo es que quise cambiar todas las imgs del "gancho home" del prestashop por las del módulo pero ya no las organiza nadie :( , es decir, los espacios entres las 3 primeras son desproporsionados pero las dos de abajo si quedaron bien, no se si me entiendas.

 

que error?

 

lo demas si no lo veo no tengo ni idea..

Edited by misthero (see edit history)

Share this post


Link to post
Share on other sites

Gracias Misthero por tu respuesta, no pense que fuera eso por que tengo instalado otro slide y ese si se queda con el ancho que tiene que ir, ¿que crees que podría mirar del slide que si tiene ese ancho para podeer ajustar el tuyo? El que viene con mi tema, es responsive pero a medida que se hace más pequeño desaparecen os textos, si lo ves desde un movil solo se ven imágenes, ahora mismo lo tengo habilitado.

Share this post


Link to post
Share on other sites

el error es el que que dice 

PrestaShopException

 

y lo otro que te digo de los slides desfasados es la otra img.

 

espero me puedas ayudar  :( ando como loco tratando de solucionar eso.

 

post-910398-0-01761900-1423057679_thumb.pngpost-910398-0-55006300-1423057681_thumb.png

 

 

 

Edited by vhsoto (see edit history)

Share this post


Link to post
Share on other sites

Gracias Misthero por tu respuesta, no pense que fuera eso por que tengo instalado otro slide y ese si se queda con el ancho que tiene que ir, ¿que crees que podría mirar del slide que si tiene ese ancho para podeer ajustar el tuyo? El que viene con mi tema, es responsive pero a medida que se hace más pequeño desaparecen os textos, si lo ves desde un movil solo se ven imágenes, ahora mismo lo tengo habilitado.

 

el otro slider no esta en el mismo hook, esta en el contenedor siguiente que es mas ancho no en el header, a lo mehor es otro hook diferente

 

el error es el que que dice 

PrestaShopException

 

y lo otro que te digo de los slides desfasados es la otra img.

 

espero me puedas ayudar  :( ando como loco tratando de solucionar eso.

 

attachicon.gifScreenshot from 2015-02-03 23:31:38.pngattachicon.gifScreenshot from 2015-02-04 08:45:11.png

 

no te valida el campo, creo que tienes desabilitado los iframes en las impostaciones de prestashop

 

lo demas es cosa de impostaciones css, ancho y margenes y demas, desde el pantallazo lo puedo ver, pero no se ayudarte y lo tienes en localhost asi que va a ser dificil analizarlo con firebug u otra cosa...

Share this post


Link to post
Share on other sites

la información que me diste sobre los iframe me sirvió, ahora ya no saca error pero no me coge la url del video, en su lugar me carga en el iframe la página de inicio de mi tienda  :P  y pues lo del css que me dices, te pregunto algo, eso lo soluciono con las opciones que da el módulo en la pestaña position de cada hook que uno crea o le toca meterle mano directamente al archivo css? si es al archivo css me puedes indicar más o menos la ruta de donde lo puedo encontrar?

 

mil gracias de antemano, has sido muy amable al responder oportunamente las dudas de los que tenemos problemas.

Share this post


Link to post
Share on other sites

Hola, primero disculparme porque soy novato, estoy intentando crear una tienda virtual y estoy teniendo problemas con las fotos que van pasando en la primera pagina. quiero que se vean aprovechando todo el ancho de la pagina como aquí http://kubekings.com/ pero cuando quito las fotos mas pequeñas se queda el espacio en blanco.

He probado a subir una foto mas ancha y no funciona. 

Share this post


Link to post
Share on other sites

la información que me diste sobre los iframe me sirvió, ahora ya no saca error pero no me coge la url del video, en su lugar me carga en el iframe la página de inicio de mi tienda  :P  y pues lo del css que me dices, te pregunto algo, eso lo soluciono con las opciones que da el módulo en la pestaña position de cada hook que uno crea o le toca meterle mano directamente al archivo css? si es al archivo css me puedes indicar más o menos la ruta de donde lo puedo encontrar?

 

mil gracias de antemano, has sido muy amable al responder oportunamente las dudas de los que tenemos problemas.

 

el css del modulo esta en la carpeta modulos/homesliderpro/css, pero mas bien hay que analizar el html y css del tema. Si consigues sacarme un url publica para que pueda ver tu pagina en mi browser te puedo ayudar mas usando las herramientas del browser para analizar la pagina. asi es imposible para mi decirte exactamente que es lo que hay que hacer...

 

Hola, primero disculparme porque soy novato, estoy intentando crear una tienda virtual y estoy teniendo problemas con las fotos que van pasando en la primera pagina. quiero que se vean aprovechando todo el ancho de la pagina como aquí http://kubekings.com/ pero cuando quito las fotos mas pequeñas se queda el espacio en blanco.

He probado a subir una foto mas ancha y no funciona. 

 

este slider siempre se adapta al tema, y en el tema que usas el html tiene ese ancho el slider no puede salir de el, hay que modificar el tpl de tu template, como puedes ver en este pantallazo esta dentro de un div che no le permite salir

 

screenshot_5.png

Share this post


Link to post
Share on other sites

Hola. El módulo me parece fantástico, pero ¿cómo indicar que no redimensione las imágenes?

Como veo que nadie me explica nada al respecto de mi pregunta, creo que no me he explicado bien, así que la reharé:

Cuando subes una imagen para la creación de una nueva galería, la herramienta siempre la redimensiona y así la guarda aunque el tamaño por defecto de la galería y de la imagen sea el mismo.¿Por qué hace esto? ¿hay algún modo de que no modifique las imágenes que subo?

Edited by GustavoBello (see edit history)

Share this post


Link to post
Share on other sites

Hola Misthero, primero de todo darte la enhorabuena y las gracias por compartir este pedazo de modulo tan versatil y polivalente.

 

yo mi duda es que he configurado unos  banners para las categorias de mi web y salen genial pero tengo muchas subcategorias de estas mismas que tambien he creado los banners y les he asignado su subcategoria , entonces que pasa si vas a la subcategoria ultima sale bien arriba del todo genial pero si le das a una categoria con mas subcategorias por debajo  las muestra sin los baners creados en las subcategorias osea con los cuadrados con fotos por defecto, como podria hacer para que salgan los banners de las subcategorias debajo del banner principal de la categoria , mi idea es para diferenciarlos hacerlos algo mas estrechos pero claro solo se muestran si vas a la categoria directamente o aunque salgan igual de tamaño me daria lo mismo pero esteticamente quedaria mejor.

 

bueno no se si me he explicado bien y me puedes ayudar, si se puede hacer lo que te explico o no.

 

te todas formas te agradezco tu ayuda altruista, ya queda poca gente como tu....

 

un saludo

Share this post


Link to post
Share on other sites

normalmente la subcategorias se muestran con las "imagenes de categoria", es decir por cada categoria puedes elegir una imagen, y estas las puedes cambiar tu mismo, el modulo solo la reemplaza con un slider si estas en la categoria misma. cuando dices "cuadrados con fotos por defecto" a que te refieres?

Share this post


Link to post
Share on other sites

gracias mira al darle a una categoria por ejemplo en mi web bombillas-tiras sale el banner de la categoria bombillas-categorias previamente configurado en el modulo pero las subacategorias que estan por debajo no salen con sus baners debajo salen las cajas cuadradas con las fotos mira te copio url y lo veras :

 

http://www.qualityled.es/378-bombillas-tiras

 

las subcategorias dentro de bombillas-tiras son 4 bombillas led  -  tiras led  - led varios   - bombillas clasicas   y cada una tiene creado en el modulo su banner pero aqui no los muestra solo el principal y no los banners de las subcategorias solo los muestras si clikas a la subcategoria y lo que quiero es que salgan incluso debajo de la categoria.

 

y otra cosa he puesto un banner en el foter abajo y en los moviles y tablets sse sale de la caja por que puede ser...

 

gracias por la celeridad en responderme.

 

un saludo

Share this post


Link to post
Share on other sites

lo que esta en el footer no es de este modulo, es otro, el htmlcontent.

 

por lo se la  subcategorias si no te gusta como aperecen las imagenes en las "cajas" tienes que cambiar el css del tema, no te cambiaria nada si e modulo pudiare poner imagenes ahi (y no puede) sigue haciendolo como lo estas haciendo cargandolas desde el menu categorias.

Share this post


Link to post
Share on other sites

vaya es verdad lo acabo de crear en el modulo ya me extrañaba....lo que no se como ordenarlo para que salga el banner y en la misma linea al lado del banner los textos de mi cuenta y de informacion y debajo de esto centrado la direccion.

 

entonces que hay que modificar el tamaño de estas cajas en el css del tema donde es esto? claro yo las he cambiado las fotos por las banners en el meni de categorias y mira como sale en pequeñito....

Share this post


Link to post
Share on other sites

por fin tenemos una nueva version 1.6.4 download aqui: https://www.prestashop.com/forums/index.php?showtopic=310597

 

venga! a disfrutar!

 

Version 1.6.4

  • Added filters for pages, products, manufacturer and categories, no more using conditions with or without custom hooks
  • You can now edit old areas without deleting.
  • Better handling of tinymce when adding a new area
  • You can now save a slide and add a new one without going back to previus screen
  • Possible to see the available slides, reorder or modify without going back to previous screen.
  • Area description for simple areas now will follow mouse when hovering.
  • Something else I don't remeber
  • Added russian translation
  • Hundred of fixes and improvements
  • more bug fixes

 

  •  

Share this post


Link to post
Share on other sites

gracias !!! eres un crack!!!

 

para mi es sin duda el mejor modulo de banners actualmente en prestashop... que grande!!!

 

lastima lo que te comente de los banners en las subcategorias no pueda ser pero aun asi pedazo de modulo te has trabajado.

 

enhorabuena!!!

 

un saludo

Share this post


Link to post
Share on other sites

gracias !!! eres un crack!!!

 

para mi es sin duda el mejor modulo de banners actualmente en prestashop... que grande!!!

 

lastima lo que te comente de los banners en las subcategorias no pueda ser pero aun asi pedazo de modulo te has trabajado.

 

enhorabuena!!!

 

un saludo

 

tu problema es que las imagenes son muy pequeñas: http://www.qualityled.es/c/379-tm_medium_default/bombillas-led.jpg y tienen espacio blanco, hay que cambiar el tamaño para "medium default" desde el backoffice

 

luego tendras que cambiar el css del tema en category.css:

#subcategories ul {
  margin: 0;
}

#subcategories ul li {
  border: medium none transparent;
  float: left;
  margin: 0;
  padding: 5px;
  text-align: center;
  transition: all 0.2s linear 0s;
  width: 33.3333%;
}
#subcategories ul li .subcategory-image {
  background: none repeat scroll 0 0 #fff;
  border-left: 1px solid #eee;
  border-right: 1px solid #eee;
  border-top: 1px solid #eee;
  padding: 0 0 12px;
}
#subcategories ul li h5 {
  background: none repeat scroll 0 0 #fff;
  border-bottom: 1px solid #eee;
  border-left: 1px solid #eee;
  border-right: 1px solid #eee;
  margin: 0;
}

es un ejemplo pero todo depende del tamaño de estas imagenes y de tu gusto personal, si queres la subcategorias 2 por riga puedes poner 50% en lugar de 33.3333% para cambiar esto hay poco que puedan hacer los modulos.

Edited by misthero (see edit history)

Share this post


Link to post
Share on other sites

hi:

 

is possible send me to my email calpee@outlook.com the last version?I have 1.6.4.1 and no works...please send me the last version before 1.6.4.1. Thanks.

Share this post


Link to post
Share on other sites

you have all the previous versions on the original english topic (this is the spanish section btw), click in my signature.

Share this post


Link to post
Share on other sites

Tengo un error y es que cuando utilizo el menu de cambio de idioma, para Catalan o Ingles. Me aparece un rectangulo blanco bastante grande en el apartado del slider.

 

http://www.discosparadiso.com/es/

 

Muchas gracias,

Gerard.

La web la tengo ahora en mantenimiento pero el error que me sale es este. 

 

Failed to load resource: the server responded with a status of 404 (Not Found) http://www.discosparadiso.com/modules//homesliderpro/images/c0.

Share this post


Link to post
Share on other sites

El Modulo es muy bueno solo tengo un problema, si selecciono que se muestre en el home lo muestra debajo de los productos destacados y lo redimensiona mas pequeño, si selecciono que lo muestre arriba lo muestra en las dimensiones que lo necesito pero lo muestra en todas las paginas y solo quiero que se muestre en el home debajo del menu con las dimensiones que le indico. Sabe alguien la solución?

Share this post


Link to post
Share on other sites

Hola, por defecto, las imagenes son apasiadas no? 

 

Estoy intentando configurar un carousel, y que las imagenes sean verticales, y no se que tendría que cambiar si hay que editar el código o el que, porque me recorta las imagenes que le inserto, al tamaño apaisado por defecto.

 

Gracias

Share this post


Link to post
Share on other sites

La web la tengo ahora en mantenimiento pero el error que me sale es este. 

 

Failed to load resource: the server responded with a status of 404 (Not Found) http://www.discosparadiso.com/modules//homesliderpro/images/c0.

 

¿has cargado las imagenes con selecionado "misma imagen para todos los idiomas"?

 

El Modulo es muy bueno solo tengo un problema, si selecciono que se muestre en el home lo muestra debajo de los productos destacados y lo redimensiona mas pequeño, si selecciono que lo muestre arriba lo muestra en las dimensiones que lo necesito pero lo muestra en todas las paginas y solo quiero que se muestre en el home debajo del menu con las dimensiones que le indico. Sabe alguien la solución?

 

en la ultima version tienes la opcion de configurar en que paginas quieres cada slider

 

 

Hola, por defecto, las imagenes son apasiadas no? 

 

Estoy intentando configurar un carousel, y que las imagenes sean verticales, y no se que tendría que cambiar si hay que editar el código o el que, porque me recorta las imagenes que le inserto, al tamaño apaisado por defecto.

 

Gracias

 

el carusel es solo orizontal, no hay modo vertical par esto. creo.. es que no tengo muy claro que quieres hacer..

Share this post


Link to post
Share on other sites

el carusel es solo orizontal, no hay modo vertical par esto. creo.. es que no tengo muy claro que quieres hacer..

 

Te adjunto una captura de lo que quiero hacer: uno de los sliders me que sea horizontal, y el otro vertical:

 

11hyxj5.jpg

Share this post


Link to post
Share on other sites

Igual me he explicado mal. Me refiero imagenes verticales, no el slider vertical. Osea uno de los sliders que sea por ejemplo 100 x 200, y el otro 400 x 200

Edited by davidmr92 (see edit history)

Share this post


Link to post
Share on other sites

pues para esto no te vale con cambiar el tamaño de las imagenes directamente en la configuracion? pone 100x200 o 200x100 y le das al boton para que las recorte del tamaño que quieras

 

puedes hacer todas las pruebas que quieras, y recortar las imagenes sin problema porque el modulo se queda siempre con 2 versiones de la misma imagen, la original que subiste y una copia recortada

Edited by misthero (see edit history)

Share this post


Link to post
Share on other sites

buen trabajo @misthero, magnifico modulo

 

he instalado tu ultima version con el presta 16.13 y de lujo, excepto las url amigables cuando hay idiomas, al cambiar de idioma se pone la amigable del inicio y me salta un error 404

 

 

Saludos

Edited by akhen (see edit history)

Share this post


Link to post
Share on other sites

gracias por contestar compa, ya lo he solucionado, me daba error con cualquier slider que subía, el problema es de la url amigable de index, dejándola en blanco para todos los idiomas se soluciona

 

Saludos 

Share this post


Link to post
Share on other sites

Hola,

 

El módulo está muy bien pero me pasa como al compañero anterior, quiero colocar el slider en la home en la coluna central arriba, pero se coloca encima de las 3 columnas. Podeis ver el efecto en:

 

http://www.carminahobbys.com

 

¿ Se puede colocar en la columna central o hay que tirar de código ?

 

Gracias!!

Share this post


Link to post
Share on other sites

Hola Misthero.

¿Puedo poner 2 o mas sliders en una misma linea el el Hook Home por ejemplo ?, cuando lo intento cada uno me ocupa el ancho total y el siguiente se pasa a la linea de abajo.

 

Gracias anticipadas.

Edited by moflos (see edit history)

Share this post


Link to post
Share on other sites

claro, en las posiciones dale un ancho de 50% a los dos o menos y posicion izquierda o derecha

Share this post


Link to post
Share on other sites

Misthero. Solo se puede poner 2 en la misma linea, verdad ? Left y Right , en el centro no me deja.

Share this post


Link to post
Share on other sites

puedes poner cuantos quieras, por ejemplo si quieres 4 dale ancho 25% y todos con posicion left;

Share this post


Link to post
Share on other sites

hola misthero gracias por tu respuesta perdona mi tardanza he estqdtado fuera de combate....jejejen

 

entonces si quisiera poner 3 o 5 banners en linea se podrian poner? sin que salte de linea.

 

un saludo fuerte campeon

Share this post


Link to post
Share on other sites

Misthero perdóname pero no soy capaz, mira  , están todos en left, puedo poner a la derecha y la izq. pero al centro ya no me deja.

Share this post


Link to post
Share on other sites

prueba hciendo esto:

 

abre el file homesliderpro/views/templates/hook/header.tpl y borra la linea 7

 

{if $conf.media.max.pos > 0}
            {if $conf.media.max.pos == 1}clear:both;{/if}
            {if $conf.media.max.pos == 1}float:left;{/if}
            {if $conf.media.max.pos == 2}margin:0 auto;clear:both;{/if}
            {if $conf.media.max.pos == 3}float:right;{/if}
        {/if}

Share this post


Link to post
Share on other sites

GRANDE !!!!!. Ahora si que puedo ponerlo como quería.

 

Muchas gracias.

 

Te debo una cervecita.

Share this post


Link to post
Share on other sites

Hola,

Me gustaría poner el slider en el footer, pero en lugar de que quede centrado me gustaría que quedase en una sección a los lados, al igual que los bloques de información, etc que se ponen en el footer y cuando mueves la posición se desplazan de forma lateral.

¿se puede hacer?

Share this post


Link to post
Share on other sites

Buenas tardes, primeramente felicitarles por el módulo, me parece genial. Estoy poniendo algunas fotos en el la parte superior, y tengo el problema de que algunas fotos centra bien el producto, pero otras el producto queda cortado, no sé muy bien como hacer para poner coger la foto con menos ampliación para que se vea entera.

 

Por otro lado no sé si existe la opción de que comience en una foto aleatoriamente y no siempre desde la primera a la última.

Gracias por la info de antemano.

Share this post


Link to post
Share on other sites

GRANDE !!!!!. Ahora si que puedo ponerlo como quería.

 

Muchas gracias.

 

Te debo una cervecita.

 

gracias por la cervesita!

 

Hola,

Me gustaría poner el slider en el footer, pero en lugar de que quede centrado me gustaría que quedase en una sección a los lados, al igual que los bloques de información, etc que se ponen en el footer y cuando mueves la posición se desplazan de forma lateral.

¿se puede hacer?

 

se puede se puede, todo se puede, eso si, depende de tu tema de como configuras las posiciones en el slider y mucha mas cosas. Hay un url?

 

Buenas tardes, primeramente felicitarles por el módulo, me parece genial. Estoy poniendo algunas fotos en el la parte superior, y tengo el problema de que algunas fotos centra bien el producto, pero otras el producto queda cortado, no sé muy bien como hacer para poner coger la foto con menos ampliación para que se vea entera.

 

Por otro lado no sé si existe la opción de que comience en una foto aleatoriamente y no siempre desde la primera a la última.

Gracias por la info de antemano.

 

lo mejor seria subir las imagenes con el mismo tamaño o por lo menos las misma proporciones del slider final. Esto evitaria recortes.

 

no existe esta opcion, lo siento.

Edited by misthero (see edit history)

Share this post


Link to post
Share on other sites

se puede se puede, todo se puede, eso si, depende de tu tema de como configuras las posiciones en el slider y mucha mas cosas. Hay un url?

 

Gracias por responder.

Está en mantenimiento, aún le falta mucho pero dejo la url operativa un tiempo, es esta: www.hobbymur.com

Share this post


Link to post
Share on other sites

has probado alienando a la izquierda (o derecha) desde las opciones de posicion?

Share this post


Link to post
Share on other sites

has probado alienando a la izquierda (o derecha) desde las opciones de posicion?

Ahora sí.  Andaba buscando donde cambiar el tamaño, pero no había visto esas opciones del módulo. Como han comentado en algún post, creo que es el mejor slider que conozco.

Millón de gracias misthero.

Share this post


Link to post
Share on other sites

como no seas con proporciones exactas (no el tamaño) como las proporciones de tu slider siempre se van a cortar.

 

ahora mismo tus proporciones para el slider son 2,307 (1200/520 = 2,307..)

 

tus imagenes son 706*500 asi que son demasiado pequeñas y tienen proporciones diferentes: 706/500 = 1,412

 

esto quiere decir que cuando tu imagen va a llegar a un ancho de 1200px  va a ser alta 800 y mas pixeles, que no caben en 520px y necesita ser cordata

 

espero sea claro.

Share this post


Link to post
Share on other sites

no se, algo pasa con tu css. podrias intentar remover la opcion de aggregar el css desde backoffice?

 

realmente el modulo funciona perfectamente en ie9 en mis installaciones y en las de muchos usuario. Es un problema con tu web. Parece como si faltara alguna regla css pero solo en ie9

Edited by misthero (see edit history)

Share this post


Link to post
Share on other sites

Hola, cómo están.

 

La necesidad de incluir una galería en una determinada página CMS de mi sitio (ni más ni menos que eso por el momento) hizo que me encontrara con este módulo (completísimo, por cierto).

 

Utilizo Prestashop 1.5.4.1 y me ocurre algo extraño: Mientras tengo el módulo instalado, no puedo editar contenido, eliminar, ni agregar páginas CMS. Es decir, edito pero no guarda los cambios, agrego una CMS nueva pero luego no aparece en la lista, elimino una CMS y no la borra de la lista, etc. Por ende me veo imposibilitado de, por ejemplo, insertar un -short code- en un CMS, para que muestre un slider.

 

(todas las pruebas fueron hechas vaciando el caché con el módulo “Empty Caché” cada vez)

 

Al desinstalar el módulo, la edición de las páginas CMS vuelve a funcionar normalmente (puedo modificar su contenido, eliminarlas, agregar otras CMS, etc).

 

Me gustaría saber como lo puedo resolver. Gracias de antemano ;)

Share this post


Link to post
Share on other sites