Jump to content

[MODULO GRATUITO] Sliders Everywhere - Per inserire ovunque Gallerie, sliders, banners, caroselli


Recommended Posts

Ciao misthero,

i filtri sembrano non funzionare, come possiamo risolvere?

Ho provato a configurare la visualizzazione della slider in un marchio specifico ma viene visualizzata su tutti i prodotti. Stessa cosa se provo a selezionare altri tipi di filtri o se imposto filtri incrociati. La versione dello shop è la 1.6.1.7. Se hai bisogno di altre info specifiche contattami in privato.

Saluti

Share this post


Link to post
Share on other sites
  • Replies 427
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Questa è la pagina di supporto italiano per il modulo Sliders Everywhere Inserisci i tuoi banner, slider o gallerie ovunque nel tuo negozio. Home Page Top Footer Sidebars CMS Pages All'intern

I forum italiani sono così attivi   comunque:   Nuova versione disponibile, V1.6.33, come sempre la trovate qui: http://www.prestashop.com/forums/index.php?showtopic=310597   Changelog:    

funziona con qualsiasi tema, soltanto l'attivazione automatica delle funzionalità CATEGORIA e CMS potrebbero non funzionare, in quel caso il modulo ti fornisce le istruzioni per attivare quelle featur

Posted Images

Ciao,

sembra che il problema sia legato al fatto che i parametri dei filtri non vengano passati (ne id_category, ne id_manufacturer ma solo l'id del prodotto viene passato) nella funzione checkFilters()...

Saluti

Share this post


Link to post
Share on other sites

Buonasera

Ho installato il modulo in questione, ma non funziona completamente. Quando imposto le dimensioni, il tipo di animazione e quant'altro della slide, premo Ridimensiona immagine, mi dice che " Ridimensiona aggiornata", premo poi salva "configurazione aggiornata" ma al momento di vederla nel sito mi da una immagine statica, enorme e non modificata.

Premetto che ho prestashop 1.6.1.12

Qualke consiglio?

Share this post


Link to post
Share on other sites

Ciao consiglio per le immagini : ridimensione le immagini con paint in pixel , poi cambia il nome ad esempio se la stessa immagine era nominata 21 rinomila 22 ricarica l'immagine poi mi dici.

Saluti

Share this post


Link to post
Share on other sites
  • 2 months later...
  • 1 month later...
  • 4 weeks later...

Grazie misthero per questo bellissimo modulo che sto testando.

Mi domandavo se fosse possibile visualizzare una griglia invece di uno slider, inizialmente ho tentato la strada di fare vari carousel da 3 slide uno sotto l'altro e devo dire che il risultato in desktop non è male, il problema sorge andando in mobile ovviamente ogni riga diventa uno slider.

Differentemente da quanto ti hanno già chiesto sul forum inglese, io non ho bisogno di cliccare ed aprire in un  Fancybox, io avrei necessità di visualizzare le immagini in griglia e basta.

Hai qualche dritta da darmi in questo senso?

Grazie

Daniele

Share this post


Link to post
Share on other sites

Buongiorno,

sapete se esiste un modulo analogo, capace di inserire contenuti solo su determinate pagine o addirittura determinati prodotti, come d'altronde fa questo modulo, ma non per delle slider di immagini ma per del semplice HTML?

Grazie in Anticipo!

Share this post


Link to post
Share on other sites
  • 2 weeks later...
  • 1 month later...

Ciao ti contatto perchè stavo cercando un modulo che mi potesse dare la possibilità di riempire la pagina centrale del mio shop, dato che dopo l' aggiornamento all 1.6 non riesco più a visualizzare al centro la vetrina.

1zyzfyg.jpg

Pensavo di risolvere aggiungendo il tuo modulo, ma non cambia nulla.
Da live editor lo vede ma non mi carica nulla.

j8ibuq.jpg


Riusciresti a darmi qualche info a riguardo e capire dov'è l errore?

Share this post


Link to post
Share on other sites
  • 4 months later...

Ciao Misthero, complimenti per il modulo, veramente molto funzionale!

Ma non sono proprio riuscito a capire perché l'immagine "Anelli in oro" non si allinea con le altre due affianco, nonostante abbia le stesse dimensioni delle due immagini ai suoi lati...

Sto parlando delle ultime tre immagini in fondo alla home page che puoi vedere al seguente link: https://www.gioielleriamomentipreziosi.it/it/

La mia versione di ps è 1.6.1.5   mentre la versione di sliders everywhere è la 1.6.41

p.s ho posizionato l'immagine "Bracciali in oro" a sinistra nel contenuto home tab, e le altre due a destra sempre nel contenuto home tab, però solo l'immagine "Gioielli religiosi" è allineata, quella al centro no....cosa potrebbe essere?

grazie mille

Share this post


Link to post
Share on other sites
6 minutes ago, c.cristinziano said:

Ciao Misthero, complimenti per il modulo, veramente molto funzionale!

Ma non sono proprio riuscito a capire perché l'immagine "Anelli in oro" non si allinea con le altre due affianco, nonostante abbia le stesse dimensioni delle due immagini ai suoi lati...

Sto parlando delle ultime tre immagini in fondo alla home page che puoi vedere al seguente link: https://www.gioielleriamomentipreziosi.it/it/

La mia versione di ps è 1.6.1.5   mentre la versione di sliders everywhere è la 1.6.41

p.s ho posizionato l'immagine "Bracciali in oro" a sinistra nel contenuto home tab, e le altre due a destra sempre nel contenuto home tab, però solo l'immagine "Gioielli religiosi" è allineata, quella al centro no....cosa potrebbe essere?

grazie mille

 

da quello che vedo hanno diverse dimensioni e "proporzioni"

Share this post


Link to post
Share on other sites
  • 3 weeks later...

Salve e complimenti per il modulo. Avrei piccolo problemi:

Ho un problema di z-index, Lo slide va a coprire il top menu in alto. Non ho capito bene come impostare lo slide per un set di pagine e escluderne altre. Grazie in anticipo

versione modulo : 1.6.41 ; Prestashop 1.6.1.19

Il sito

Share this post


Link to post
Share on other sites
  • 3 weeks later...
  • 4 weeks later...
  • 1 month later...

Ciao, con questo modulo è possibile inserire anche uno slider per filtrare i prodotti in base al prezzo? Grazie e mi aggrego alla richiesta dell'upload per PS 1.7.4.2.

Share this post


Link to post
Share on other sites
  • 1 month later...

Salve ho prestashop 1.6.1.22 su hosting linux di Aruba, quando installo il modulo non mi permette di accede più alla sezione CMS, non riesco quindi a vedere le pagine che ho inserito e sopratutto non riesco ad aggiungere nessuna slideshow nelle mie CMS, cosa devo fare?

Share this post


Link to post
Share on other sites
  • 8 months later...
  • 5 months later...

b.sera Mistero, non smetterò mai di ringraziarti ormai sono anni che utilizzo il tuo modulo e per me è indispensabile....vorrei chiederti se è possibile inserire gli slide solo nelle pagine di determinati prodotti....credo debba usare la strada filtri>prodotto>only the following....ma a questo punto cosa inserire? i link dei prodotti? se sono più di uno come devo dividerli con il punto è virgola?

non ne ho idea.

grazie

Share this post


Link to post
Share on other sites
2 minutes ago, liname said:

b.sera Mistero, non smetterò mai di ringraziarti ormai sono anni che utilizzo il tuo modulo e per me è indispensabile....vorrei chiederti se è possibile inserire gli slide solo nelle pagine di determinati prodotti....credo debba usare la strada filtri>prodotto>only the following....ma a questo punto cosa inserire? i link dei prodotti? se sono più di uno come devo dividerli con il punto è virgola?

non ne ho idea.

grazie

ok ho trovato la soluzione è semplicissimo, basta iniziare a scrive le parole del prodotto e ti esce la lista a tendina...sei un mito!! grande!!! ne approfitto ancora una cosa...quando apro il modulo, precisamente nella pagina principale dove ho gli slides, premesso che ho tanti slides, ci impiega davvero tanto a caricarsi...5 minuti anche...resta in attesa di connettersi ad una pagina che fa imagizer.imageshack.com....mi va proprio in panne il PC come se assorbisse tanta memoria ram e si blocca tutto per alcuni minuti...come posso risolvere? 

Share this post


Link to post
Share on other sites
  • 4 months later...

problema dopo installazione: se lascio attivo il modulo e non lo disinstallo non mi fa più vedere i la pagina seleziona i moduli.

ho provato a scollegare il modulo nella sezione "displayBackOfficeHeader" ma se lo faccio o disinstallo il modulo non mi lascia modificare le pagine CMS.

:o  da premettere che uso la versione 1.7.2.2

Share this post


Link to post
Share on other sites
  • 2 months later...

A me a creato problemi disinstallarlo, infatti per mogificare i cms devo reinstallarlo e poi disattivarlo per le altre opzioni del backoffice

 

Share this post


Link to post
Share on other sites
2 minuti fa, antonio dice:

A me a creato problemi disinstallarlo, infatti per mogificare i cms devo reinstallarlo e poi disattivarlo per le altre opzioni del backoffice

 

Infatti ora provo come mi hai detto spero di risolvere

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More