Jump to content

(Resolvido) [prestashop 1.5] 500 Internal Server Error

Recommended Posts

Olá pessoal,
Estou fazendo o backup de um site para um outro servidor, e todas as vezes que eu subo o site no NOVO SERVIDOR, conecto o banco de dados e acesso o site, aparece o bentido:


Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, webmaster@demoncrawler.com.br and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.


Deletei os arquivos .htaccess do servidor, e mesmo assim, continua com os mesmos problemas.
Sabem o que pode estar acontecendo ? Alguem tem alguma luz ?

Edited by rikardinho (see edit history)

Share this post

Link to post
Share on other sites



Please check by removing .htaccess file & disable mod_rewrite. 505 is server error because of any misconfiguration of server setting.


If it will not work after taking suggested actions then please talk to your host support.





  • Like 1

Share this post

Link to post
Share on other sites


It's finally works for me, was necessary delete all the files .htaccess and remove the php.ini from public_html and administration folder, after it my website come back and i acess the web administration of prestashop ( /adminXXX ), and regenerate the image and turn off the rewrite url, after it, clear the cache from Advanced Parameter > Perfomace > Clear intelligent caching and automatic loading cache . After it, i turn on again the rewrite url and works fine at the moment


My problem is, now, my site is without php.ini, :(
Thaks alot @csschopper.com

Share this post

Link to post
Share on other sites

Hi Rikardinho,


Inside public_html php.ini is only for overwriting the apache php.ini settings. You can change these settings with .htaccess or server php.ini file. So you don't need to worry about this.




Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More