Jump to content
pfe

Pas d'affichage des point relais module mondial relay

Recommended Posts

bonjour,

je viens d'installer la nouvelle version du module mondial relay et lorsque l'on sélectionne la livraison par mondial relay rien ne s'affiche pour permettre au client de choisir son point relais.

à noter que l'onglet "paramètres avancés" du module m'affiche ça :

http://img288.imagevenue.com/img.php?image=850444846_bug_mr_122_49lo.JPG

Merci d'avance pour votre aide.

je suis sous 1.5.6.2

post-732612-0-01757100-1404909703_thumb.jpg

Edited by pfe (see edit history)

Share this post


Link to post
Share on other sites

J'ai envie de dire Idem : pour moi ça fonctionnait quand je n'avais pas défini de tranche et je me demande si c'est parce que par ex ma zone France n'est pas utilisée aussi pour le Colissimo...

 

Marre de ce module...

Share this post


Link to post
Share on other sites

Perso, je n'ai pas de colissimo. J'ai créé un transporteur "la poste" et pourtant ça ne fonctionne pas.

Par contre, je confirme que si je ne créé pas de tranche, ça fonctionne.

Mais comme je n'ai aucune envie d'offrir le port en dessous d'un certain montant, ce module m'est à nouveau d'aucune utilité ! :wacko:

Share this post


Link to post
Share on other sites

J'ai tout désinstallé, supprimé et réinstaller le module et rien n'y fait !

C'est donc un pb de tranches et en réinstallant j'ai toujours 2 mondial relay dans mon catalogue produit  :(

 

C'est exaspérant

Share this post


Link to post
Share on other sites

Version de ce module 2.0.3 testée sur PS 1.6.0.8 (template Prestashop) > ça fonctionne.

Pas de problème avec les tranches.

 

Testée sur PS 1.5.6.2 > ne fonctionne pas . Idem en 1.5.5.0

 

On dirait que le module n'interroge pas la base Mondial Relay et Google maps.

 

A nouveau, qu'est-ce qui bloque ?

Share this post


Link to post
Share on other sites
Bonjour :)

 

Concernant les tranches de prix, j'ai fait remonter le problème à notre équipe. Si vous rencontrez un bug ou un dysfonctionnement, merci de créer un ticket sur la forge en détaillant le plus possible sur votre configuration de PrestaShop pour que nos développeurs puissent voir d'où vient le problème: http://forge.prestashop.com

 

Merci ! 

Share this post


Link to post
Share on other sites

Bonjour,


 


J'en ai parlé avec mes développeurs et il ne faut surtout pas faire de mises à jour quand elles sont récentes.


Alors effectivement, la version d'avant ne marchait pas non plus. Du coup, mon agence va me mettre une version antérieure qui fonctionne très bien parait-il...


Je vous dirais ce qu'il en est   :)


Avec l'ancienne version : mes points relais s'affichaient comme vous et avec la nouvelle version, rien ne s'affiche dès que je paramètre diverses tranches de prix   :unsure:


  • Like 1

Share this post


Link to post
Share on other sites

Bonsoir,

 

J'ai exactement le même problème sur mes 2 boutiques :1.5.4.1 et 1.6.0.6

 

Impossible de sélectionner un point relais et pas d'option proposé dans les paramètres avancés du module MR.

 

Merci de corriger le problème rapidement...

Share this post


Link to post
Share on other sites

@Laslaa62, une nouvelle version du module a été livrée. Cf mon post ici :)

Share this post


Link to post
Share on other sites

oui toujours pas de points relais pour moi non plus malgré toutes les manips préconisées et plusieurs installations et désinstallations

avec et sans FTP etc.. ça marche pas, ça marche pas et ça marche toujours pas 

Share this post


Link to post
Share on other sites

Et voilà cela fonctionne j'ai désintallé et ensuite réinstallé. J'ai bien les points relais et le client est obligé de valider un point relais sinon il ne peut pas poursuivre sa commande...

Share this post


Link to post
Share on other sites

Aujourd'hui les points relais ne s'affichent plus... Franchement je sature, j'ai autre chose à faire qu'à me battre avec un module. je vais supprimer Mondial relay et attendre que le module soit utilisable....

  • Like 1

Share this post


Link to post
Share on other sites

 

Aujourd'hui les points relais ne s'affichent plus... Franchement je sature, j'ai autre chose à faire qu'à me battre avec un module. je vais supprimer Mondial relay et attendre que le module soit utilisable....

 

 

J'ai fais plusieurs tests et il ne faut pas modifier les paramètres du transporteur sinon le module ne fonctionne plus. 

 

J'ai donc supprimé le module, installé, configuré mais c'est tout. Si vous allez dans les transporteurs pour modifier un élément comme le logo et les grilles tarifaires, il ne fonctionne plus...

Share this post


Link to post
Share on other sites

J'ai fais plusieurs tests et il ne faut pas modifier les paramètres du transporteur sinon le module ne fonctionne plus. 

 

J'ai donc supprimé le module, installé, configuré mais c'est tout. Si vous allez dans les transporteurs pour modifier un élément comme le logo et les grilles tarifaires, il ne fonctionne plus...

 

Pour moi toujours pas de point relay… Après avoir testé des anciens modules, l'avant dernier et celui-ci, rien à faire. Et même en supprimant les doublons de MR. 

Je n'ai pas essayé mais du coup vous ne pouvez pas mettre de tranches de prix ?

Share this post


Link to post
Share on other sites

Si j'ai bien compris, on est obligé d'offrir la livraison pour pouvoir faire fonctionner le foutu module ??

  • Like 1

Share this post


Link to post
Share on other sites

Pour ma part, je vous fais mon petit retour :

 

Prestashop v1.6.0.6

Mondial Relay v2.0.3

 

les points relais ne s'affichent pas quand je choisis les tranches en fonction du prix, par contre en fonction du poids, le module fonctionne sans problème...

 

On nous demande d'attendre 2 mois pour qu'un module sorte, mais bon... c'est toujours la même galère.. autant développer son propre module avec l'API de Mondial Relay .

 

J'ai choisi Mondial Relay et Prestashop car ils semblaient compatibles... c'est assez moche de faire de la pub pour un module qui ne garantit en aucun cas un processus d'achat et de livraison "correct".

 

Bon allez j'arrête de faire l'enragé :) (oui, je sais qu'il y a des développeurs derrières, qui travaillent durs, je suis dans le même cas)

Share this post


Link to post
Share on other sites

Pour ma part, je vous fais mon petit retour :

 

Prestashop v1.6.0.6

Mondial Relay v2.0.3

 

les points relais ne s'affichent pas quand je choisis les tranches en fonction du prix, par contre en fonction du poids, le module fonctionne sans problème...

Bonjour,

 

Pb idem (PSv1.6.0.6 et Mondial Relay v2.0.3).

 

A lire ce topic, on est tous d'accord pour dire que le problème vient des tranches de prix.

 

- Sans tranches de prix, ça fonctionne.  (les points relais s'affichent.).

- Avec les tranches de prix : prestashop modifie bien les frais de port en fonction des tranches, mais le module n'envoie plus les points relais.

 

Fait-on une mauvaise manip dans les tranches de prix ? ou y a t-il un bug ?

Quelqu'un peut-il nous aider, svp ?

 

Merci d'avance,

Share this post


Link to post
Share on other sites

 

Bonjour :)
 
Concernant les tranches de prix, j'ai fait remonter le problème à notre équipe. Si vous rencontrez un bug ou un dysfonctionnement, merci de créer un ticket sur la forge en détaillant le plus possible sur votre configuration de PrestaShop pour que nos développeurs puissent voir d'où vient le problème: http://forge.prestashop.com
 
Merci ! 

 

Re-bonjour,

Comme préconisé par Samyha, nous avons ouvert un ticket sur la forge : http://forge.prestashop.com/browse/PSCSX-2800 .

On vous tient au courant.

Share this post


Link to post
Share on other sites

J'ai fais plusieurs tests et il ne faut pas modifier les paramètres du transporteur sinon le module ne fonctionne plus. 

 

J'ai donc supprimé le module, installé, configuré mais c'est tout. Si vous allez dans les transporteurs pour modifier un élément comme le logo et les grilles tarifaires, il ne fonctionne plus...

 

Ca vient sans doute du fait que le numéro identifiant du transporteur dans presta est changé à chaque modif. C'est une drôle d'idée.

Et dans MR, quelqu'un a dû mettre un test sur cet identifiant parce qu'un identifiant, ça ne change pas, par définition !!!

Dans mes modifs, je me retrouve à tester le nom, sachant que le nom n'est pas forcément unique ...

Share this post


Link to post
Share on other sites

Bonjour,

 

Je suis dans le même cas : PS 1.6.0.8, MR 2.0.3.

Je fais payer les frais de port jusqu'à 60€ pour la France, Belgique et Luxembourg. Ensuite, c'est gratuit.

 

J'ai configuré les tranches de prix et je n'ai pas de point relais !

 

Allez, enconre un (gros ?) effort, on y est presque !

Share this post


Link to post
Share on other sites

Bonjour,

News de la Forge Prestashop suite incident créé le 22/07/14 [PNM-2535] sont :
"Les tranches de prix ne sont pas possibles".
et "C'est précisé dans votre manuel utilisateur".

Bilan : On ne peut pas utiliser les tranches de prix avec le module Mondial Relay.

A ce jour sur les modules MR v2.0.3 et MR v2.0.4

Share this post


Link to post
Share on other sites

donc pour pouvoir utiliser ce magnifique module, nous sommes obliger d'offrir les frais de port, c'est bien ça ???

Share this post


Link to post
Share on other sites

Je viens d'installer la dernière version du module Mondial Relay et je suis confronté à des problèmes identiques:

- pas d'affichage des points relais lorsque j'utilise l'option calcul des tarifs de livraison par tranche de prix

- affichage des points relais (avec l'option de base: tranche de poids=livraison gratuite), par contre lorsque j'appuie sur "commander", j'ai en permanence le message "merci de choisir un point relais" alors que celui-ci a été préalablement choisi.

 

Pour les versions:

 

Version Prestashop: 1.6.0.5
Version Mondial Relay: 2.0.4

 

En gros avec toutes les options de bases, ça ne fonctionne pas!

Cash vidé et cookies nettoyés, rien à faire...

Je suis sous Firefox!

 

Que faire??

 

Je suis en discussion avec le service commercial de mondial relay et ils viennent de me répondre par rapport à ce problème:

 

"Merci. Cette version est bien la dernière, cependant, nous sommes en cours de correctif car elle ne fonctionne pas sur certaines boutiques. Pourriez-vous me transmettre toutes les copies écran du paramétrage module ou un accès à votre admin pour que je puisse vérifier qu’il n’y ait pas de souci de configuration ?"

 

Bizarre j'ai quasiment toutes les dernières versions!

Edited by mgaffaires (see edit history)

Share this post


Link to post
Share on other sites

Je viens d'installer la dernière version du module Mondial Relay et je suis confronté à des problèmes identiques:

- pas d'affichage des points relais lorsque j'utilise l'option calcul des tarifs de livraison par tranche de prix

- affichage des points relais (avec l'option de base: tranche de poids=livraison gratuite), par contre lorsque j'appuie sur "commander", j'ai en permanence le message "merci de choisir un point relais" alors que celui-ci a été préalablement choisi.

 

Pour les versions:

 

Version Prestashop: 1.6.0.5

Version Mondial Relay: 2.0.4

 

En gros avec toutes les options de bases, ça ne fonctionne pas!

Cash vidé et cookies nettoyés, rien à faire...

Je suis sous Firefox!

 

Que faire??

 

Je suis en discussion avec le service commercial de mondial relay et ils viennent de me répondre par rapport à ce problème:

 

"Merci. Cette version est bien la dernière, cependant, nous sommes en cours de correctif car elle ne fonctionne pas sur certaines boutiques. Pourriez-vous me transmettre toutes les copies écran du paramétrage module ou un accès à votre admin pour que je puisse vérifier qu’il n’y ait pas de souci de configuration ?"

 

Bizarre j'ai quasiment toutes les dernières versions!

 

Idem...

 

La seule façon d'afficer les points relais : Calculer les prix en fonction du montant du panier (ce qui ne m'arrange vraiment pas)

Share this post


Link to post
Share on other sites

donc pour pouvoir utiliser ce magnifique module, nous sommes obliger d'offrir les frais de port, c'est bien ça ???

 

@pfe D'après la réponse obtenue suite l'incident PNM-2535 sur la forge prestashop la réponse est oui et non ;-).

Il n'y a que deux options* :

- soit tu offres les frais de ports (donc oui).

- soit tu fais payer un frais de port forfaitaire (quel que soit le montant d'achat, puisqu'on ne peux pas utiliser les tranches de prix.)

 

*vrai pour les versions actuelles du module de MR v2.0.3 et MR v2.0.4

Share this post


Link to post
Share on other sites

Je viens d'installer la dernière version du module Mondial Relay et je suis confronté à des problèmes identiques:

- pas d'affichage des points relais lorsque j'utilise l'option calcul des tarifs de livraison par tranche de prix

- affichage des points relais (avec l'option de base: tranche de poids=livraison gratuite), par contre lorsque j'appuie sur "commander", j'ai en permanence le message "merci de choisir un point relais" alors que celui-ci a été préalablement choisi.

 

Pour les versions:

 

Version Prestashop: 1.6.0.5

Version Mondial Relay: 2.0.4

 

En gros avec toutes les options de bases, ça ne fonctionne pas!

Cash vidé et cookies nettoyés, rien à faire...

Je suis sous Firefox!

 

Que faire??

 

Je suis en discussion avec le service commercial de mondial relay et ils viennent de me répondre par rapport à ce problème:

 

"Merci. Cette version est bien la dernière, cependant, nous sommes en cours de correctif car elle ne fonctionne pas sur certaines boutiques. Pourriez-vous me transmettre toutes les copies écran du paramétrage module ou un accès à votre admin pour que je puisse vérifier qu’il n’y ait pas de souci de configuration ?"

 

Bizarre j'ai quasiment toutes les dernières versions!

 

@mgaffaires, on compatit !

 

- pour le message " merci de choisir un point relais", as-ru essayé de désinstaller et réinstaller le module mondial relay ?

J'ai eu le même pb et le fait de supprimer le module du serveur et de le réinstaller à résolu ce pb.

 

- pour le reste, si tu es en contact avec le service commercial de Mondial Relay, leur envoyer un max d'élément perettra peut-être de résoudre le pb à la source.

Share this post


Link to post
Share on other sites

Rien à faire ça ne fonctionne pas pour moi!

Voici l'opération réalisée:

 

- désinstallation -> nettoyage du cash -> réinstallation -> configuration de base sans toucher aux options dans "livraison -> transporteur"

 

mondia10.jpgmondia11.jpg

Share this post


Link to post
Share on other sites

Par rapport aux captures d'écrans ci-dessus pouvez-vous me renseigner sur les différentes options de configuration pour que le module fonctionne?

 

Merci

Share this post


Link to post
Share on other sites

Je viens de valider transporteur gratuit et toujours pareil les points relais ne s'affichent pas!

C'est incroyable cette usine à gaz!!

 

mondia12.jpg

Share this post


Link to post
Share on other sites

Bonjour à tous,

 

J'ai téléchargé la nouvelle version du module Mondial Relay.

J'ai configuré les onglets "détails du compte" et "transporteur" sans problème, par contre je rencontre un soucis concernant l'onglet "paramètres avancés" à la place d'une carte avec les divers points relay voici ce qui est affiché:

 

URL de la tache CRON

http://joliedemoisel...php?secure_key=...................

 

Quelqu'un pourrait me dire dire ce que cela signifie/ce que je dois faire svp? Merci   :)

 

Cdlt,

 

Céline

Share this post


Link to post
Share on other sites

Bonjour à tous,

 

J'ai téléchargé la nouvelle version du module Mondial Relay.

J'ai configuré les onglets "détails du compte" et "transporteur" sans problème, par contre je rencontre un soucis concernant l'onglet "paramètres avancés" à la place d'une carte avec les divers points relay voici ce qui est affiché:

 

URL de la tache CRON

http://joliedemoisel...php?secure_key=...................

 

Quelqu'un pourrait me dire dire ce que cela signifie/ce que je dois faire svp? Merci   :)

 

Cdlt,

 

Céline

 

Bonjour,

 

Le lien donnée affiche une page blanche.

 

Si quelqu'un utilise Presta 1.5.6, j'ai fait des corrections qui ont l'air de marcher, topic ici :

http://www.prestashop.com/forums/topic/350272-mondial-relay-commande-pass%C3%A9e-sans-point-relais-s%C3%A9lectionn%C3%A9-correctif/

 

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More