Jump to content
wmunich

fatal error

Recommended Posts

Hallo zusammen,

 

glaub ich habe zu viel rum konfiguriert, bekomme jetzt im Bestellprozess 2 (von Adresse auf Versand) einen fatal error. Das logfile hilft mir leider nicht viel weiter .... hat von euch jemand einen Tip?

 

Was seltsam ist [controller_not_found:protected] => pagenotfound (ganz unten im logfile), was ja eigentlich nicht sein kann da ich keine files gelöscht habe - oder?

 

Vielen Dank und Gruß,

Tom

 

Share this post


Link to post
Share on other sites

was sagt denn der Fatal error noch?

 

Fehlermeldung...

 

Hallo,

 

leider überhaupt nichts, weisse Seite und ganz oben steht nur "fatal error"

 

Gruß, Tom

Share this post


Link to post
Share on other sites

Dann bitte in /config/defines.inc.php Zeile 28 'false' in 'true' ändern.

Dann sollte ein bissel mehr angezeigt werden.

Share this post


Link to post
Share on other sites

Dann bitte in /config/defines.inc.php Zeile 28 'false' in 'true' ändern.

Dann sollte ein bissel mehr angezeigt werden.

 

Hi,

 

das habe ich bereits gemacht und als Anhang bei meinem ersten Beitrag hinzugefügt.

 

Gruß, Tom

Share this post


Link to post
Share on other sites

Hallo noch mal,

 

hat keiner einen Tip für mich? Der Fehler tritt übrigens nur auf wenn ich den cache lösche, sowohl über die Admin Oberfläche als auch per ftp. Server Neustart ändert auch nichts am Problem nur den gesicherten cache wiederherstellen behebt den Fehler.

 

Dank und Gruß,

Tom

Share this post


Link to post
Share on other sites

Nachtrag: Hab festgestellt das die class_index.php falsch generiert wird .. wie kann das sein?

 

Danke, Tom

Share this post


Link to post
Share on other sites

kann alles mögliche sein;

igendein fremd-modul installiert?

stell mal den debug-modus beides auf ja

 

hast Du unter Erweiterte einstellungen - Leistung

gaaanz unten den cache aktiviert ?

deaktiviere den mal ganz

 

tritt der Fehler dann immer noch auf ?

wenn ja weiss ich auch nicht mehr weiter

 

vielleicht mal die cache-ordner per ftp leeren

Edited by kulli (see edit history)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More