Jump to content
eric_guillemot

Blaocage de l'installation à 12% : Impossible de créer une table

Recommended Posts

Bonjour la communauté,

J'ai un soucis, mon install Prestashop (Version: prestashop_1.6.0.8) chez mon provider (DREAMHOST aux US...et je réside en CH...) se bloque à 12 % avec le message d'erreur : Creation de table sur la base (voir copie ecran 1) ALORS QUE :

- Le test de connection avec la base (début de l'install WEB) est réussi...

- L'installation a tout de même créé 222 tables sur la nouvelle base....(voir copie ecran 1)

 

Le problème c'est qu'ensuite, je suis bloqué, la suite de l'install ne se passe pas correctement, impossible de forcer l'erreur d'install...

J'ai essayé de supprimer toutes les tables créées, puis de relancer l'install, je reviens au même point (12% et 22 tables créées)...j'ai essayé avec SAFARI et Firefox...idem...J'ai essayé de déployer la version précédente de Prestashop (1.5.6.2) avec une autre base, une autre dossier, même problème (12% erreur de création de table...et 188 tables créées...

J'ai trouvé des articles sur le WEB pour changer les paramètres de timing sur un fichier PHP.INI, mais je ne trouve ce fichier nulle part dans les fichiers téléchargés

DreamHost contacté à ce sujet, pour l'instant m'a répondu en préconisant une manière de créer la base qui est celle que j'ai utilisé..donc pas beaucoup avancé...

J'ai trouvé aussi des recommandations de changer de type InnoDB vers  MyISAM, mais aucun des deux installeur me propose ce choix, et coté base, je n'ai pas accès

 

Dreamhost parameters are :

 

PHP 5.4 sur le domaine concerné.

  • Apache
  • Version du client MySQL: mysqlnd 5.0.10 - 20111026 - $Id: e707c415db32080b3752b232487a435ee0372157 $
  • Extension PHP: mysql

 

Merci pour les bonnes idées, because I am stucked...

post-813579-0-68337300-1404307450_thumb.png

post-813579-0-60822900-1404307459_thumb.png

Share this post


Link to post
Share on other sites

Bonjour

 

Faites un essai retransféré vos fichiers et dossiers sans supprimer ceux actuellement dessus, vider votre base de donnée de toute les tables et relancé l'install.

 

Parcourez le forum et lisez les différents postes ce problème est soulever régulièrement. Ce n'est pas un problème avec prestashop, mais soit le transfert des fichiers n'est pas complet, suffit parfois qu'il manque un octet pour avoir plein de problème.

soit il y a eu un moment de latence lors de l'install entre le serveur de votre hébergement et le serveur de prestashop où l'install récupère des fichiers.

ou une latence surcharge du serveur même si ce n'est que quelque secondes suffit pour bloquer.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More