Jump to content
Sign in to follow this  
exass01

[résolu ] .Aucun des transporteurs ne peut distribuer à cette adresse !

Recommended Posts

bonjour à tous


j'ai peut être fait une bêtise, j'ai supprimer dans Panneau d'administration >> Transport >> Transporteurs la case carryer, un nom dans ce style, le problème maintenant est lors de la validation commande j'ai un message d'erreur :Aucun des transporteurs ne peut distribuer à cette adresse ! , j'ai pourtant un nouveau transporteur la poste pour ne pas le citer, je l'ai mis par défaut, et pourtant rien se passe.

autre point ,comment insérer un tarif transport port par défaut ?

merci de votre aide

a+

Share this post


Link to post
Share on other sites

Et tu lui as affecté les bonnes zones à ce transporteur ?

Share this post


Link to post
Share on other sites

oui j'ai laissé par défaut les option, j'ai vérifier, France Europe etc... la zone est bonne, je ne comprend pas pour quoi ça ne fonctione plus, j'ai supprimer le transporteur qui était en place lorsque j'ai installé prestashop.

Share this post


Link to post
Share on other sites

bon j'ai réussi a résoudre le PB, il devait avoir un bug quelque part, ensuite j'avais un message tentative de piratage, j'ai reconfiguré mon transporteur, il s'était désactivé, maintenant tout est OK
je ne vois pas de case pour dire que c'est résolu

Share this post


Link to post
Share on other sites

Non, ici on fait ça à la main ! Il faut mettre [Résolu] au début du titre du topic en éditant ton premier post ! ;-)

Share this post


Link to post
Share on other sites

Salut j'ai le meme probleme et j'arrive pas a la résoudre quelqu'un peut m'aider.

Aucun des transporteurs ne peut distribuer à cette adresse !

merci

Share this post


Link to post
Share on other sites

Bonjour,
problème identique :
les zones sont bien définies, des pays leurs sont bien attribués, pas de soucis apparents, j'ai vérifié une bonne vingtaine de fois, recréé les transporteurs...
Et là problème sur ma zone France Métropolitaine : "Aucun des transporteurs ne peut distribuer à cette adresse !", Pourtant la zone est active, le pays france lui est bien affecté, ainsi que deux transporteurs.
Que faire ?
Merci d'avance
Julian

Share this post


Link to post
Share on other sites

Salut a tous

j'ai exactement le meme probleme, j'ai vérifié encore et encore les zones, les pays etc ....

J'ai même désinstaller puis réinstaller rien a faire.

Et vraiment je commence a regretté je suis dans la vente de matériels informatique et sans livraison je ne pourrais jamais activer mon site.

Aider moi S.V.P si quelqu'un a déjà résolu ce problème.

fullpower1.

Share this post


Link to post
Share on other sites

Ok, c'est résolu pour moi, ma zone qui posait problème était exemptée de frais de transports. Hors, la valeur nulle semble poser problème.
Il y'a donc maintenant 30 centimes de frais de transports et cela marche désormais.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More