Jump to content

Prestashop - Edycja, Menu, Kontakt, Płatności, Stopka, Szybki kontakt


Recommended Posts

Witam!

Mam kilka pytań odnośnie edycji sklepu.

 

Dostosowuje ten sklep: http://pierog.linuxpl.info/sklep/index.php

Wersja: 1.5.4.1

 

MENU

 

1. Gdzie edytować górne Menu tak by usunąć zagnieżdzone menu? i edytować nazwę np. "home"?

 

1a. Jak usunąć pozycję "Nasze sklepy" i tą grafikę odwołująca się do strony "Prestashop" z działu "Informacje" z lewej kolumny sklepu.

 

SZYBKI KONTAKT

 

2. Jak zedytować tekst: Infolinia dostępna 24h w "Kontakt" z prawej kolumny sklepu?

 

FORMULARZ KONTAKTOWY
 

2a. Jak zedytować formularz kontaktowy tak by w temacie wiadomości nie występowała taka pozycja jak "Customer Service i "Webmaster"? a np. "Pytanie do działu handlowego"

 

PŁATNOŚCI

3. Jakie najlepiej wybrać płatności na Poskę? PayU będzie chyba dobrym wyborem? moduł jest darmowy?

STOPKA

4. Jak zedytować/usunąć pozycję ze stopki strony które tam widnieją? 

 

np. Nasze sklepy czy Oferty specjalne

 

CSS

 

5. Mam jeszcze jedno pytanie odnośnie dostosowania szablonu wg. tych wytycznych na stronie:

 

http://webiz.bg/cleantheme/documentation/

Wgrałem pliki .css tam gdzie trzeba i teraz gdy edytuje plik " cleantheme.css " nie mogę dostosować w prosty sposób kolorów tekstu czy menu w sklepie tak jak jest niby opisane właśnie na tej stronie.

 

Resztę wgrałem dobrze, bo mogę zmieniać patterny i zmieniać layout strony z 2 klolumnowego na 3 i odwrotnie.

Dziękuje za odpowiedzi (będę bardzo wdzięczny)

Edited by Artur1987 (see edit history)

Share this post


Link to post
Share on other sites

O ile to są oryginalne moduły to:

1. moduł blocktopmenu. W konfiguracji edytujesz jakie strony ma wyświetlać. Tłumaczenia na zapleczu sklepu, a jeżeli chcesz zamiast homa np grafikę wyświetlić to już edycja tpl'a modułu.

1a. to jest prawdopodobnie moduł z informacjami

2. moduł blokkontaktu. Analogicznie jak w menu: usunięcie bądź modyfikacja plik tpl, a tłumaczenia na zapleczu sklepu

3. tak, jest darmowa i płatna wersja. Z darmową czasami sa problemy.

4. to też są moduły. Zobacz sobie w pozycjach modułów footer jakie tam masz dokładnie

  • Like 1

Share this post


Link to post
Share on other sites

Witam!

Mam jeszcze 3 pytania

 

1. Jak wgrać te pliki css aby zmienić kolor menu, stopki oraz stan hover nawigacji. Pattern'y mogę zmieniać bo zrobiłem jak pisało w instrukcji, to samo zrobiłem z plikami CSS, ale nie działa. Być może źle. Czy jest jakaś inna prosta możliwość zmiany tych ustawień?

 

http://webiz.bg/clea.../documentation/


2. Slider mi nie działa, chciałbym go włączyć. Wyskakuje mi taka informacja

Następujący(e) moduł(y) nie został(y) prawidłowo zaktualizowane:

  • - homeslider : 
    None upgrades have been applied
    To prevent any problem, this module has been turned off
Edited by Artur1987 (see edit history)

Share this post


Link to post
Share on other sites

1. podmiana plików css oryginalnych na zmodyfikowany powinna wystarczyć. Możesz zobaczyć również czy na sklepie masz włączone wymuszenie kompilacji

2. O ile slider jest domyslny, tzn bez grzebania w hookach to powinno śmigać. Te info o aktualizacjach niestety nic mi nie mówi.  Albo może był on modyfikowany, żeby dostosować go do szablonu, a Ty zrobiłeś aktualizację i nadpisało pliki? w każdym bądź razie niestety to tylko moje gdybanie

  • Like 1

Share this post


Link to post
Share on other sites

1. Kompilacji nie robiłem i być może dlatego nie działa. Spróbuje znaleźć tą opcję, być może nie znajdę, dlatego może powiesz mi gdzie ją znaleźć :) ?

 

2. Slider jest domyślny. Nie aktualizowałem wersji, nie ruszałem plików prócz plików css, lss, header.tpl. Robiłem to co w tutorialu. Wcześniej slider działał, po dostosowaniu sklepu przestał działać :)

Share this post


Link to post
Share on other sites

  • 2 months later...

Witam, przepraszam ale nie znalazłem nigdzie rozwiązania i chciałem się podpytać szanownych fachowców "presty" .

A znalazłem u Was podobne zagadnienie i może jak byście byli tak uprzejmi i podpowiedzieli co mam nie tak w ustawieniach slajdera CS. Zwykły sljader na podstawowej preście jest ok bez problemu wszystko lata. Ale w chwili gdy zakupiłem gotowy szablon to niestety nie jestem go w stanie go włączyć aby się ruszał zdjęcia są powstawiane i ustawiły się jeden pod drugim ale nie "chodzą" - przetestowałem wszelkie możliwe ustawienia i niestety nic dało. Poproszę o ewentualną pomoc w tym temacie.

Share this post


Link to post
Share on other sites

 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More