Jump to content
michel1973

A instalção para 45% com mensagem de erro

Recommended Posts

Caros amigos me ajudem a instalação do banco de dados para em 45%, já tentei várias vez.
Fico grato que possa me ajudar.

 

Michel

 

 

Share this post


Link to post
Share on other sites

O problema é do seu servidor, que nao está configurado corretamente para rodar Prestashop. Procure um outro provedor que cumpra a configuracao mínima necessária: http://www.prestashop.com/forums/topic/236128-tutorial-servidor-configuracao-minima-para-ps-15/

Edited by selectshop.at (see edit history)

Share this post


Link to post
Share on other sites

O problema é do seu servidor, que nao está configurado corretamente para rodar Prestashop. Procure um outro provedor que cumpra a configuracao mínima necessária: http://www.prestashop.com/forums/topic/236128-tutorial-servidor-configuracao-minima-para-ps-15/

Olá, sempre utilizei o hostgator nas versões anteriores, será que nesta ocorre este problema? Como posso saber. Ficaria grato com uma resposta.

Share this post


Link to post
Share on other sites

Sim muitos provedores dizem que suportam Prestashop, mas a verdade é outra. Se a instalacao do banco de dados nao se efetua, é porque o servidor do banco de dados nao deixa. Security-mode, magic_quotes, o problema pode ter várias razoes que somente o provedor mesmo analisando os logs de erro do servidor dele pode fixar. Vc. tem acesso os logs de erro do servidor do banco de dados ?

Share this post


Link to post
Share on other sites

eu estou tentando instalar o prestashop 1.6 no hostnet e estou apanhando bastante o suporte não me ajuda eles instalaram a versão 1.4 e quando fui atualizar deu maior pau e eles não me ajudaram. to quase pensando em mudar de host mesmo.

Share this post


Link to post
Share on other sites

acho que isso não é problema com servidor não....isso acontece somente com a versão 1.6.07 tanto em localhost como no meu servidor que rodar todas as versões do presta até 1.6.06.

 

acho que cabe uma analise melhor pelos desenvolvedores ou atualizar as necessidades do link http://www.prestasho...ima-para-ps-15/

 

Esqueci de mencionar a versão 1.6.08 não da esse problema no meu servidor e nem em localhost...só que como é beta ainda não deve ser usada em produção.

Edited by rcamu (see edit history)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More