Jump to content
30ml

100% Free Prestashop 1.6 Responsive Themes - Black Hawk

Recommended Posts

Hi any idea please  why slider is not working nothing changed as far as I can see, forward and back   >< not showing on slider either.

thank you

  • Like 1

Share this post


Link to post
Share on other sites

Hi any idea please  why slider is not working nothing changed as far as I can see, forward and back   >< not showing on slider either.

thank you

its only work on 1.6.0.6, i have try install theme on other versions, and have same trouble

Share this post


Link to post
Share on other sites

Any chance of fixing this for 1.6.0.8 please...............................

new to this so obviously thought it was me

Share this post


Link to post
Share on other sites

Hi any idea please  why slider is not working nothing changed as far as I can see, forward and back   >< not showing on slider either.

thank you

 

please update header.tpl from this link https://www.dropbox.com/s/pdzal14cjm14clq/header.tpl on your blackhawk3.0 prestashop theme. It will works. Normarlly it was working on 1.6.0.6 previous but not in 1.6.0.8. You need to update header.tpl. In this header.tpl you need to put this code before </head> . Code is below

 

{if isset($js_defer) && !$js_defer && isset($js_files) && isset($js_def)}

{$js_def}

{foreach from=$js_files item=js_uri}

<script type="text/javascript" src="{$js_uri|escape:'html':'UTF-8'}"></script>

{/foreach}

{/if}    

its only work on 1.6.0.6, i have try install theme on other versions, and have same trouble

 

please update header.tpl from this link https://www.dropbox.com/s/pdzal14cjm14clq/header.tpl on your blackhawk3.0 prestashop theme. It will works. Normarlly it was working on 1.6.0.6 previous but not in 1.6.0.8. You need to update header.tpl. In this header.tpl you need to put this code before </head> . Code is below

 

{if isset($js_defer) && !$js_defer && isset($js_files) && isset($js_def)}

{$js_def}

{foreach from=$js_files item=js_uri}

<script type="text/javascript" src="{$js_uri|escape:'html':'UTF-8'}"></script>

{/foreach}

{/if}    

please update header.tpl from this link https://www.dropbox.com/s/pdzal14cjm14clq/header.tpl on your blackhawk3.0 prestashop theme. It will works. Normarlly it was working on 1.6.0.6 previous but not in 1.6.0.8. You need to update header.tpl. In this header.tpl you need to put this code before </head> . Code is below

 

{if isset($js_defer) && !$js_defer && isset($js_files) && isset($js_def)}

{$js_def}

{foreach from=$js_files item=js_uri}

<script type="text/javascript" src="{$js_uri|escape:'html':'UTF-8'}"></script>

{/foreach}

{/if}    

  • Like 2

Share this post


Link to post
Share on other sites

Nice theme, I wanted to thank you for posting it here for free.

 

I did find one problem though: if the categories block is disabled something happens with the css in the footer-container and the background disappears. I "fixed" it by just swapping in the css for the footer-container from the default bootstrap theme. 

Share this post


Link to post
Share on other sites

Hello, thank you for sharing such a nice theme for free!
I only have some issues regarding the theme though. First of all, the drop-menu is not working for me when your theme is enabled (Top horizontal menu block).

Also, the images on the front page is not aligning properly (see picture)

kjWp1Ta.png

 

I would greatly appreciate any help towards fixing these issues.

Thanks again, and best regards

Butik Salam

  • Like 1

Share this post


Link to post
Share on other sites

And please, can you say me how can i edit the front multiple banners please.

 

Thanks

Hey, if you are talking about the pictures that follow with PrestaShop (SALE blabla with models on them), then you go to Back Office -> Modules -> Search for "Theme Configurator" -> Click "Configurate" -> Scroll down and change the pictures you wanna change.

 

Cheers

Share this post


Link to post
Share on other sites

Very nice theme. The only country I use is the Netherlands. Unfortunately it doesn`t show the zip code, so users can`t make a delivery account. I selected postal code in the address format. It shows company name, address and city field on the registration process, but not the zip code.

 

Anyone a solution?

Share this post


Link to post
Share on other sites

Very nice theme. The only country I use is the Netherlands. Unfortunately it doesn`t show the zip code, so users can`t make a delivery account. I selected postal code in the address format. It shows company name, address and city field on the registration process, but not the zip code.

 

Anyone a solution?

UltimateTBone, have you tried to edit Localization -> countries -> Netherlands -> and set use zip code? To yes?

BennyEffy, there you can set VAT number as requested field for your country, as well.

If you need zip code to be a required field, you can select it from the list in customers -> Addresses End of the Page. " Add required fields" ( or something of the kind)

 

Hope this helps!

Share this post


Link to post
Share on other sites

UltimateTBone, have you tried to edit Localization -> countries -> Netherlands -> and set use zip code? To yes?

 

Hope this helps!

 

I did (set it to yes and also filled in the field with the zip code format (NNNN LL) for the Netherlands.

But that doesn`t show the zip code field on the site unfortunately. Also tried different formats in the format field, but that doesn`t also fix the problem.

 

Everything is working fine except the zip code and that's an important field :(

Share this post


Link to post
Share on other sites

 

screenshot.jpg?w=650
 
Black Hawk 3.0 is in white and black color combination and specially suitable for mobile, computer accessories and gadgets and does not takes more than 5 minutes to install this theme.
 
 
Here, we have integrated front slider banner with two advertising boxed in front page with tabs content of featured,new and special products. 
 
 
Features
 
 
Front Slide Show
We have integrated Image slider in the front page . Here you can change images as you require.
 
 
Responsive Prestashop Themes
This is responsive themes . So it is user friendly in mobile, tables, notebook and PC
 
 
Browser Compatible
It is compatible in all major browser FF,Opera,Safari,Chrome,IE
 
 
Front Multiple Banners
In front page we have integrated 2 banners for commercial use and you can customize from back office. 
 
 
Quick Product
In each category page you can have quick product view once you hover product’s image. So, it is quick to see detail information about the product.
 
 
Multiple Product View
Here, you can see your products in two different format list view and grid view.
 
 
Social Link buttons
We have integrated social links in footer with extra social links Example : facebook, twitter, google plus, pinterest
 
 
Facebook Fan Box
In footer section we have mention facebook fan box to promote your brand.
 
 
Reach Menu System
Top Horizontal Menu is best to manage your navigation of css and product category . It is easy to configure through it's module in back office of prestashop. It support multiple level menu system.
 
 
 
 
 

 

thanks

them very simple

Share this post


Link to post
Share on other sites

Nice theme, many thanks! But on prestashop 1.6.0.9 not working properly even after update of header.tpl

 

Any ideas what to do? Thanks :)

Share this post


Link to post
Share on other sites

How to add a category block or another block in home page like a screenshot? 

Thanks alone

Share this post


Link to post
Share on other sites

downloadable zip file has been updated with header.tpl.

 

enjoy on

  • Like 1

Share this post


Link to post
Share on other sites

nice theme, how to make rollover main menu (i.e. category with subcategories on list) ? free module ,that works ... what you suggest ?

Edited by studiotom (see edit history)

Share this post


Link to post
Share on other sites

Hi,

 

I'm having problems installing the theme: I get the message "bad configuration file" after uploading the ZIP-file. 

How can I fix this? I use PrestaShop 1.6.0.9.

 

Many thanks.

Share this post


Link to post
Share on other sites

Hi. I like very much this theme, but there is one thing that doesn't work... the submenu.

Is there a solution for this?

 

web:  www.techstar.ro

Share this post


Link to post
Share on other sites

Hello,

nice theme. I have a big question 4 you:

I want the right colum in homepage and in other template to place the cart and other things that i need.

I've tried through the menu position to make this control avaiable but even if the control works when i go to the live edit

I don't see the right column so i can't use it...

 

How i can activate it ?

 

Thanks a lot in advance

Share this post


Link to post
Share on other sites

I am trying to configure this template and more specifically I'm trying to customize the part "exposure - footer " .

I would like to delete the module category and place two columns of the form " Lock CMS " but can not .Also if I delete the form " categories " to me is all coming out of phase image. Where am I wrong?

 

 

post-961022-0-65292300-1426517866_thumb.png

Share this post


Link to post
Share on other sites

Yes, we are changing hosting . We will have demo again. Sorry for mislead demo presentation

Share this post


Link to post
Share on other sites

We have updated blackhawk3.1 for prestashop 1.6.0.14 and we have fixed menu disappear and arrow of image slider.

Share this post


Link to post
Share on other sites
Would you mind if I ask you to  DONATE ME ONE FULL BOTTLE BEER by $5 on paypal account me@ngopal.com.np . I want to drink a beer today night.

Share this post


Link to post
Share on other sites

i followed all the instructions, but I still can't install Backhawk 3.1 theme. I installed the import module, imported the zip file and followed the steps exactly as in the video. That works so far; but when I go to preferences > themes, there is no such table for left or right collum switch or anything like buttons or layout where I can choose such things. With default-bootstrap theme there was a picture on the left - a preview; now there is empty space. I have set performance to force and no cache. What do I wrong, can anyone please help me? I am struggling now for 4 hours.

 

Thx in advance

 

post-994731-0-25940400-1429803245_thumb.png

Share this post


Link to post
Share on other sites

i followed all the instructions, but I still can't install Backhawk 3.1 theme. I installed the import module, imported the zip file and followed the steps exactly as in the video. That works so far; but when I go to preferences > themes, there is no such table for left or right collum switch or anything like buttons or layout where I can choose such things. With default-bootstrap theme there was a picture on the left - a preview; now there is empty space. I have set performance to force and no cache. What do I wrong, can anyone please help me? I am struggling now for 4 hours.

 

Thx in advance

 

attachicon.gifprestaoos.png

 

Click on Preference > Themes

Click on “Add new Theme” on top right side corner

From “Import from your computer” upload installable zip file .

Go step by step with default configuration of prestashop until you reach in final step.

Share this post


Link to post
Share on other sites

Click on Preference > Themes

Click on “Add new Theme” on top right side corner

From “Import from your computer” upload installable zip file .

Go step by step with default configuration of prestashop until you reach in final step.

 

I did that, but the same result. I also tried to install another theme (what I like less then this one) but there was also the same result. I didn't change anything special or something like that. If I click on the newly installed theme; all of the boxes are empty: It looks like I installed a theme; but without any information or settings. If I go to my website with that theme applied, It gives a 500 error fullscreen. I don't know what is going wrong, but I tried to install it now in different ways with different options but every time I get a "Empty theme" and a 500 error on my website; no matter what theme (I tried yours, because I like that one the most and a theme named simpleresponsive).

 

I hope you can help me; prestashop is a bit new for me so I didn't change anything until I tried to install a theme (Yes, I added some payment information and some carrier settings so that was already done. But nothing else.).

Edited by Frozenpk (see edit history)

Share this post


Link to post
Share on other sites

I did that, but the same result. I also tried to install another theme (what I like less then this one) but there was also the same result. I didn't change anything special or something like that. If I click on the newly installed theme; all of the boxes are empty: It looks like I installed a theme; but without any information or settings. If I go to my website with that theme applied, It gives a 500 error fullscreen. I don't know what is going wrong, but I tried to install it now in different ways with different options but every time I get a "Empty theme" and a 500 error on my website; no matter what theme (I tried yours, because I like that one the most and a theme named simpleresponsive).

 

I hope you can help me; prestashop is a bit new for me so I didn't change anything until I tried to install a theme (Yes, I added some payment information and some carrier settings so that was already done. But nothing else.).

 

I would like suggest you to concern with your host provider about your 505 Error .  Please check this link for more detail about 505 Error http://www.checkupdown.com/status/E505.html

Share this post


Link to post
Share on other sites

I am not impressed with devilthemes for a variety of reasons...

 

The layouts are very difficult to follow as a customer, and in the demos, virtually every thing I click on to "shop" takes me to the default prestashop website, instead of taking me to a category of products to view for shopping, or the products themselves - which makes it difficult to evaluate the "consumer" experience in the online demos.

 

The next issue I have is many of the themes talk about SEO focus, which is for all intents and purposes built into the Prestashop engine, so I am not clear what is actually being done in this regard. Admittedly, I did not take the time to determine whether these "keywords" and optimizations were built into the templates or not, but if they contain keyword stuffing techniques, etc., or keywords are hardcoded into the themes, then those are huge mistakes.

 

There are other issues with most of the devilthemes templates that I just don't have time to go into, and I hate to be so critical, but without some constructive feedback - what is the point? On the positive side, there is a sense of pizzazz with the themes that I looked at, so if the developers could fix the demonstrations, things might be better than they appear.

Share this post


Link to post
Share on other sites

Hi,

I have a problem with Black Hawk 3 theme.

I've made root menu position and subcategories.

But in this theme subcategory are not showing when I put mouse on main position of menu.

I've checked HTML source of site and there subcategories exist but with CSS style:

 
.sf-menu li ul {
    box-shadow: 0 5px 13px rgba(0, 0, 0, 0.2);
    display: none;
    left: 0;
    padding: 12px 0 18px;
    top: 41px;
    z-index: 99;
}

 

How to make subcategories visible in main menu on Home page ?

(website:  http://sklep.harmoniaznatura.pl )

Edited by smithpl (see edit history)

Share this post


Link to post
Share on other sites

Hi,

 

I'm trying to implement your theme but bug with not working header menu still persists. I'm using newest prestashop avaible (1.6.0.14). Could you help me determine what might me a problem ?

 

Best regards,

Kulas.

Share this post


Link to post
Share on other sites

This free theme looks great, and it seems it could be a fit for several kinds of businesses.

 

Question 1:  If you already have a working Prestashop website, how easily can you port existing storefront information (including pictures) into the BlackHawk theme?

 

Question 2:  Is there anyone who is running this version successfully on PrestaShop Ver 1.6.0.9, or the more current Ver 1.6.0.14 ?

 

Thank you !

Edited by goldenegg (see edit history)

Share this post


Link to post
Share on other sites

Hi! I get this error. How can I fix this. I use the lates version of prestashop.

 

thanks

screen.png

Share this post


Link to post
Share on other sites

your first great theme, a favor, install it on my website, but I unset the main menu by the changes he had made before.
as I can restore the menu, or initialize all settings.
My page is dulcesconsentimiento.com


thanks

Edited by andresurrego (see edit history)

Share this post


Link to post
Share on other sites

Hello,

 

I've just installed your Black Hawk 3.1 on prestashop 1.6.1. It seems working well except on the top part which is messing up like this. bug_black.jpg

Could you help me please. Thanks

Share this post


Link to post
Share on other sites

Hello,

 

I've just installed your Black Hawk 3.1 on prestashop 1.6.1. It seems working well except on the top part which is messing up like this. bug_black.jpg

Could you help me please. Thanks

 

Hello Atim!

 

I could fix this issue by restarting the top menu module.

  • Like 1

Share this post


Link to post
Share on other sites

Hey, figure this out for me and I will buy you a beer.   How do I get the category block to show up on the product page.  On the product page it shows the catalog and I want to get rid of that all together however the navigation menu for the category block is no longer there.  I using your theme because I need a vertical menu not a horizontal.  Other than this small issue this is a great theme you should make a version to sell and get some cash.  Themes are not cheap and hard to figure out to make or at least for me.  Thing is so closed off I am still getting used to it maybe.

 

Time is of the importance, if I figure it out first no deal on the beer lol. 

 

also it looks like on the product page the arrows to change the pictures are not aligning correctly.  One is on the top of the images the other is on the bottom instead of the left and the right.

 

p.s. thank you, this is NOT easy and for you to just give this type of work out for free do not think I am crying help me help me you gave me free stuff now figure everything out for me lol.  I have been trying to figure this out from 12am to now 5am so i tried and need help or at least a point in the right direction because I really want to use this theme its the best I have found.  I HATE BOOTSTRAP! lmao  thanks again

Edited by grottovapor (see edit history)

Share this post


Link to post
Share on other sites

Hello i installed this theme on my site, but my searchbar and categories just are completely messed up now. Can anyone help? Screenshot-> post-1072949-0-41387000-1445374203_thumb.jpg

Share this post


Link to post
Share on other sites

Hi,

 

I've installed this theme (3.1 version) and i've noticed there is a problem with ajax-cart.js.

 

Indeed, when you try to add more products to cart than your stock should permit, nothing happens.

 

A fancy-box should open and say "There is not enough product in stock".

 

After investigations, the conditionnal instruction line 726 if (!!$.prototype.fancybox) is never verified and it seems to be there where the problem is.

 

Sadly, i'm rather low in javascript comprehension and i don't manage to solve it myself... Any javascript killer should help me please?

 

Thank's in advance!

Share this post


Link to post
Share on other sites

i seem to be having this issue with my categories at the top, see screenshot

 

http://prntscr.com/96xj1c

 

I have tried resetting the top menu module but it made no difference.

 

Could someone upload a fixed version of this theme for prestashop version 1.6.x please??

Share this post


Link to post
Share on other sites

Hi there. I have built my second Prestashop based on your theme and I love it. A developer did most of the first site so I learnt Prestashop over the last few weeks really building this site. I have one lingering issue that is completely random and I am not sure if it is theme related or not. Could you please see here as I've been trying things since saturday night to no avail so far but i think i am getting closer .... https://www.prestashop.com/forums/topic/486931-erratic-behaviour-with-add-to-cart-button/

Share this post


Link to post
Share on other sites

New version has been uploaded for prestashop 1.6.1.3

Share this post


Link to post
Share on other sites

We have updated into 3.2 version you can download

  • Like 1

Share this post


Link to post
Share on other sites

Hi it seems that the banner in top is not working with this theme. Could it be bannerblock is disabled on global.css? Do you have any fix for this? thank,

Share this post


Link to post
Share on other sites
Guest enumag

Hello. Thanks for this template, it's great!

 

From the coding style of the CSS files I'm guessing they were compiled from LESS or SCSS sources. If I'm right would it be possible to get the original files?

 

Also I've found a bug in your javascript. Is there a GitHub repository or something where I can send you a patch?

Share this post


Link to post
Share on other sites

Hi, thank you for good theme.

 

I have installed this on 1.6.1.6 and:

I can't turn on the ad boxes on right side of slider at front page I get something like here:

http://prnt.sc/96xj1c

 

My version @ snowshop.sk

 

Thanks for help.

Ann

Share this post


Link to post
Share on other sites

ya it works on 1.6.0.9 too

Thanks my friend, I might buy another theme later!

 

Have a great day! 

Share this post


Link to post
Share on other sites

Hi, thank you for good theme.

 

I have installed this on 1.6.1.6 and:

I can't turn on the ad boxes on right side of slider at front page I get something like here:

http://prnt.sc/96xj1c

 

My version @ snowshop.sk

 

Thanks for help.

Ann

Any solutions for that issue?

Share this post


Link to post
Share on other sites

Hi,

 

We recently changed to your theme after we finally got Presta upgraded to 1.6. 

 

I have a couple questions. First one I do not think is completely related to the BH theme but I need to ask. Many of our products have multiple color combinations. But on the individual product page the color swatches are not showing up just empty white boxes. They still work and when clicked will show the proper image in the product window, the color are just not there. All the colors that we have defined in Attributes and Values all appear to be fine and the colors show there fine. Now this is only happening to colors assigned with hex codes. If I have uploaded my own thumbnail for a color it is there. Any ideas how I can fix this?

 

Second. I would really like to be able to adjust the layout of the front page. For example we have removed the 2 blocks to the right of the slider and was hoping to move the category menu up along side the slider on the left. Is this not possible? If that is not possible how can I get the 2 blocks that were there back. 

 

Thanks for any help.

 

Zed

Share this post


Link to post
Share on other sites

Hi, thank you for good theme.

 

I have installed this on 1.6.1.6 and:

I can't turn on the ad boxes on right side of slider at front page I get something like here:

http://prnt.sc/96xj1c

 

My version @ snowshop.sk

 

Thanks for help.

Ann

Did you ever get answer to this?

Share this post


Link to post
Share on other sites

you need to update with latest version blackhawk 3.2 version. We have mention this post.

Share this post


Link to post
Share on other sites

you need to update with latest version blackhawk 3.2 version. We have mention this post.

If this answer was for me. I am using version 3.2. Not  quite sure what you mean here as "We have mention this post" is not a full sentence.

Edited by Zedster (see edit history)

Share this post


Link to post
Share on other sites

i have tried with latest prestashop 1.6.12 version and it is working perfect. Make sure you have install theme from backoffice of prestashop .

Share this post


Link to post
Share on other sites

i have tried with latest prestashop 1.6.12 version and it is working perfect. Make sure you have install theme from backoffice of prestashop .

Who are you answering with these answers? No one I can see for the last few posts has said anything about the theme not working? I and others are trying to get a layout question answered.

Share this post


Link to post
Share on other sites

Hi, thank you for good theme.

 

I have installed this on 1.6.1.6 and:

I can't turn on the ad boxes on right side of slider at front page I get something like here:

http://prnt.sc/96xj1c

 

My version @ snowshop.sk

 

Thanks for help.

Ann

 

 Hi, I have

blackhawk3.2 version 1.0

so is there any way to solve my problem?

Thanks for answer.

Ann

Share this post


Link to post
Share on other sites

 Hi, I have

blackhawk3.2 version 1.0

so is there any way to solve my problem?

Thanks for answer.

Ann

We are now 3 people waiting for this answer. Does anyone have a clue?

Share this post


Link to post
Share on other sites

Great template.  I would like to change the wording on in stock items.  right now it says 100 items  I need to change the wording.  I looked in translations but its not clear to me how to do this.  Can you help?

Screenshot 2018-03-06 11.51.08.png

Share this post


Link to post
Share on other sites

Is this theme officially dead? The link to the 3.2 zip file is dead. When you go to the 3/1 devil themes link it too is not really working.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More