Jump to content
Sign in to follow this  
fernando_vaz

Contrato Programador - Ajustar MULTILOJAS

Recommended Posts

Olá, contrato programador para criar as lojas pelo sistema MULTILOJAS,  quando tento criar pelo meu admin ele acaba distorcendo as categorias da loja original e também da nova, já criei uma nova categoria raiz e o mesmo problema continua.
 

Share this post


Link to post
Share on other sites

Olá é a ultima versão 1.6.

Dê uma olhada como ficou desconfigurado as categorias, mesmo desativando o multilojas o erro prevalece .

www.trexpets.com.br clique em alguma categoria e você vera que abre umas novas categorias duplicadas abaixo.

Me mande um e-mail trexpets@hotmail.com

Share this post


Link to post
Share on other sites

O seu problema é que vc. está usando um monte de módulos/scripts nao compatíveis com PS 1.6. A sua loja parece ser um upgrade ? Porque está nevando ?

Vc. deveria instalar uma versao PS 1.6. limpa e passar os produtos através de csv para esta versao, ou entao desabilitar todos os módulos nao nativos antes de mais nada. Assim fica muito difícil procurar erros.

 

Ative o modo debug e verá um monte de erros na sua página: http://www.prestashop.com/forums/topic/282165-ativar-modo-debug/

 

Alguns dos erros/módulos nao nativos eu marquei no screen anexo. Parece que o módulo de navegacao que está usando nao é compativel para multilojas. Use o módulo original.

post-741527-0-44257000-1402956357_thumb.jpg

Edited by selectshop.at (see edit history)

Share this post


Link to post
Share on other sites

Quando feito a utilização do Multi-lojas ele até aceita, porém ele faz com que distorça as categorias da original e também na nova criada, alguns módulos usamos por motivo de estética, teria como ajustar este erro sem que comprometa a estética da loja? Tema, etc?

Share this post


Link to post
Share on other sites

Sinto, mas nao assumo trabalho para debugging de módulos desenvolvidos por terceiros. O melhor é vc. contatar o desenvolvedor do módulo mesmo e pedir que ajuste, já que nao está sendo compatível com multilojas e provavelmente usa scriptings antigos que com cada upgrade lhe darao problema também no futuro, ou seja vai acabar fazendo ajuste, do ajuste, do ajuste, gastando o seu tempo e dinheiro.

Provavlemente o módulo já tem um upgrade para PS 1.5./1.6. com uso multiloja ? Pergunte ao desenvolvedor.

Share this post


Link to post
Share on other sites

Eu nao sei, pois nao compro fora. Pergunte por lá, diretamente no Thema que comprou. Provavelmente no é somente o navegador que nao é compatível, mas também outros módulos usando JS e smarty antigo. Algum dia vc. nao mais vai poder fazer upgrades, isto já está programado. Ou vc. deixa a loja como estava antes. Fez uma cópia de seguranca ? Tente fazer um roll-back em um clone.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More