Jump to content
Sign in to follow this  
ruhrpotts-proud

Komplette Installation zerschoßen?

Recommended Posts

Hallo zusammen,
Mir ist gerade ein riesiger Fehler unterlaufen. Undzwar habe ich als URL in den Admin Einstellungen anstatt /shop/ http://meineurl.de/shop/ eingetragen.

Was dann passiert ist könnt ihr euch vorstellen... Die URL's sehen nun wiefolgt aus: http://meineurl.de/http://meineurl.de/shop/

Das das nicht klappt ist klar... Ich hätte einfach ein "/" eintragen müssen um den von mir gewünschten Effekt zu erzielen, aber es würde mir vorherst auch reichen wenn wieder /shop/ gespeichert wäre.
Leider kann ich mich nichtmehr einloggen, bzw. vorher hat sich in der admin konsole auch nichts geändert.

Den entsprechenden Eintrag in der Datenband (PS_BASE_URI) habe ich auch schon editiert, leider scheint sich aber bei der änderung mehr zuverändern, als nur diese eine Variable?
Wär echt klasse wenn wer nen Tipp hätte, wie ich das wieder beheben könnte... War gerade so gut wie fertig mit dem Shop und in den letzten Zügen. Jetzt hab ich es kaputt gemacht durch eigene Doofheit :-/

Danke schonmal
Grüße

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More