Jump to content
publisa2002

Compte employé inexistant, ou mauvais mot de passe.

Recommended Posts

salut,Aidez moi svp.

J'ai installé le dossier Prestashop sur mon serveur en utilisant FileZilla FTP et PhpmyAdmin.

Lors de  l'importation de la base de donné avec succès,j'ai perdu mon mot de passe.

Le problème c'est que Je peux plus accéder aux mon back-office.

 

Me dit que:

  1. Compte employé inexistant, ou mauvais mot de passe.

 

J'ai essayé la méthode 

 

  md5  ça n'a pas marché.................

 

Aidez moi svp 

 

 

 

 

 

Share this post


Link to post
Share on other sites

Bonjour

 

Vous avez utilisé le lien mot  de passe oublier pour vous envoyer un nouveau mot de passe ?

 

Lors du transfert avec filezilla le fichier /config/settings.inc.php il a bien été transféré correctement ?

Vous aviez fait une installation en local avant de mettre sur le serveur ?

Share this post


Link to post
Share on other sites

Salut,

 

Merci beaucoup J'ai utilisé le lien mot de passe oublier.Il m'envoyer le nouveau mot de passe par email.

 

J'ai un autre problème peut tu m'aider.

 

Lors de transfère les produits de ma boutique d'un serveur local vers le serveur ovh j'ai perdu les photos des produits.

 

Ya t'il une solutions de récupérés les photos des produits dans le serveur ovh.

 

J'ai sauvegarder les photos des mon Pc.

 

Je peux savoir ma faute.Peut être, j'ai pas bien placés les photos des produits de ma boutique dans le serveur local.

Merci.

 

 

Share this post


Link to post
Share on other sites

Si aucune image ne s'affichent ou sont déclarés manquant vérifier le système de stockage des images, si c'est l''ancien système ou le nouveau qui crée des dossiers pour chaque produits et pour chaque catégorie d'image.

 

Si vous avez sur votre pc le dossier des images retransférer le sur l'hébergement en ligne, si les photos ne s'affichent toujours pas ou semble;manquante faites une régénération des images.

Share this post


Link to post
Share on other sites

salut,

Les photos ne s'affichent toujours pas.

J'ai pas trouvé le système de stockage des images?

Comment pourrais je faire une régénération des images?

merci

Share this post


Link to post
Share on other sites

salut,

Les photos ne s'affichent toujours pas.

J'ai pas trouvé le système de stockage des images?

Comment pourrais je faire une régénération des images?

merci

Bonjour

 

Quel version de prestashop ?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More