Jump to content

dans la même catégories problème javascript


Recommended Posts

Bonjour

j'ai un soucis avec "dans la même catégories"

j'ai plusieurs articles dans cette catégories, mais quand je clique sur les petites flèches à droite ou à gauche rien ne se passe, sa ne défile pas

sur la flèche de gauche et de droite quand je met le curseur de la souris dessus j'ai : [removed]{}

Dans l'attente de votre aide

Merci

Share this post


Link to post
Share on other sites

en faite je viens de voir la faille

si vous êtes sur un article qui n'a qu'une image sa ne marche pas, a l'inverse, si vous êtes sur un article qui comporte 2 images, le menu "dans la même catégories" déroule normalement

Share this post


Link to post
Share on other sites
  • 3 weeks later...

Merci, j' avais le même problème et j' étais incapable de savoir d' où ça venait...
Du coup, ça devait aussi t' enlever l' animation d' ajout au panier ?

Share this post


Link to post
Share on other sites

Bonjour,

J'ai pas tout compris l'histoire de l'image :-)...

J'ai également un problème avec "même catégorie" mais depuis un moment apparement puisque j ai aussi un problème avec le panier ajax. A chaque ajout d'un produit, on passe direct au récapitulatif. C'est pas mal en fait, mais c'était pas comme ça avant !
Donc javascript déréglé apparement... et une photo ou deux photos, ça ne change rien. Par contre, mon menu accordeon jquery marche très bien.

Depuis hier, je me bats avec un module de defilement vertical qui fait descendre la colonne de droite sous IE6... c'est pas toi Atch le spécialiste du css ?
J abuse si je te prends 2 minutes de ton temps ? Tu risques de voir tout de suite le problème...

bonne journée de toute façon :-)

Share this post


Link to post
Share on other sites
Bonjour,

Depuis hier, je me bats avec un module de defilement vertical qui fait descendre la colonne de droite sous IE6... c'est pas toi Atch le spécialiste du css ?
J abuse si je te prends 2 minutes de ton temps ? Tu risques de voir tout de suite le problème...

bonne journée de toute façon :-)


Salut

un lien de site, pour visualiser ?

V++

Atch

Share this post


Link to post
Share on other sites

Salut,

Il me semble que mickey 21 m'avait dit avoir trouvé une solution, je m'en souviens plus...
Il fallait éditer un fichier.

Si t'es dans les parages Mickey ;)

V++

Atch

Share this post


Link to post
Share on other sites

Salut Atch, salut Jeckil,

je comptais bien sauter sur l occasion pour apporter mon aide :-)

fichier "productscategory.js", remplace le haut par ça :

var pc_serialScrollNbImagesDisplayed;
var pc_serialScrollNbImages;
var pc_serialScrollActualImagesIndex;

function pc_serialScrollFixLock(event, targeted, scrolled, items, position){
   $('#productscategory_scroll_left').css('cursor', position == 0 ? 'default' : 'pointer').fadeTo(500, position == 0 ? 0.2 : 1);
   $('#productscategory_scroll_right').css('cursor', position + pc_serialScrollNbImagesDisplayed == pc_serialScrollNbImages ? 'default' : 'pointer').fadeTo(500, position + pc_serialScrollNbImagesDisplayed == pc_serialScrollNbImages ? 0.2 : 1);
   return true;
} 

Share this post


Link to post
Share on other sites
Moi je confirme que ca ne resout pas le probleme..il est toujours existant chez moi...


Salut,

c'est étonnant, mais qu'elle version du module utilisez tu et sur qu'elle version de prestashop ?

Share this post


Link to post
Share on other sites
Presta 1.2.4 et le module c'est la version 1.2.1 avec un theme modifié


Dommage, ton problème vient peut être de la modification de certains éléments dans la fiche produit.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More