Jump to content

Recommended Posts

Hi Guys

 

 At the moment I can't see it, due to, the background color is white, and for some reason, the button (normal/hoover and text) is displayed all in white too. I've tried to change the productcomments.css file, but dosen't work. The button is still displayed all white.
Very weird.
 
Any further idea will be highly appreciated.
 
You ,might see the behavior at the following url:
 
Thanks in advance!

post-769602-0-65022500-1401662862_thumb.jpg

post-769602-0-74539400-1401662864_thumb.jpg

Share this post


Link to post
Share on other sites

Hi vekia

 

Thanks for your fast reply and sorry for the duplicate post, I wasn't sure were the post should be.

 

I've update the productcomments.css file with the following code and then I've deleted my browser history/cache:

#new_comment_form .submit {
margin-top:20px;
padding:0;
font-size:13px;
text-align:right
 
#submitNewMessage {
background:black!important;
}
 
}
#new_comment_form button {
cursor: pointer;
cursor: pointer;
display: inline-block;
padding: 4px 7px 3px 7px;
border: 1px solid #CC9900;
border-radius: 3px 3px 3px 3px;
font-weight: bold;
color: #000;
background: url(img/bg_bt.gif) repeat-x scroll 0 0 #F4B61B
}
 
 
But the button and text is still white.
 
Do you have a new idea?
 
I attached the productcomments.css file for further details.
Thanks again!

productcomments.css

Edited by flavex (see edit history)

Share this post


Link to post
Share on other sites

your code is wrong

you added style definition to another class

#new_comment_form .submit {
margin-top:20px;
padding:0;
font-size:13px;
text-align:right
 
#submitNewMessage {
background:black!important;
}
 
}

move it from this class, and create it as a separate style definiton (now it's inside #new_comment_form .submit)

Share this post


Link to post
Share on other sites

Hi vekia

 

Thanks for your feedback.

 

I´ve fixed the code like you said:

#new_comment_form button {
cursor: pointer;
cursor: pointer;
display: inline-block;
padding: 4px 7px 3px 7px;
border: 1px solid #CC9900;
border-radius: 3px 3px 3px 3px;
font-weight: bold;
color: #000;
background: url(img/bg_bt.gif) repeat-x scroll 0 0 #F4B61B
}
 
#submitNewMessage {
background:black!important;
}
 
Sadly the button is still all white.
 
Do you know what's the bug here?
 
Thanks in advance!
 
Regards.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More