Jump to content

Recommended Posts

Yes, but you'll have to play with the css styles for that.

 

hum, ok but you know where ?

 

global.css i believe but i don't know any more...

 

i'm too bad !

Share this post


Link to post
Share on other sites

Hey guys!

First of all, I need to tell that this template looks really good, but I have problem to make it work.
I installed from Prestashop admin panel, installation was successful, also I can see new template in admin panel,..
But when I want to view my shop, browser loads old one, not new like I installed, even if I delete old default-bootstrap from directory.
I really don't know what is the reason.

Thank you for your help.

Share this post


Link to post
Share on other sites

Hi,

 

love this theme.

 

but I have 2 color isues that don't change in css:

 

1. on the top menu underline is still dark green.

image1.jpg

 

2. in the newsletter arrow when you hover over gets green.

 

image2.jpg

Share this post


Link to post
Share on other sites

For the top menu hover find this line in themes\minimal_16_theme\css\modules\blocktop menu\superfish-modified.css and change the # value.

 

  .sf-menu > li > a:hover, .sf-menu > li.sfHoverForce > a { border-bottom: 2px solid #008000; }

 

For the newsletter find this line in themes\minimal_16_theme\css\modules\blocknewsletter\blocknewsletter.css and change the value below

 

#footer #newsletter_block_left .form-group .button-small:hover

 

Hope I'm right and this helps :)

Share this post


Link to post
Share on other sites

hey guys,

 

I download it twice, and try to install both way by upland the zip file from admin panel and import from FTP.

 

it both show me "Error during zip extraction"

 

Can anyone can help me with this problem?

 

Duff

Share this post


Link to post
Share on other sites

Hi, 

It seems that theme is awesome, but I have a problem. Once I installed it, my webpage's Theme is mixed. Do you understande what I say? Default Theme and Minimal theme are mixed. Can u help me? 

 

 

Thank u so much!!

Share this post


Link to post
Share on other sites

hey guys,

I download it twice, and try to install both way by upland the zip file from admin panel and import from FTP.

 

it both show me "Error during zip extraction"

Can anyone can help me with this problem?

 

I have change the CHMOD of both /theme and /modules/themeinstallator/import folders to 777.

 

But it still not working.

 

Anyone can help?

Share this post


Link to post
Share on other sites

thanks for this very nice. If I am wanting to have the old price in front of the new price and have if there is a discount to have the words 'NOW' before the new price. I tried adding the product.css

.our_price_display:before {
    content:"NOW";
    font-weight: 400;
    font-size: 18px;
}

 

but it shows the content NOW even if it isn't a new price.

 

Thanks

Share this post


Link to post
Share on other sites

Hello,
Thanks for theme.
I have problem with pagination bottom at product list. At the first page it present, but at pages 2, 3 etc - not present.
Prestashop 1.6.0.9

Sorry - this is not theme problem. Solved.

Edited by performia

Share this post


Link to post
Share on other sites

¡Buen trabajo! Me encanta este theme y quiero usarlo.

 

Pero tengo un problema en PS1.6.0.9, ya que lo importa correctamente, pero al intentar activarlo pregunta qué módulos quiero activar, desactivar... He probado varias formas, y al final el resultado es que mezcla el tema por defecto con este. ¿Qué puedo hacer?

Share this post


Link to post
Share on other sites

Hi, 

It seems that theme is awesome, but I have a problem. Once I installed it, my webpage's Theme is mixed. Do you understande what I say? Default Theme and Minimal theme are mixed. Can u help me? 

 

 

Thank u so much!!

 

I have the same problem. Can anyone help us?

Share this post


Link to post
Share on other sites

Hi,

How I can align this lines?

 

attachicon.gifCapture20.PNG

 

Hello,

 

Inside your theme folder browse to : global.css and change from the line 370:

 

path : .\themes\your_theme\css\global.css

h1,
h2,
h3 {
  margin-top: 0; /*18px;*/
  margin-bottom: 9px; }

On global.css add also from line 6186 (on my customized file) : margin-top: 0;

.block h4 {
  font: 600 18px/22px "Open Sans", sans-serif;
  color: #555454;
  background: #f6f6f6;
  border-top: 5px solid #333333;
  text-transform: uppercase;
  padding: 14px 5px 17px 20px;
  margin-bottom: 20px;
  margin-top: 0; }  /*added*/

PS : 1.6.0.6

 

Friendly

Edited by myselfidem

Share this post


Link to post
Share on other sites

Hi there.

 

How to "reset" all definitions on theme?

 

 

I update my theme from 1.5 to 1.6 I got this theme dirty...

 

 

 

See the attach....

 

 

Maybe this happen because the upgrade from 1.5...

 

Maybe better reset all definitions....

 

post-366338-0-81423600-1417986193_thumb.jpg

post-366338-0-40499500-1417986195_thumb.jpg

Share this post


Link to post
Share on other sites

Reset each module with troubles manually.

 

the problem isn't the modules..

 

seems when I upgrade from 1.5 to 1.6 the DB comes with some junk or the upgrading keeps older page code or something.

Did you check the pictures?

 

For example the slider module I already reset and manually install the module from new theme and I keep seeing smaller pictures. Other situation in this module is that I can't change the size os picture on slider conf.

 

 

seems al theme are "broken" its possible to when upgrading from 1.5 to 1.6 clean all settings to default for example 

 

check the attach too

post-366338-0-41278800-1418325952_thumb.png

Edited by jose_rui_sa

Share this post


Link to post
Share on other sites

Many thanks for this much cleaner-looking theme than the default theme.

 

One problem I have is that the "Watermarks" module is not working properly.  Even though I have re-generated the images after loading "Minimal" theme, it appears that several (most) of the images do not include the watermarks into them.

 

I am using Prestashop 1.6.0.9 .  Maybe it is a problem of the Prestashop version ?

Share this post


Link to post
Share on other sites

Hi, again :)

If I set Performance - Smarty - Cache - enable (with Never recompile template files) and I set in modules "Featured products on the homepage", "New products block", "Top-sellers block" products to display more than 4 (default for this theme) after some time at front page I see all products from these modules simultaneously. If I click to Popular, Best sales, New arrivals I see properly products, but after refresh page I see all products from modules simultaneously again. After I cleaned cache I can see properly view of front page, but after some time I must clean cache again and again. Now I set Cache to disabled.

Share this post


Link to post
Share on other sites
Hello

Once a compliment. The theme is very good.

 

The special awards in the product does not work. The discount is not deducted from the item price. 


Can someone help me?

And excuse my English. This is not good

Share this post


Link to post
Share on other sites

Hello everyone!

 

First of all, thank you for this theme. It's clear and very beautiful.

 

But I have a small (?) problem. I installed yesterday the template. I made some modifications. And today, i don't know why, the sub-menu doesn't appear.

 

5spc.png

 

This is my address for the visual problem: http://misspolish-boutique.be

 

Thank you in advance for your help and sorry for my english :)

Share this post


Link to post
Share on other sites

Hello everyone!

 

First of all, thank you for this theme. It's clear and very beautiful.

 

But I have a small (?) problem. I installed yesterday the template. I made some modifications. And today, i don't know why, the sub-menu doesn't appear.

 

5spc.png

 

This is my address for the visual problem: http://misspolish-boutique.be

 

Thank you in advance for your help and sorry for my english :)

I I reinstall the theme. it seems to work.

Share this post


Link to post
Share on other sites

Hi, again :)

 

If I set Performance - Smarty - Cache - enable (with Never recompile template files) and I set in modules "Featured products on the homepage", "New products block", "Top-sellers block" products to display more than 4 (default for this theme) after some time at front page I see all products from these modules simultaneously. If I click to Popular, Best sales, New arrivals I see properly products, but after refresh page I see all products from modules simultaneously again. After I cleaned cache I can see properly view of front page, but after some time I must clean cache again and again. Now I set Cache to disabled.

Hi,

I have the same problem. Did you solve it?

PS: Tried to clear theme cache but the problem continue.

Edited by O Gato Hobby

Share this post


Link to post
Share on other sites

Hey everyone!

 

Hopefully someone can help? I'm looking for how to remove the text at the very bottom of the page?

 

"© 2014 Propiedadeselqui.cl - Todos los derechos reservados. Diseño Web por Entienda.cl"

 

I've looked in footer.tpl and had no luck.

 

Any help is much appreciated!

Share this post


Link to post
Share on other sites

Hey everyone!

 

Hopefully someone can help? I'm looking for how to remove the text at the very bottom of the page?

 

"© 2014 Propiedadeselqui.cl - Todos los derechos reservados. Diseño Web por Entienda.cl"

 

I've looked in footer.tpl and had no luck.

 

Any help is much appreciated!

 

This error can be found and solve on \themes\minimal_16_theme\modules\blockcms

regards

Share this post


Link to post
Share on other sites

Hi,

I want to change my horizontal menu (Go to Home Page) to float: right;

 

I tried to edit \themes\minimal_16_theme\modules\blocktopmenu\blocktopmenu.tpl, nothing changes in front-end. When I remove \themes\minimal_16_theme\modules\blocktopmenu\blocktopmenu.tpl, front-end looks like generates \modules\blocktopmenu\blocktopmenu.tpl.

Then I move and edit \blocktopmenu\blocktopmenu.tpl but still no changes in front-end. So, I remove \blocktopmenu\blocktopmenu.tpl too, and the front-end issued: template for blocktopmenu module not found.

Could anyone please tell me how to edit (hard code) horizontal menu?

 

 

post-903789-0-52961400-1425472134_thumb.png

Share this post


Link to post
Share on other sites
How this module works on prestashop 1.6.0.13 ? 

 

I use this module on PS version 1.6.0.9.  I think about upgrade PS but i have some anxiety. This will not destroy my customize work ? 

Edited by pbpo

Share this post


Link to post
Share on other sites

Hi, I have a problem on the product page.

I is displayed price of 0 € (while the price is set to € 25) and under to this last, it displays the the price of 25.00 € barred.

When I go to click "Add to Cart", the cart correctly displays the price of the item for sale, complete with tax and shipping! And everything seems to be ok!

I attach 2 screenshots to better understand the situation that I explained.

 

I hope for your response. Thank you.

Stefano

 

cBboKZ.png

 

oYvflL.png

Hello Erbiondo, could you fix the problem? Thank You

Share this post


Link to post
Share on other sites

Dear Daniel,

 

I have been try a many times  to install theme but could not

 

I used Import.Export  a theme  modules but Error show like like that :

500 Server Error

Oops, something went wrong.

Try to refresh this page or feel free to contact us if the problem persists.Help me ,what I do  wrong?By the way Is English lang available on your theme?

 

Anaa

Share this post


Link to post
Share on other sites

Hola,

Muchas gracias por este theme, es muy limpio y claro como yo buscaba.

Tengo un problema con la página de pedido, en la confirmación del pago por transferencia bancaria ya que, aunque estoy en el idioma español, vienen algunas frases en inglés.

Querría saber qué archivo es el que tendría que editar para corregir yo mismo este problema.

Gracias por su ayuda

post-990938-0-22632100-1430239343_thumb.jpg

Edited by sasukillo

Share this post


Link to post
Share on other sites

 

Hola , me pueden por favor decir si el theme minimal funcionará con prestashop 1.6.14 (o el último que haya de momento)?
 
Gracias

 

Hola, a mi me funciona perfectamente en la versión 1.6.0.14. 

Tan sólo me han salido un par de cosas de la traducción española que están todavía en inglés y no sé cómo cambiarlas.

Por lo demás, funciona sin problemas

Share this post


Link to post
Share on other sites

Hola, a mi me funciona perfectamente en la versión 1.6.0.14. 

Tan sólo me han salido un par de cosas de la traducción española que están todavía en inglés y no sé cómo cambiarlas.

Por lo demás, funciona sin problemas

Gracias tambien  lo he probado en 1.6.14 y va bien.....

Has probado a hacer tu la traduccion manualmente de lo que no cambia automaticamente en localizacion/traducciones/minimal theme...

Share this post


Link to post
Share on other sites

Gracias tambien  lo he probado en 1.6.14 y va bien.....

Has probado a hacer tu la traduccion manualmente de lo que no cambia automaticamente en localizacion/traducciones/minimal theme...

Muchas gracias. La solución estaba justo donde decías. Y yo llevaba un par de días tratando de solucionarlo por código...

Share this post


Link to post
Share on other sites

Amigo consulta, no me sale la imagen del slide que tienes en el demo y me sale el que viene por defecto en prestashop y lo segundo es la ultima parte de la pagina se desconfiguró de la nada al instalar el theme

 

favor me puedes ayudar como arreglar estos detalles.

 

la tienda que estoy configurando es www.delmonje.com/Tienda

 

Captura_de_pantalla_2015_06_05_a_las_21_

 

Captura_de_pantalla_2015_06_05_a_las_21_

Share this post


Link to post
Share on other sites

This error can be found and solve on \themes\minimal_16_theme\modules\blockcms

regards

i do the ths solution but it doesn't reflect int he front-end, if I erase the code of the blockcms.tpl it continues, the way is delete the archive but this is not the solution.

I only want to change "© 2014 Propiedadeselqui.cl - Todos los derechos reservados. Diseño Web por Entienda.cl"  for "©Prideprice.com - Todos los derechos reservados. Diseño Web por Entienda.cl modified by prideprice"

 

I'm desesperate becouse ?im newbie and i can't find a solution.

 

Can somebody help me please. Thank you

Edited by enfermo

Share this post


Link to post
Share on other sites

Amigo consulta, no me sale la imagen del slide que tienes en el demo y me sale el que viene por defecto en prestashop y lo segundo es la ultima parte de la pagina se desconfiguró de la nada al instalar el theme

 

favor me puedes ayudar como arreglar estos detalles.

 

la tienda que estoy configurando es www.delmonje.com/Tienda

 

Captura_de_pantalla_2015_06_05_a_las_21_

 

Captura_de_pantalla_2015_06_05_a_las_21_

A mi me paso algo similiar lo que hice fue ir a modulos y reiniciar los modulos que me daban problemas, creo recordar que el modulo era rl blocktopmenu o algo así

Edited by enfermo

Share this post


Link to post
Share on other sites

Hello again,

 

Okay, I played around a bit and it seems that module is not working correctly. Then I stumbled upon this thread. Reading that, I deleted blocktopmodule that I had installed and installed the one provided there and everything is back to normal. 

 

I hope that helps. This is really ugly; I did all of this on a test server.

Share this post


Link to post
Share on other sites

Apologies if I sound like an idiot. But when I try to upload this theme, there is no option. Does anyone know how to do this. This is what it's showing me...

Can I add my own theme?

Please note that for security reasons, you can only add themes that are being distributed on PrestaShop Addons, the official marketplace.

You can also create a new theme below."

Share this post


Link to post
Share on other sites

im getting this situation on my thick box images

 

 

getting question marks..

 

 

And my servers rejects (error 500) to regenerate.... if I force many times server log me out...

 

 

any idea?

 

the sizes are ok?

post-366338-0-09947300-1439679720_thumb.png

post-366338-0-61761300-1439679864_thumb.png

Share this post


Link to post
Share on other sites

i have upgraded from 1.6.1/1 to 1.6.1.2, on this theme (default theme all ok.) doest work chart pop-up, top menus submenu pop-ups, ajax search and image zooms, can you help me? what i need to do?

 

thanks

Share this post


Link to post
Share on other sites

Hello there,

 

thanks for  really pretty theme ... Just want to ask - if you didnt think about responsive version ?  Because its just matter of time when pages without responsive design will be "handicaped" by google ...

 

 

If you could take some time and developed it, it will be great (and of course, we can pay for it :)

 

Thanks and Regards,

Mike

Share this post


Link to post
Share on other sites

Hello there,

 

thanks for  really pretty theme ... Just want to ask - if you didnt think about responsive version ?  Because its just matter of time when pages without responsive design will be "handicaped" by google ...

 

 

If you could take some time and developed it, it will be great (and of course, we can pay for it :)

 

Thanks and Regards,

Mike

 

 

Hi,

 

The theme is responsive, works just like the native prestashop theme.

 

Regards,

Daniel

Share this post


Link to post
Share on other sites

 

Hi

 

I want to share a simple but elegant  Prestashop 1.6 Free Theme:Minimal

 

Live Demo: http://entienda.cl/minimal_theme/

 

-Theme Details:

 

1)Compatible with Prestashop version: 1.6.0.6  to 1.6.0.9 (Javascript Bug solved on theme)

2)This theme is build from the default prestashop theme, and only has little modification to the CSS.

3)No modules only theme, very simple.

 

-Theme Installation:

1)Upload the ZIP file from Prestashop Admin Panel. (Themes ->Add theme ->Upload the ZIP File.)

2)Enjoy

 

Customization:

 

1)Colors Change:In order to change the primary "green" color. Please to this:

2)On the global.css search for "#99CA3A" and change for your color.

3)Also you must to that on the css/modules/ folder too. (blockcart, etc)

 

 

-----------------------

Changelog:

 

Date:13/8/2014

Fixes:

1)Submenu dont show.

2)Contact form text.

-------------------

 

 

Good luck,

Daniel

 

1.6.1.3 Is suitable for

Share this post


Link to post
Share on other sites

Hi,

 

The theme is responsive, works just like the native prestashop theme.

 

Regards,

Daniel

Hi Daniel , I just installed your theme on my 1.6.1.3 , the top menu and it's sub menu isn't lookin` like your online demo , also the chart seems to be bugged can't see items after I added to chart any ideea how to fix it ? Looking forward your answer thanks for the work and effort you've put on this ! :)

Share this post


Link to post
Share on other sites

How is possible to have the subcategory images big same as that website ? Where i can edit the size of the subcategory images ?


 


In what file ?


 


Thanks


Share this post


Link to post
Share on other sites

Hi

 

I am using the minimal theme in our website verdejade.es and I can't succeed in configuring well the H1 to H5 tags in the templates (It's quite new for me...).

Either I can't find them or they are showing some information which is not useful at all (as quantity of products in shopping cart...).

 

I'd like to configure it in that way:

 

CATEGORIES

 

H1: category name only (now it shows number of products in the category, I don't need it)

H2: Meta title

H3: Meta description

H4: category description

 

PRODUCTS

 

H1: Product name

H2: Meta title

H3: Meta description

H4: Product description

 

Please could you help me about it?

 

Thanks in advance

Share this post


Link to post
Share on other sites

Hi

 

I am using the minimal theme in our website verdejade.es and I can't succeed in configuring well the H1 to H5 tags in the templates (It's quite new for me...).

Either I can't find them or they are showing some information which is not useful at all (as quantity of products in shopping cart...).

 

I'd like to configure it in that way:

 

CATEGORIES

 

H1: category name only (now it shows number of products in the category, I don't need it)

H2: Meta title

H3: Meta description

H4: category description

 

PRODUCTS

 

H1: Product name

H2: Meta title

H3: Meta description

H4: Product description

 

Please could you help me about it?

 

Thanks in advance

 

Hi,

 

What you want to do, need to be dont trought editing code. Via FTP you must edit /theme/minimal_theme/category.tlp  and  /theme/minimal_theme/product.tlp

 

Save the files first, then edit them.

 

In case you made a mistake you can always come back. You can change there all what you need.

 

Regards,

Daniel

Share this post


Link to post
Share on other sites
Guest validinamo

Hi, 

 

I have some problems with the footer. Its elements are displayed wrong. (I use Prestashop 1.6.1.4)

Where i can edit the code for $HOOK_FOOTER variable?

 

Thanks

post-1151891-0-64511800-1454336441_thumb.png

Edited by validinamo

Share this post


Link to post
Share on other sites