Jump to content

Recommended Posts

One little problem....

 

When in -Live Configurator- I would like to change the theme color.

But when I do change it, the whole Footer block (including newsletter subscribe module) turn BLACK  :wacko:

 

The theme does change to the color I choose but I would like to keep everything clean and white.

 

Can you please tell me how I can solve this?

 

Thanks in advance!

Share this post


Link to post
Share on other sites

One little problem....

 

When in -Live Configurator- I would like to change the theme color.

But when I do change it, the whole Footer block (including newsletter subscribe module) turn BLACK  :wacko:

 

The theme does change to the color I choose but I would like to keep everything clean and white.

 

Can you please tell me how I can solve this?

 

Thanks in advance!

 

Hi,

 

I dont use "live configurator" to edit the themes. Sorry, next time i will do it compatible with that. To change theme colors i recommend Firebug for Firefox and then edit the CSS.

 

In order to change the primary "green" color. Please to this:

 

On the global.css search for "#99CA3A" and change for your color.

Also you must to that on the css/modules/ folder too. (blockcart, etc)

 

Regards,

Share this post


Link to post
Share on other sites

Hello Entienda Estudios,

 

Thank you for your contribution, but free modules are authorized only in the "Free Modules" section, so I move your topic. According to our forum rules, and if you submit a free module, the module should be directly included in your post, so can you edit it? 

 

Thanks!

Share this post


Link to post
Share on other sites

Hello,

 

In customers order history the link in the tab "order" and the "details" button don't work. The PDF file is the only working link.

 

any suggestions to solve this?

Share this post


Link to post
Share on other sites

Hello,

 

In customers order history the link in the tab "order" and the "details" button don't work. The PDF file is the only working link.

 

any suggestions to solve this?

 

Hi,

 

Yes, the "details" button works on the demo site.

 

 

 

 

maybe you have issues with the paremeters of your hosting. This error is also present with another theme?

Regards

Share this post


Link to post
Share on other sites

Hi,

 

Yes, the "details" button works on the demo site.

 

 

 

 

maybe you have issues with the paremeters of your hosting. This error is also present with another theme?

Regards

 

I dont think its a hosting issue, I never had javascript problems although i worked with several themes and all with the same provider.

But i'm looking forward to solve this.

1. its indeed a hosting problem, what has to be done to get it working.

2. Something in my installation of theme went wrong, what couid i try?

 

thx in advanced

Share this post


Link to post
Share on other sites

I dont think its a hosting issue, I never had javascript problems although i worked with several themes and all with the same provider.

But i'm looking forward to solve this.

1. its indeed a hosting problem, what has to be done to get it working.

2. Something in my installation of theme went wrong, what couid i try?

 

thx in advanced

 

 

I would test the "order history" page with the default prestashop 1.6 theme.

Also on "Advanced Parameters --> Configuration Information" You can see all the parameters that are wrong, just in case.

 

Regards,

Share this post


Link to post
Share on other sites

seems to be nice! I have the new PS 1.6 with the standard template, so if I want to try this, how to do it?

 

mille grazie! :-)

Share this post


Link to post
Share on other sites

seems to be nice! I have the new PS 1.6 with the standard template, so if I want to try this, how to do it?

 

mille grazie! :-)

Hi,

 

Just upload the template to the "themes" folder via FTP and activate it on the admin panel.

Regards,

Share this post


Link to post
Share on other sites

Hi,

 

Just upload the template to the "themes" folder via FTP and activate it on the admin panel.

Regards,

 

sorry if I bother you, but I got a strange error after I upoaded the theme in the themes folder according to your instructions.

 

I wanted to go to my admin panel of the shop

 

and what I'm getting is a 403 forbidden error, also the website doesn't work anymore.

 

there is something related with this upload?

 

mille grazie

Share this post


Link to post
Share on other sites

sorry if I bother you, but I got a strange error after I upoaded the theme in the themes folder according to your instructions.

 

I wanted to go to my admin panel of the shop

 

and what I'm getting is a 403 forbidden error, also the website doesn't work anymore.

 

there is something related with this upload?

 

mille grazie

 

 

Hi,

 

I dont think so, the this template has been build from the native theme with very little modification. Your error maybe is folder permission in your server. Try to delete the theme to see what happens.

 

Regards,

Share this post


Link to post
Share on other sites

Hello, is it possible to change the color of buttons? I dont like the green one but I like the theme. Great work.

Share this post


Link to post
Share on other sites

Hi,

 

Just upload the template to the "themes" folder via FTP and activate it on the admin panel.

Regards,

Hi, i've been trying to install the theme that way, without any success... the theme just wont appear on the list of themes to be activated... Please help!!

Thanks,

Ivan

Share this post


Link to post
Share on other sites

Hello, is it possible to change the color of buttons? I dont like the green one but I like the theme. Great work.

 

In order to change the primary "green" color. Please to this:

 

On the global.css search for "#99CA3A" and change for your color.

Also you must to that on the css/modules/ folder too. (blockcart, etc)

 

Very clean. Great work!

 

Thanks!

Share this post


Link to post
Share on other sites

Hi, i've been trying to install the theme that way, without any success... the theme just wont appear on the list of themes to be activated... Please help!!

Thanks,

Ivan

 

Hi Ivan,

 

Just upload the theme via FTP only. Then Refresh (I also didnt see the theme, you need to refresh) the section "themes" and you will see the new theme ready for activation.

 

Regards,

Share this post


Link to post
Share on other sites

Hi

 

This theme look very good, but i cannot get it to work.

 

I have prestashop 1.6.0.8 and i have uploaded the theme to my theme folder but no luck as when i try to activate it i get error  Bad configuration file.

I tried to manually upload the theme but still same error, i even changed it from .rar to .zip and still no luck.

 

Can you please help me as i have no idea what's wrong.

 

Below i have attached some print screens.

post-761830-0-23038000-1403457463_thumb.png

post-761830-0-46237500-1403457465_thumb.png

post-761830-0-37357900-1403457466_thumb.png

Share this post


Link to post
Share on other sites

You should take the theme out of the compressed file. Do not use rar or zip. :)

 

As you can see on the first image i have uploaded theme in .zip .rar and uncompressed to the FTP.

Share this post


Link to post
Share on other sites

I have downloaded the zip file and not able to upload directly for back office of prestashop by version is 1.6.0.8

 

Is your theme supporting 1.6x

Share this post


Link to post
Share on other sites

Can anybody tell me how to install this theme?

I have unpacked it, copied to themes folder. What to do next to be able to see the new theme and be able to use it?

I have new install of PS 1.6.0.8.

Share this post


Link to post
Share on other sites

Hi,

 

I m getting the error "BAD CONFIGURATION FILE" while uploading the theme via FTP. 

Can someone provide me the solution for this.

 

I'm in the same error, any help for us????

Share this post


Link to post
Share on other sites

Can anybody tell me how to install this theme?

I have unpacked it, copied to themes folder. What to do next to be able to see the new theme and be able to use it?

I have new install of PS 1.6.0.8.

#2

can`t switch themes when i copy the theme to the folder

 

pls help

Share this post


Link to post
Share on other sites

Can anybody tell me how to install this theme?

I have unpacked it, copied to themes folder. What to do next to be able to see the new theme and be able to use it?

I have new install of PS 1.6.0.8.

 

got the same problem. Any advice?

Share this post


Link to post
Share on other sites

Got the solution:

 

Upload the folder as described. Then click "new Template" and tell PS witch foulder to use. Save an proceed as told by PS. Thats it! ;-)

 

Best Regards,

 

Bernhard

Share this post


Link to post
Share on other sites

Hello

First great theme, wanted to use this but customers having problems registering as the postcode is missing from the registration process

 

Any way of fixing this?

 

Thanks

Share this post


Link to post
Share on other sites

So fresh! exactly what we were looking for. Thank you so much.

 

Thanks for your comment.

 

On product page loading, we load 29 scripts, are all these required?  :huh:

 

I dont get your point. YOUR product page is loading X scripts i think.

Share this post


Link to post
Share on other sites

I have uploaded this theme via Ftp as added theme for multi store.but after uploading this theme my default bootstrap theme is not working.I have observed when the theme gets uploaded via ftp it creates a problem. But when its uploaded via back office it works fine. Can't your theme be uploaded via back office with all modules. Don't you have a proper rar file for upload. Pls share your views

Share this post


Link to post
Share on other sites

I have uploaded this theme via Ftp as added theme for multi store.but after uploading this theme my default bootstrap theme is not working.I have observed when the theme gets uploaded via ftp it creates a problem. But when its uploaded via back office it works fine. Can't your theme be uploaded via back office with all modules. Don't you have a proper rar file for upload. Pls share your views

 

Yeah, the current problems of the installation of this theme force us to make it compatible with the Back Office Install. We will update the theme next week.

 

Regards

Share this post


Link to post
Share on other sites

Got the solution:

 

Upload the folder as described. Then click "new Template" and tell PS witch foulder to use. Save an proceed as told by PS. Thats it! ;-)

 

Best Regards,

 

Bernhard

 

Can you please tell us in detail on how to install this theme. 

Edited by ruchit.devil

Share this post


Link to post
Share on other sites

Can U help?

I have PS1.6.0.8

I try to activate, but i don't see. So i make a new theme, and put there the content.

The problem is I Dont have any script load on any page.

Share this post


Link to post
Share on other sites

Muchisimas gracias Entienda Studios esta muy bonito y profesional.. Me alegro de conocer talento que manejen bien la solucion de prestashop.

Liz de Suecia pero peruana de corazon  :)

Share this post


Link to post
Share on other sites

Muchisimas gracias Entienda Studios esta muy bonito y profesional.. Me alegro de conocer talento que manejen bien la solucion de prestashop.

Liz de Suecia pero peruana de corazon  :)

Gracias por tu comentario Liz. Saludos!

Please check now.

 

Can U help?

I have PS1.6.0.8

I try to activate, but i don't see. So i make a new theme, and put there the content.

The problem is I Dont have any script load on any page.

Share this post


Link to post
Share on other sites

Theme updated for Prestashop 1.6.0.8

 

-Theme Details:

 

1)Compatible with Prestashop version: 1.6.0.6  to 1.6.0.8 (Javascript Bug solved on theme)

2)This theme is build from the default prestashop theme, and only has little modification to the CSS.

3)No modules only theme, very simple.

 

 

Also the installation is from Prestashop admin panel now.

 

Regards,

Share this post


Link to post
Share on other sites

Nice work! I had already started working on a free theme for the community which has a similar name to yours. I just discovered this thread, so I will try to make mine a lot different. 

 

Well done.

Share this post


Link to post
Share on other sites

The submenu is not showing up, is there something wrong with this theme or is it my mistake?

 

Same here.

The sub menu is not woking

Any solution??

Share this post


Link to post
Share on other sites

The submenu is not showing up, is there something wrong with this theme or is it my mistake?

 

 

Same here.

The sub menu is not woking

Any solution??

 

 

Hi, what version of PS 1.6 are using?

Share this post


Link to post
Share on other sites

Can you provide new theme download link for 1.6.0.8 direct back office download. Also let me know will it not change by default bootstrap theme as I use multi store I want all my stores to have different themes with look and feel. I am just concern before uploading as it should not break my default bootstrap theme.

Share this post


Link to post
Share on other sites

i m using 1.6.0.8.

Also i m unable to see the Slideshow.

Which should i enable?

 

 

i get a error installing the theme... and i'm using PS 1.6

 

"Se ha producido un error durante el envío del archivo"

 

i want use your theme !!

 

Download the theme from this url: http://entienda.cl/templates_gratis/minimal_theme.zip Then upload the theme via Admin Panel. Tested without problems.

Can you provide new theme download link for 1.6.0.8 direct back office download. Also let me know will it not change by default bootstrap theme as I use multi store I want all my stores to have different themes with look and feel. I am just concern before uploading as it should not break my default bootstrap theme.

 

Yes, this is the url : http://entienda.cl/templates_gratis/minimal_theme.zip  . The theme will not change your default bootstrap theme.

 

Regards

Share this post


Link to post
Share on other sites

Hola

 

Estoy empezando con mi tienda y ya había manejado prestashop, la versión anterior. Tengo una duda con tu tema, lo agrego, pero se mezcla con el que trae por defecto prestashop. Que estoy haciendo mal? Gracias, si no es molestia.

Edited by DJUNIVERSO

Share this post


Link to post
Share on other sites

Hi,

 

I dont use "live configurator" to edit the themes. Sorry, next time i will do it compatible with that. To change theme colors i recommend Firebug for Firefox and then edit the CSS.

 

In order to change the primary "green" color. Please to this:

 

On the global.css search for "#99CA3A" and change for your color.

Also you must to that on the css/modules/ folder too. (blockcart, etc)

 

Regards,

 

I had to disable the "theme configurator" extension in order to get this theme to work properly. Otherwise the colors were all messed up.

Share this post


Link to post
Share on other sites

Hi, I have a problem on the product page.

I is displayed price of 0 (while the price is set to € 25) and under to this last, it displays the the price of 25.00 barred.
When I go to click "Add to Cart", the cart correctly displays the price of the item for sale, complete with tax and shipping! And everything seems to be ok!

I attach 2 screenshots to better understand the situation that I explained.

I hope for your response. Thank you.

Stefano

 

cBboKZ.png

 

oYvflL.png

Share this post


Link to post
Share on other sites

does anybody had success in getting the submenu in top horizontal menu??

 

So far it seems no. It doesn't work for me either and a few people seem to be having the same problem. 

 

Otherwise aside from this, its a nice theme.

Share this post


Link to post
Share on other sites

Hi again :)

 

can someone tell me how to remove the category image from the top of the product listing page?

 

 

post-826487-0-17679000-1407799809_thumb.jpg

 

I would like to keep the image in the category page but not show it in the products page. I found a  method listed elsewhere which edited the category.tpl file but left the space the image occupied.

 

Thanks in advance!

 

I'm really linking this theme, very elegant, great work!!!

Edited by sepulchre

Share this post


Link to post
Share on other sites

If you are using this theme.And dot want to reinstall the theme. Just replace this folder to fix the submenu:


 


From the native Prestashop theme; Take this folder:



/themes/default-bootstrap/js/modules/blocktopmenu

And paste to this one:



themes/minimal_16_theme/js/modules/blocktopmenu

And contact-form.tlp from the new download file.To fix the text on Spanish.


 


Regards,


Share this post


Link to post
Share on other sites

Hi nice theme thanks for that.

 

A question how can i change the white background color into a other color?

 

regards

Albert.

Edited by immorent

Share this post


Link to post
Share on other sites

Hi nice theme thanks for that.

 

A question how can i change the white background color into a other color?

 

regards

Albert.

 

Hi Albert,

 

In order to change the background you have 3 backgrounds to play with:

 

1)#header {z-index: 5003;}

2).columns-container { background:white;}

3).footer-container{ }

 

All you can found on the GLOBAL.CSS file.

 

Regards

Share this post


Link to post
Share on other sites

hi, I've managed to screw up the category page in my theme. The heading is now sitting on top of the image...see here

 

Appreciate it if someone can point me in the right direction of a fix :)

Thanks!!

Share this post


Link to post
Share on other sites

hi, I've managed to screw up the category page in my theme. The heading is now sitting on top of the image...see here

 

Appreciate it if someone can point me in the right direction of a fix :)

Thanks!!

 

Hi

 

I recommend you not to use images if the images are no high quality and full width also...

 

In order to adapt the theme you have to edit the categry.CSS

 

FIND THIS CODE:

.content_scene_cat .content_scene_cat_bg {
    padding: 18px 10px 10px 42px;
}
@media (max-width: 1199px) {
.content_scene_cat .content_scene_cat_bg {
    padding: 10px 10px 10px 15px;
}
}

AND CHANGE TO THIS ONE:

.content_scene_cat .content_scene_cat_bg {
    padding: 240px 10px 14px 42px;
}
@media (max-width: 1199px) {
.content_scene_cat .content_scene_cat_bg {
    padding: 210px 10px 10px 15px;
}
}

Regards,

Share this post


Link to post
Share on other sites

excellent, thanks! That dropped the text below the image. Is there a way now to remove the image from the category page. If so I can then remove the padding.

 

I would like to retain the image itself as I use it in this page so I don't want to delete them all together.

Share this post


Link to post
Share on other sites