Jump to content
Sign in to follow this  
lud

Probleme image produit

Recommended Posts

Bonjour,

J'ai un petit probleme sur le site que je suis entrain de créer, les images s'affichent partout sauf dans la description du produit ça affiche un point d'interrogation un grand et je ne sais pourquoi.

voici le lien du site si vous voulez voir http://flona79.admin.prestabox.com/


Merci d'avance pour votre reponse

Lud

Share this post


Link to post
Share on other sites

Il semble que tu a un pb de déclaration de directory d'images . n'as tu pas renommé le /img ?

Share this post


Link to post
Share on other sites

Merci pour ta reponse, je ne suis vraiment pas bon dans ce genre probleme, ou je trouve ça ?
En plus j'ai pris le pack prestabox en plus maintenant mon adresse marche sur ça aussi www.flona79.com et la plus rien du tout comme photo pire qu'avant !!! que dois je faire help !!

Share this post


Link to post
Share on other sites

Les catégories semblent ok (stockées dans img/c/ ...) . Par contre, tout ce qui est stocké en produits (normalement en img/p ne sont pas trouvées).
Très difficile de dire d'ou cela peut provenir. Est ce que tu trouves bien les fichiers dans cette directory ?

Par exemple, drap de plage, charlotte, l'image qui est cherchée est 13-75-large.jpg.
As tu le 13-75-large.jpg stocké dans /img/p ?
Le bigpic me met aussi la puce a l'oreille. C'est pas ce que je connais en std PS. Un utilitaire de gestion d'image qui a stocké ca autre part ?

Je te recommande d'installer sur ton navigateur firebug. Il permet de voir le code de ta page (je ne peux plus m'en passer !!)

Share this post


Link to post
Share on other sites

Re,
ça ne marche pas je dois avoir un probleme dans image avec, small, large, home etc ... je ne sais koi coché

Share this post


Link to post
Share on other sites

Non mais je n'y connais pas grand chose si tu veux je te donne le lien de l'admin par mail privé si tu veux avec mes codes ????

Share this post


Link to post
Share on other sites

Je viens de regarder.
Dans ton BO, préférences, images, certains noms des tailles définies commencent par une majuscule (Small, Large, Thickbox, Home et Category).
Hors, ces noms sont utilisés pour les noms des fichiers : ex : une image que tu vas télécharger va s'appeler xxxx-Large.jpg.

Comme nous ne sommes pas sur windows, c'est 'case sensitive'. Cela veut dire que xxxx-Large.jpg et xxxx-large.jpg ne sont pas les mêmes fichiers. Et comme PS s'attend a trouver large (minuscule) il ne trouve pas.
Je t'ai donc repassé les noms en minuscules ... et hop ... :-)

Tu dois pouvoir passer ton pb en [resolu]

Share this post


Link to post
Share on other sites

Super merci beaucoup, je sius super content merci encore et encore

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More