Jump to content
Sign in to follow this  
padpog

pb d’accès à l’admin

Recommended Posts

Bonjour, nouvel arrivant dans le monde de Prestashop.
Installation en local sans souci sur Mac OS 10.4.11 avec Mamp 1.8.2.
La boutique fonctionne, mais l'accès à l'admin ne fonctione pas.
J'ai regardé dans les forums et ai remarqué qu'un pb similaire avait existé en 2007.

Manque de chance, la résolution faite en 2007 ne fonctionne pas avec mon problème.
J'explique mon souci :
mon login et mon passwd sont bon, mais lors de l'authentification, mes champs se vident et je ne peux pas entrer dans l'admin ou quelquefois, j'ai un message d'erreur du type "employee does no exist". Ou un truc dans le genre :-).

En demandant un nouveau passwd par email, je reçois un nouveau pass qui change à chaque demande sans pour aautant fonctionner lorsque je l'utilise pour me loguer à nouveau.

J'espère avoir été clair dans mon explication.
Merci de m'aider à résoudre le problème.

Share this post


Link to post
Share on other sites

mille excuse
je cherche je cherche.....
peux tu me donner le lien vers ce topic?
Merci par avance
A+

Share this post


Link to post
Share on other sites

C'est en local, alors je ne peux pas envoyer de lien sauf si je suis en ligne à ce moment là et que j'ai ouvert Mamp.
Comment faire?

Share this post


Link to post
Share on other sites

J'ai voulu tester Prestashop en local avec MAMP sur un Mac.
J'arrive à accéder à la boutique mais pas à l'interface d'admin.

Share this post


Link to post
Share on other sites

Je sais si ça va aider mais j'ai eu ce probleme il ya une semaine. J'ai passé tous les répertoires de prestashop en mode 777, j'ai vidé le cache et ça à marché!!!

j'espère que ça va aider ;)

Share this post


Link to post
Share on other sites

merci pour ton post
mais ça c'est en distant, me trompe-je?
en ce qui me concerne c'est en interne, off line.

je vois pas comment corréler ton chmod en interne??
une piste?

Share this post


Link to post
Share on other sites

Effectivement en local je vois pas comment non plus appliquer un chmod lol.
Désolé pas d'autre piste. Je suis nouveau sur PS

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More