Jump to content

probleme enregistrement admin et clients


Recommended Posts

Bonjour,
aprés un test en local, j'ai posté ma boutique sur un serveur 1&1;, la boutique marche mais je ne peuxc pas acceder au BO (aprés enregistrement, ça revient sur la page de demande des codes sans message d'erreur) et je ne peux pas enregistrer de nouveaux clients (erreur 404) ni m'identifier avec le client déjà créé...

Je précise que le catalogue produit est présent donc la BDD est accessible...


Deuxio, le shop est dans un sous-dossier.....


Need help...

Merci.

Share this post


Link to post
Share on other sites

Aprés une recherche jusqu'à une date ancienne et une lecture des posts anglais, il apparait que le problème est répandu mais je n'ai pas trouvé de réponse claire...


Personne n'a idée ? Désolé si je suis impatient...lol

Share this post


Link to post
Share on other sites

Hello,
Quand tu as dev ta boutique en local, était elle dans un sous repertoire elle aussi, et si oui est ce le meme que sur ton serveur ?
Si non, peu tu tester si en la mettant à la racine, tu as le meme probleme .. sa peut etre une piste.

Bon courage,
Cdlt,
Pierre.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More