Jump to content

Product comments - can't push send


Recommended Posts

In the module "Product comments" I try to click send after writing a test review - but nothing happens. Anyone know a solution to this?

Share this post


Link to post
Share on other sites

Pm:d you.

 

I will update the issue on here as well:

I tried commenting now after fixing the module url issue... And what happens now is that the button-action takes a while, but after some seconds errors come up above the form:

 

1. Title is wrong
2. Comment is wrong
3. No product was found

Share this post


Link to post
Share on other sites

i received link to your shop, unfortunately, page is under maintenance mode :P due to the fact that in home i've got dynamic ip, i can't provide you my IP address at the moment, tommorow morning i will be in office, then i will send you my ip address

Share this post


Link to post
Share on other sites

It works now and the comment go through. What I did that worked was this:

 

Change this line in productcomments.js:

data: $('#new_comment_form form').serialize(),

to

data: $('#new_comment_form').serialize(),

And in productcomments.tpl I changed:

<div id="new_comment_form">
<form action="#">

to

<div id="new_comment_form">
<form id="id_new_comment_form" action="#" onsubmit="return false;">
Edited by midana (see edit history)

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More