Jump to content
Sign in to follow this  
alain08270

Mise à jour 1.2.5

Recommended Posts

Qui est passé à la version 1.2.5 ?
Avez vous eu de problèmes, oui bien tout c'est bien passé?
J'aimerai avoir des retours...Merci

Share this post


Link to post
Share on other sites

Bonjour,

La 1.2.5 est une mise à jour très mineure, qui ne touche d'ailleurs pas à la base de données, mais corrige uniquement des failles de sécurité dans certains fichiers. Elle ne devrait donc pas vous créer de soucis.

Déplacé dans le forum Installation/Mise à jour.

Share this post


Link to post
Share on other sites

Bonjour,

tout va bien. Je suis passé de la 1.1.05 vers la 1.2.5 pour te dire !!
Tout se passe bien à condition de bien respecter la préocédure. Bien mettre le fichier de config. J'ai eu deux bugs, le premier concerne le template 1.1 qui était incompatible. En réalité il y a une case à cocher pour le rendre compatible. Ensuite il y avait une erreur due à l'ajax search. pour cela il y a un bug fix
http://www.prestashop.com/bug_tracker/view/3193/
Enfin, j'ai le module block search qui s'est décalé vers le bas et passe un peu derrière le bloc catégorie. Je n'ai pas encore résolue le problème.

N'oublie pas de tester ta mise à jour en pré prod. Ensuite, si tout est ok, tu as juste à modifier le fichier de config pour aligner ton nom de domaine prod avec la base de données upgradée.


J'appréhendais la mise à jour 1.1.0.5 et franchement ça s'est bien passé. Contrairement à ce que je pensais, le forum est très bien fourni, sauf qu'il faut savoir où chercher. Les modérateurs ont une exigence de ce côté là qui donne au fond une certaine qualité à ce forum. Les threads redondants sont souvent laissés à l'abandon parce qu'ils ont une solution dans les bug fix pas parce que les modos s'en moquent.

Je suis sur pS depuis 6 mois maintenant et j'avoue que plus le temps passe et plus je commence à me rendre compte de l'outil et sa puissance.

Pensez aussi à mettre RESOLU dans vos posts pensez aux autres.

Bise

Share this post


Link to post
Share on other sites

Passage nickel a part les commandes qui sont vides de produit en BO mais c'est récurrent depuis la 1.1.2

Share this post


Link to post
Share on other sites

Bonjour,

Je viens de faire la mise à jour, mais l'assistant m'indique 115 erreurs SQL à la fin.
Le rapport donne ce genre de choses :

ALTER TABLE ps_cart ADD id_guest INT UNSIGNED NULL AFTER id_customer

(1060) Duplicate column name 'id_guest'
ALTER TABLE ps_tab ADD `module` varchar(64) NULL AFTER class_name

(1060) Duplicate column name 'module'
ALTER TABLE ps_product ADD `indexed` tinyint(1) NOT NULL default '0' AFTER `active`

(1060) Duplicate column name 'indexed'
ALTER TABLE ps_orders DROP INDEX `orders_customer`

(1091) Can't DROP 'orders_customer'; check that column/key exists

etc.

Est-ce que c'est normal ?
Le site semble fonctionner normalement.

Share this post


Link to post
Share on other sites

moi g un pb :
depuis le passage à prestashop 1.2.5 effectué mardi, g un plantage systématique de firefox version 3.5.5 que ce soit sur mon XP Pro SP2 ou mon Vista Pro, est-ce que d’autres personnes ont également ce pb ?
De plus, ça ne peut venir que de prestashop car ma boutique OSC, également sur le même serveur, ne plante pas.
Je suis en serveur dédié.

Je suis en train de tester avec IE7 sur les 2 pc et pas de plantage mais mon header est décalé en dessous du logo alors que le site s’affiche bien sur mozilla.

Share this post


Link to post
Share on other sites

bon, j'ai trouvé le pb pour le plantage, ça vient de flash

j'utilise issuu.com pour faire mes catalogues interactifs et j'avais mis en page d'accueil les miniatures de mes cats qui envoie vers l'url en plein page sur le serveur issuu et le pb vient de là, prestashop n'aime pas du tt ce code html.

J'ai supprimé le code html et m'y le lien direct dans mon texte et là pas de plantage, dommage car c pas mal les cats en mini interactif, jamais eu de pb sur OSC, comme g pas tp le tps de m'y pencher dessus car site en ligne le 16/11, je verrais + tard, je vais me pencher sur le pb du header sous IE

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More