Jump to content
Gofel

Welche Version für den live Betrieb

Recommended Posts

das anpassen an deutsches Recht ist ja nun anscheined ein großes problem in allen Prestashop

 

Nun wird es aber solangsam konkret mit dem live Betrieb und ich hampel hier seit 4 Monaten!!! mit verschiedensten prestashop Versionen rum die alle ihre schwächen haben.

Ich möchte weder ein tolles theme noch sonst was spezielles. Ich möchte nur wissen welche prestashop version + welches modul (germannext,gc,..) mir 80% rechtsicherheit bringen.

 

In meiner jetzigen version 1.5.6.2 versagen beide oben genannten module. gc german bringt zwar die 80% rechtsicherheit, macht aber den checkout kaputt. kunde kann keine bezahlvariante mehr wählen und somit nicht auschecken.

germannext hat gefühlt gar keine rechtssicherheit gebracht (schon der klassiker inkl. versandkosten zzgl Versand wird nicht anzeigt.

 

Ich verstehe ja das man mir nicht alle arbeit abnehmen kann und ich etwas selber coden muss, (was ich zwar nicht kann aber es gibt ja google) aber ich kann nicht alle änderungen selber durchführen.

 

um es mal auf den punkt zu bringen, prestashop ist auch nach 4 monaten für mich nicht live betrieb tauglich, maximal ein netter zeittotschläger für den privatgebrauch.

 

daher mein letzter verzweifelter aufruf: wer kann mir sagen, installier mal ne frische version x.x.x.x plus modul y das läuft bei mir schon ganz gut!

 

ps was ist mit der version 1.6 mit der ja auch nicht alles gut aber vieles besser werden soll. in welchem ungefähren zeitrahmen könnte das gebilde version 1.6 plus "neues rechtsicherheit" modul wohl (LIVE) lauffähig sein. Wochen, Monate, Jahre?

Share this post


Link to post
Share on other sites

Hallo Gofel,

die beiden von dir genannten Module funktionieren - sofern du dich an die Template-Empfehlungen hällst- eigentlich problemlos und verbessern die momentane Rechtssicherheit des Shops erheblich. Auch die dritte denkbare Lösung (immer bezogen auf PS1.5.6.x) von BluTiGeS hier im Forum ist innerhalb weniger Minuten installiert und funktionier mit den Standard-Template auch ohne Probleme.

 

Aber im Moment kann man niemanden empfehlen in Deutschland seinen neuen Shop mit einer Version unter 1.6.x aufzubauen, denn wie schon häufiger hier im Forum erwähnt, treten ab 13.6.2014 neue Gesetzte in Kraft und wie sich das momentan darstellt wird es wohl keine Anpassungen der alten Rechtssicherheitsmodule an das neue Gesetz geben (zumindest sind keine angekündigt) d.h. Shops unter Vers. 1.6.x müssen wohl - bis zu diesem Datum - upgedated werden oder eben abgeschaltet.

 

Für die 1.6er Version sind grundlegende Anpassungen bis zu o.a. Datum angekündigt, die dann die "deutsche + europäische Rechtssicherheit" erhöhen sollen.

 

Grüsse

Whiley

Share this post


Link to post
Share on other sites

Ok, ich gebe Version 1.6 nochmal eine Chance. Danke für die Info

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More