Jump to content

Modül güncelleme sorunu


Recommended Posts

Aynı versiyon (1.6.0.6 ) kuruluydu ve bir sebepten dolayı silip yeniden yükledim. Ancak bu sefer yüklediğimde neredeyse tüm modüller güncelleme gerekir şeklinde mesaj veriyor. Güncellemek istediğimde ise 

"

  1. Modül çıkartılırken hataoluştu(dosya bozulmuş olabilir).
  2. Module blockcart can't be upgraded:

"

Şeklinde bir hata veriyor. Nedir bunun sebebi?

 

post-777145-0-07543900-1400052325_thumb.png

Share this post


Link to post
Share on other sites

bu işlem versiyon veya yükleme ile alakalı değil Türkçeleştirme ile alakalıdır....admin paneli İngilizce diline çevirin güncelleme istemediğini göreceksiniz...ayrıca güncelleme yapacağınız zaman admin paneli ingilizce diline alın öyle yapın....sorun olmadığını göreceksiniz...

 

qbs63lq.png

Share this post


Link to post
Share on other sites

Bu sorun bende de var dostum. Yöneticilerin dediğine göre genel bir problemmiş. Yabancı forumlarda da tartışılıyormuş.

Modülü silip yükleyince de güncel sürümü yüklüyor. 

Share this post


Link to post
Share on other sites

Admin panelini ingilizce yaptım yine aynı.

 

1.6.0.6 yerine

1.6.0.5 versiyonunu kurdum yine aynı.

 

Güncellemeleri görmezden gelmek istiyorum ama asıl sorun modüller bu haliyle düzenleme yaptırmıyor.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More