Jump to content

Module date de livraison fonctionne plus


Recommended Posts

Bonjour

 

Depuis quelque semaine, le module date de livraison (dateofdelivery) par defaut de prestashop, au moment du choix du transporteur ne fonctionne plus il affiche plus les dates estimées de livraison. J'ai re-installer le module mais rien n'y fait. Dans les facture sa fonctionne.

 

Merci de votre aide

Edited by Le-cathare (see edit history)

Share this post


Link to post
Share on other sites

Alors, j'ai essayé de reproduire l'erreur. Il faut que tu te rende dans "Livraison > Transporteurs", que tu choisisse ton transporteur et que tu clique sur "Modifier". A partir de là dans "Délai de livraison" tu écris bien "Entre x et x jours" et là phrase s'affichera en Front Office :)

Share this post


Link to post
Share on other sites

Ce module permet d'afficher la date de livraison, que tu dois au préalable paramétrer via la section "transporteurs". Si tes dates de livraison par transporteur sont bien renseignées, alors elles s'afficheront grâce au module.

 

Si le problème persiste, je te conseille de contacter notre service client. Tiens moi au courant ! :)

Share this post


Link to post
Share on other sites

Bonjour,

 

Je n'utilise pas (encore) ce module mais à vue de pif je dirais que c'est peut-être un problème de module mal greffé aux hooks.

 

Quelle version du module utilises-tu?

Share this post


Link to post
Share on other sites

Le module c'est arrêté de fonctionner sur le back office du jour au lendemain. Sur les PDF sa fonctionne toujours. la version du module est 1.2. Dans la section transport il y a aucun champ pour renseigner les dates

 

si tu veux samyha, je te créer un compte pour accéder au BO 

Edited by Le-cathare (see edit history)

Share this post


Link to post
Share on other sites

La version 1.2 fonctionne apparemment normalement chez moi sur PS1.5.6.2

 

Donc, vérifie quand-même toujours les hooks associés...

 

Dans l'onglet modules-positions, le module doit être accroché aux hooks suivants :

 

techniquedisplayBeforeCarrier
techniquedisplayOrderDetail
techniquedisplayPDFInvoice

 

Le premier semblerait être celui qui te fait défaut...

Share this post


Link to post
Share on other sites

  • 2 months later...

Egalement pour moi, le module ne fonctionne pas !!

Il apparait en flash 1 seconde puis disparait

 

Par ailleurs une mise  à jour est dispo mais quand je clique dessus =  message d'erreur !

Quel bazar tous ces modules qui ne fonctionnent pas, ca devient vraiment agacant !

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More