Jump to content

kurulum sorunu lütfen yardım


tolgaconger
 Share

Recommended Posts

prestashop güncel sürümünü indirdim. ftp yolladım. veritabanı oluşturdum. buraya kadar normal

ama domain/install dediğim anda çıkan hata ;

Parse error: syntax error, unexpected T_STRING, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or '}' in /home/bostanci/public_html/deneme/install/classes/LanguagesManager.php on line 7

lütfen yardım edin. istediğim modüller var eğer çalışırsa satın almam gerekiyor.

Share this post


Link to post
Share on other sites

düzelttim arkadaşlar php nin 5nci versiyonunu açmamışım.

birde ben birşey sormak istiyorum. benim eticaret sitesindeki gayem, kullanıcı ve bayi ile farklı fiyat politikası uygulatmak. araştırmalarıma göre prestashop un modüllerinde varmış. doğru olan modül hangisidir.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More