Jump to content

Can't get past the Register the module on eBay step


breda_Mcg
 Share

Recommended Posts

Hi,

I'm using Prestashop 1.5.6 and the latest verison of ebay module, 1.6.7, I have changed the permissions on the module folder to 777 and I can get logged into ebay, I click Agree, I am told to close the browser/tab and back in Prestashop the timer graphic just keeps going around. It dosen't seem to time out, it just won't move on. I've tried uninstalling the module and installing again, but I am not sure what else to do?

Anyone else have this problem and found a solution?

Thanks,

Breda

Share this post


Link to post
Share on other sites

Thanks for your reply but still not working.

I am trying now on another website uisng prestashop 1.6 now and I downloaded the latest ebay module today. I installed etc and same thing is happening. I checked the permisisons on the module ebay folder is 755. I'm using Chrome instad of Firefox.

Is there some server setting that would be blocking this?

thanks,

Breda

Share this post


Link to post
Share on other sites

I have the exact same problem with module using v1.6, tried it in various browsers and still not working.

 

Is there a solution to it?

 

Sorry I posted a little prematurely.  I solved it by deleting the add-on, downloading it again from the Prestahop add-on site, then uploading it again and this time when I installed it, it worked.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More