Jump to content
orianeyankee

Installateur Prestashop ne se lance pas

Recommended Posts

Bonjour,

Je découvre Prestashop en essayant de suivre les tutos et explications,

j'ai donc souscrit un hébergement chez OVH, téléchargé Prestashop, Filezilla, le transfert est terminé, et lorsque je vais sur mon nom de domaine, une page démo de prestashop s'affiche, mais pas de page d'installation en vue, et lorsque j'essaye de taper mon nom de domaine/install " erreur 404 page introuvable"... je ne sais pas où j'ai fait une erreur...

 

Merci d'avance

Share this post


Link to post
Share on other sites

Bonjour

 

Vous avez envoyer quoi exactement avec filezilla ?

Pouvez-vous indiquer une url pour voir directement ce que c'est cette page de démo ?

Quel version vous avez télécharger ?

 

Votre nom de domaine vous l'avez pris avec votre hébergement ?

Share this post


Link to post
Share on other sites

Bonjour,

 

Avec filezilla j'ai envoyé le fichier prestashop téléchargé sur leur site, comme dans leur tuto, en selectionnant tous les fichiers...

voici l'adresse : http://www.chicmondressing.com

La version de prestashop est 1.6.0.6

Oui, le nom de domaine était compris avec l'hébergement chez ovh.

Cela peut-il avoir un lien avec une erreur de ma part au niveau de la base de données ? car je n'ai peut etre pas fait ce qu'il fallait ?

 

Merci d'avance,

Share this post


Link to post
Share on other sites

Bonjour

 

C'est bon c'est installer, maintenant il suffit juste de supprimer les produits qui sont dedans pour démonstration, vous pouvez prendre exemple comment ses produits sont créer et configurer.

Et remplir les informations :

  • Livraison
  • Mentions légales
  • Conditions d'utilisation
  • A propos
  • Paiement sécurisé
  • Nos magasins

Configurer vos système de paiement.

Share this post


Link to post
Share on other sites

Ah d'accord! je m'excuse je découvre tout ça, mes questions doivent paraitre évidentes...comme je ne suis pas passée par la page d'installation je pensais avoir raté quelque chose...

et pour la base de données, je l'ai créée sur l'interface d'ovs, puis télécharger le dump, mais sur phpMyadmin dois-je en créer une aussi? car quand je vais dans l'onglet créer une base de données , une petite croix rouge avec "aucun privilège",

 

Merci bonne journée

Share this post


Link to post
Share on other sites

PhpMyAdmin c'est juste une interface un programme qui permet de regarder et lire ce qu'il y a dans la base de donnée.

Le vrai nom du programme de la base de donnée c'est Mysql

 

Si vous créez via votre manager c'est bon.

 

Pour l'onglet de la base de donnée je sais pas exactement mais il y a des formules avec une base de donnée à laquelle on n'a pas l'accès.

Vous avez quel formule ?

Share this post


Link to post
Share on other sites

Problème résolu merci, mais nouveau problème sur Prestashop cette fois, impossible d'ajouter des "produits", premier message d'erreur:

"Certain onglets n'ont pas été chargés correctement, voulez-vous les recharger ?"

 

si je clique sur OK, le message revient à l'infini, si je clique sur CANCEL, le message disparait. Et lorsque je veux enregistrer le produit, nouveaux messages d'erreur:

 

2 erreurs

  1. le produit doit être indexé au minimum dans une catégorie
  2. le produit doit être indexé dans la catégorie par défaut

Sauf qu'il n'y a aucun choix de catégorie qui s'affiche, ni menu déroulant ou autre... rien à propos de la catégorie...

 

Comment faire ?

Share this post


Link to post
Share on other sites

Bonjour

 

Via le ftp dans dans config/defines.inc.php
define('_PS_MODE_DEV_', false); << mettez false à true >> define('_PS_MODE_DEV_', true);
 

ça permet d'afficher un message d'erreur si c'est un problème d'interprétation.

 

Si vous avez un message copier coller ici , si le nom de votre dossier d'administrations apparait dans le message remplacer le par des *****

merci.

Share this post


Link to post
Share on other sites

Bonjour,

j'ai modifié de false à true, mais cela n'a rien changé...

Bonjour

 

Ok ce n'est pas un problème d'interprétation de fichier. Vous pouvez me faire un accès au back office ? que je regarde directement et d'essayer de comprendre. Indiquez moi de manière précise ce que vous faites avant que le problème surviens pour que je fasse la même manipulation. (En MP)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More