Jump to content

Recommended Posts

Bonjour,

 

J'ai lu que pour faire une mise a jour de Prestashop 1.2 vers 1.5.6, il vallait mieux procéder par étapes : 1.3, 1.4 ...

 

J'aurai aimé savoir quelles versions en particulier sont préconisées pour les mises a jour transitoires ?

 

Merci d'avance pour votre aide !

Share this post


Link to post
Share on other sites

Bonjour,

 

Effectivement  :D je déplace le sujet dans "Mise à jour de PrestaShop". Pour les questions de mises-à-jour je vous conseille de lire notre doc ici: http://bit.ly/1flfNo8.

 

Bonne journée ! 

Share this post


Link to post
Share on other sites

Bonjour,

 

Moi je ferai mise à jours 1.2 => 1.4.11, ensuite vous déplacez les images vers le nouveaux système de stockage d'image, une fois réussi vous indiquez dans les options images que vous utilisez maintenant le nouveau système de stockage, puis enfin mise à jours 1.4.11 => 1.6.0.6 (ou plus si d'ici là d'autre sorte)

Edited by Raph59 (see edit history)
  • Like 1

Share this post


Link to post
Share on other sites

Perso je vous conseille d'avoir recours à une mise à jour automatique en ayant fait une copie de votre boutique au préalable et de tester cette mise à jour dessus. Vous trouverez le module "1 click Upgrade" dans la section "Modules" de votre backoffice.

Share this post


Link to post
Share on other sites

Bonjour Samyha,

 

Le module "1 click Upgrade" ne fonctionne qu'a partir de la version 1.4

 

Vous travaillez chez Prestashop ?  ^^

 

 

@Raph59 je vais essayer :)

Edited by Aurora Studio (see edit history)

Share this post


Link to post
Share on other sites

Bonjour

 

Pour la mise à jour de 1.2 vers 1.5 tout d'abord faire une mises à jour manuel de 1.2 vers 1.4.11

Là un poste qui en parle lisez chaque réponse, un membre dit avoir réussie de 1.2 directement vers 1.4

http://www.prestashop.com/forums/topic/263549-1250-1541-cest-possible-ca/

 

Vous avez aussi un lien vers les anciennes versions dans le topic ci-dessus.

 

Surtout faite une sauvegarde des fichiers et dossiers et de la base de donnée via phpmyadmin.

Pour les statistiques si vous n'en avez pas besoin d'avoir les statistique de 2009 par exempel, voius pouvez vider la table des statistiques

ça allègeras la base de donnée.

 

Un dossier qui est important : /img/ pour retrouver toutes vos images et un fichier qui est important /config/setting.inc.php

Edited by Oron (see edit history)

Share this post


Link to post
Share on other sites

Oops je suis allée trop vite, dans ma tête vous étiez en 1.4  :D

Share this post


Link to post
Share on other sites

Bonjour,

 

Moi je ferai mise à jours 1.2 => 1.4.11, ensuite vous déplacez les images vers le nouveaux système de stockage d'image, une fois réussi vous indiquez dans les options images que vous utilisez maintenant le nouveau système de stockage, puis enfin mise à jours 1.4.11 => 1.6.0.6 (ou plus si d'ici là d'autre sorte)

 

Cette réponse est parfaite :) 

Share this post


Link to post
Share on other sites

Bonjour,

J'ai suivi le doc de mise à jour manuelle de prestashop http://doc.prestasho...pageId=11272350 par contre au niveau de "Compatibilité système" le temps de l'installation il m'affiche cet errer la:

 

Une ou plusieurs erreurs sont apparues, vous trouverez plus d'informations ci-dessous ou dans le fichier log/installation.log

 

Error during install/upgrade: ( ! ) Deprecated: mysql_connect(): The mysql extension is deprecated and will be removed in the future: use mysqli or PDO instead in C:\wamp\www\pets_dating_PREP\classes\MySQL.php on line 33 Call Stack #TimeMemoryFunctionLocation 10.0010291064{main}( )..\model.php:0 20.0050775120ConfigurationCore::loadConfiguration( )..\model.php:77 30.0060855200DbCore::getInstance( )..\Configuration.php:323 40.0080959360DbCore->__construct( )..\Db.php:86 50.0080959392MySQLCore->connect( )..\Db.php:109 60.0080959440mysql_connect ( )..\MySQL.php:33 

You may have to:

  1. Fix the error(s) displayed
  2. Put your database backup
  3. Modify the file settings.inc.php to put the old version for the line with _PS_VERSION_
  4. Restart the upgrade process from the begining

 

 

 

 

 

Comment dois-je faire ????

Merci d'avance 

Share this post


Link to post
Share on other sites

Bonjour mahmoud.hb,

 

Pourrais-tu créer un topic à part stp pour qu'on puisse plus s'y retrouver ? Merci :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More