Jump to content

Recommended Posts

Oi gente! Sou nova aqui, há alguns dias instalei o Prestashop.

Tenho a versão 1.5.3.1 e queria atualizar para o 1.6.0. O que não estou conseguindo.

 

Tentei o módulo 1-Click Upgrade, mas não instala.

 

Minha loja está hospedada no Hostnet.

 

Vocês poderiam me ajudar?

 

Desde já, muito obrigada  ^_^

Edited by aquelacamiseta (see edit history)

Share this post


Link to post
Share on other sites

Vc. instalou o Prestashop na hostnet por qual meétodo ? Softacoulous ou manualmente ? Qual os erros que está dando quando tenta usar o módulo 1-click-upgrade ?

Share this post


Link to post
Share on other sites

Vc. instalou o Prestashop na hostnet por qual meétodo ? Softacoulous ou manualmente ? Qual os erros que está dando quando tenta usar o módulo 1-click-upgrade ?

Olá! Obrigada por responder.

 

Está dando o seguinte erro:

 

 Os seguintes módulos não foram instalados com sucesso:

  • - autoupgrade : 

    Unable to write in the directory "/home/aquelacamiseta/www/administracao/autoupgrade"

Share this post


Link to post
Share on other sites

Se trata de problemas de escrita na pasta /adminstracao/autoupgrade que deverá ter direitos CHMOD de ao menso 0750.

Share this post


Link to post
Share on other sites

Se trata de problemas de escrita na pasta /adminstracao/autoupgrade que deverá ter direitos CHMOD de ao menso 0750.

 

Obrigada pela ajuda, mas tem como eu alterar a pasta? Fazer com que tenha esses direitos.

Share this post


Link to post
Share on other sites

Olá pessoal, estou tentando instalar a Prestshop 1.6 na hostnet mas não estou conseguindo, me aparecem os erros:

 

  • Permissões em arquivos e pastas
  • Permissões de gravação recursivas para usuário www-data em ~/config/
  • Permissões de gravação recursivas para usuário www-data em ~/cache/
  • Permissões de gravação recursivas para usuário www-data em ~/log/
  • Permissões de gravação recursivas para usuário www-data em ~/img/
  • Permissões de gravação recursivas para usuário www-data em ~/mails/
  • Permissões de gravação recursivas para usuário www-data em ~/modules/
  • Permissões de gravação recursivas para usuário www-data em ~/themes/default-bootstrap/lang/
  • Permissões de gravação recursivas para usuário www-data em ~/themes/default-bootstrap/pdf/lang/
  • Permissões de gravação recursivas para usuário www-data em ~/themes/default-bootstrap/cache/
  • Permissões de gravação recursivas para usuário www-data em ~/translations/
  • Permissões de gravação recursivas para usuário www-data em ~/upload/

 

alguém poderia me ajudar?

 

desde já agradeço

 

Fernando

Share this post


Link to post
Share on other sites

A resposta está em cima....

 

Bel.

 

 

Viva e depois as permissões voltam ao normal ou deixam-se assim (777)? O ideal não seria ficarem 775 ou algo assim?

Share this post


Link to post
Share on other sites

Se deixa como dito, para que a software possa funcionar corretamente. Veja aqui uma lista de como devem estar corretamente:

 

http://www.prestashop.com/forums/topic/236128-tutorial-servidor-configuracao-minima-para-ps-15/

 

Direitos de escrita para PS 1.5. e PS 1.6. sao iguais.

Edited by selectshop.at (see edit history)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More