Jump to content
Munchina

Fout in gelaagdnavigatieblok module

Recommended Posts

Hallo Allemaal,

 

Graag even wat hulp bij een probleempje met de module "gelaagdnavigatieblok".

 

Nadat ik de default template heb verwijderd [...] en vervangen door een "nieuwe" is er een probleem ontstaan met de filter. In eerste instantie begon het probleem met een fout in het herindexeren van prijs, url etcetera.

 

Sindsdien werkt de filter niet meer en worden niet alle filtermogelijkheden getoond. Zie: http://luxuriouswhiskey.com/nl/14-whisky (links onder de kop catalogus).

 

Iemand een idee hoe dit op te lossen?

Edited by Munchina (see edit history)

Share this post


Link to post
Share on other sites

Waarschijnlijk was je nieuwe template niet voor 1.6.x, je hebt deze waarschijnlijk initieel in 1.5.x. geactiveerd en toen werkte het wel. Daarna via 1-step PS geupdate naar de nieuwste versie (1.6.x) en dan werkt je GNB niet meer....

Deze handelingen had ik ook gedaan en toen had ik hetzelfde probleem...

Blijkbaar zit er iets in de die template en de database structuur/index waardoor het niet meer werkt.

IK kreeg het niet meer werkend en had van te voren een backup db en backup content gemaakt, beide restore en verder gegaan met 1.5.x

 

 

Share this post


Link to post
Share on other sites

Nee, Ik ben twee weken geleden als leek (volledig nieuw) begonnen met versie 1.6.x. Versie 1.5.x heb ik nooit gebruikt....

Er moet toch een manier zijn om dit te herstellen?!

Share this post


Link to post
Share on other sites

Als ik je website laadt in Firefox met de error console aan krijg ik een gigantische hoeveelheid waarschuwingen en ook een error. Normaal zijn waarschuwingen niet zo erg maar in dit geval ziet het er nogal onfris uit met halve namen. En die error kon wel eens een serieus probleem zijn.

 

Kortom, ik vrees dat je template wel eens in de categorie ""miskopen" zou kunnen vallen. Ik zou in ieder geval contact opnemen met de leverancier van de template. Vrijwel zeker ligt het probleem bij zijn product.

Share this post


Link to post
Share on other sites

Musicmaster,

 

Bedankt voor je bijdrage.

 

Ik gebruik het default theme (9) met eigen aangepassingen. Er zijn inderdaad nogal wat waarschuwingen in de css en 2 fouten in JavaScript.

 

Als ik ter referentie de css code van topsnoep door de foutconsole/validator heenhaal, krijg ik zowel in aantal als type soorgelijke waarschuwingen. Als jouw winkel verder goed werkt ga ik er daarom even van uit dat de fout in het gelaagdnavigatieblok niet met css te maken heeft. De javascriptfouten ga ik wel proberen op te lossen.

 

Verder nog suggesties of iemand anders een idee?

Share this post


Link to post
Share on other sites

Je hebt het over het vervangen van je default template door een nieuwe. Heb je daarbij de correcte procedure voor het installeren van een theme gevolgd? 

 

Een mix van de code voor de twee templates zou een goede verklaring kunnen zijn voor de javascript error.

Share this post


Link to post
Share on other sites

Nee, ik heb niks geinstalleerd. Ik heb zelf alles handmatig aangepast. Aan de Javascript heb ik volgens mij verder niet gezeten...

Edited by Munchina (see edit history)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More