Jump to content
Lique

Probleem icoon en afbeelding weergave

Recommended Posts

Hoi, Ik ben nieuw en sinds enkele dagen actief bezig met het bouwen van een shop. Tegen eigen verwachting in lukt het me aardig :-).

 

Helaas blijf ik tegen 1 probleem aanlopen. Het standaard icoon voor aanbieding wordt niet goed weergegeven en afbeeldingen die ik in een informatiepagina upload ook niet. Ik zie alleen een vakje met een blaadje er in. (zie afbeelding hier onder)  Ik gebruik versie 1.5.3.1-8

 

Kan iemand mij alstublieft, op een simpele manier uitleggen wat ik niet goed doe?

 

 

post-782501-0-58213000-1397486618_thumb.png

Share this post


Link to post
Share on other sites

Hoi, Ik ben nieuw en sinds enkele dagen actief bezig met het bouwen van een shop. Tegen eigen verwachting in lukt het me aardig :-).

 

Helaas blijf ik tegen 1 probleem aanlopen. Het standaard icoon voor aanbieding wordt niet goed weergegeven en afbeeldingen die ik in een informatiepagina upload ook niet. Ik zie alleen een vakje met een blaadje er in. (zie afbeelding hier onder)  Ik gebruik versie 1.5.3.1-8

 

Kan iemand mij alstublieft, op een simpele manier uitleggen wat ik niet goed doe?

Probeer (bijvoorbeeld in Google Chrome met 'Element inspecteren of met Firebug in Firefox) uit te zoeken wat er mis is met de url die zou moeten wijzen naar de afbeelding en corrigeer dit in de template danwel css bestand.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More