Jump to content

(SOLUCIONADO) Problema PayPal extraño


Recommended Posts

Buenas tardes compañeros.

 

Pues nada, al terminar una compra y pinchar para pagar a traves de PayPal, me lleva a esta ruta:

 

LATIENDA/modules/paypal/express_checkout/payment.php

 

Sin embargo me aparece un error diciendo que la pagina no se encuentra disponible, pero evidentemente existe y deberia estar disponible.
He revisado los permisos pero estan OK, 755 para carpetas y 644 para archivos.

 

¿Alguna idea?

Gracias.

Edited by CHP (see edit history)

Share this post


Link to post
Share on other sites

Habilita el reporte de errores: http://www.prestashop.com/forums/topic/232476-%C2%BFqu%C3%A9-hacer-cuando-se-queda-la-pantalla-en-blanco-en-prestashop/

 

Dime la versión de Prestashop con la que trabajas. 

 

Si usas la 1.6, aplica este parche sobre tu tienda: https://github.com/PrestaShop/PrestaShop/commit/07e5e8fdedf7f4fe46e28eff07faf44683f710bc

 

Desinstala, borrar y vuelve a instalar el modulo de paypal.

Share this post


Link to post
Share on other sites

Gracias Nadie.

 

Ya he reinstalado el modulo en dos ocasiones y el reporte de errores esta habilitado y no muestra ningun error, simplemente aparece la tienda con el tipico mensaje y el icono gigante de Prestashop 404:

 

Página no disponible

Lo sentimos, la página no se encuentra disponible.

Para buscar un artículo, por favor, indique su nombre en el siguiente campo:

Share this post


Link to post
Share on other sites

Si, es ese archivo, y tiene permisos 644. Efectivamente estoy en FastCGI.

 

¿Puede ser algun problema con el multitienda? Estoy trabajando en multitienda y el modulo esta instalado en una carpeta llamada 'multitienda', y de ahi se recojen todos los modulos y plantillas. Lo extraño que es las imagenes y demas logos de PayPal funcionan perfectamente, pero ese fichero dice que no esta disponible...

Share this post


Link to post
Share on other sites

Si, es ese archivo, y tiene permisos 644. Efectivamente estoy en FastCGI.

 

¿Puede ser algun problema con el multitienda? Estoy trabajando en multitienda y el modulo esta instalado en una carpeta llamada 'multitienda', y de ahi se recojen todos los modulos y plantillas. Lo extraño que es las imagenes y demas logos de PayPal funcionan perfectamente, pero ese fichero dice que no esta disponible...

¿Con que versión de Prestashop trabajas?

Share this post


Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More