Jump to content

Module ebay 1.5.3 multiplication de commande


peter26000
 Share

Recommended Posts

Bonjour

 

Je suis sur Prestashop 1.4.4.1  je possède le module ebay 1.5.3, le module fonctionner très bien auparavant,  et depuis quelques temps il me multiplie les commandes indéfiniment ce qui risque une saturation rapide de la base de données, j'ai également un autre problème, avec ce module, quand un client commande plus de deux ou trois articles ils obtiennent le message d'erreur suivant, ce module est devenu complètement inutilisable

 

"Le panier ne peut pas être chargé ou une commande a déjà été placé en utilisant ce panier”

J'ai donc pris contact avec le support technique de 202-ecommerce, mais apparemment il n'assure plus le support du module.

J'ai tout essayé mettre à jour le module par la nouvelle version, celui-ci ne fonctionne pas du tout avec la version 1.4.4.1. Il ne synchronise pas les produits.

Je souhaite savoir si d'autres personnes possédant la même version de Prestashop et rencontre les  mêmes problèmes.

Merci de vos réponses et de votre aide.

Share this post


Link to post
Share on other sites

  • 2 weeks later...

Bonjour Peter,

 

Nous ne pouvons malheureusement supporter que la dernière version disponible, et c'est déjà très compliqué :-)

 

Il n'y a pas de raison que la dernière version du module eBay ne fonctionne pas (même avec PS 1.4.4.1). Avez-vous vérifié la configuration de votre module ? Si vous ne trouvez pas de solution, vous pouvez ouvrir un bug sur http://forge.prestashop.com/

 

Merci,

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More